<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">

	<head>
		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

	<title>Shrewd Food Sweet Variety Pack Protein Crisps | 5 Low Calorie Snacks That Actually Taste Good - Men&#039;s Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "mensjournal";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
	
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};
			
			  var expires = options.expires;
			
			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }
			
			  value = encodeURIComponent(value);
			
			  var updatedCookie = name + "=" + value;
			
			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }
			
			  document.cookie = updatedCookie;
			}
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
                videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/","page_category":"post","from_mf":"off","node_id":"365683","content_type":"gallery","node_category":["Food &amp; Drink"],"node_tags":["commerce","shopping"],"content_updated_date":"2019\/09\/17","content_publish_date":"2019\/09\/17","page_title":"5 Low Calorie Snacks That Actually Taste Good","sponsorship_name":"none","gallery_slides":5,"comments":"on","author":"Tom Lorenzo","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","skimlinks":"off","narrativ":"off","audience_cat":[],"audience_subcat":[],"retailers":["Amazon"],"advertorial":"off","tragedy":"off","distroscale":"on"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Everybody loves a snack. But snacks tend to be unhealthy. With these options over at Amazon, low calorie snacking with great taste is within reach."/>
<link rel="canonical" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/shrewd-food-sweet-variety-pack-protein-crisps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Low Calorie Snacks That Actually Taste Good" />
<meta property="og:description" content="&nbsp;" />
<meta property="og:url" content="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/shrewd-food-sweet-variety-pack-protein-crisps/" />
<meta property="og:site_name" content="Men&#039;s Journal" />
<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
<meta property="article:tag" content="commerce" />
<meta property="article:tag" content="shopping" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2019-09-17T16:22:31+00:00" />
<meta property="fb:app_id" content="1680151055560550" />
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_618433058.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_618433058.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Snacking" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everybody loves a snack. But snacks tend to be unhealthy. With these options over at Amazon, low calorie snacking with great taste is within reach." />
<meta name="twitter:title" content="5 Low Calorie Snacks That Actually Taste Good" />
<meta name="twitter:site" content="@MensJournal" />
<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_618433058.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta name="twitter:creator" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/#website"},"mainEntityOfPage":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/","name":"5 Low Calorie Snacks That Actually Taste Good","text":"Sometimes there is nothing better than just laying back and relaxing at home with a nice little snack in hand. But sometimes that just isn't in the cards. Plenty of people these days are trying to diet and live a little better with a healthier lifestyle. So there are plenty of snacks out there that just don't really fit into their diets. Snacks tend to run at a pretty high-calorie count so that it can't really work with many kinds of diets.\r\n\r\nThere are low-calorie snacks though. But when people think of low-calorie snacks, they don't seem all too appetizing. They are either modified versions of classic snacks that won't stand up to the taste test or they are just health-conscious snacks like fruits and vegetables. But when it comes to lounging and snacking, people want something that is the food equivalent of cutting loose.\r\n\r\nBut there are low-calorie snacks that will stand up to the taste test. Plenty of them. So much so that there can be an entire cabinet filled with these snacks where there is no longing for snacks of the older days. Snacks that will keep people as healthy as they can with a snack. So check out some of the better options of low-calorie snacking over at Amazon below.","author":[{"@type":"Person","name":"Tom Lorenzo"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Shrewd Food Sweet Variety Pack Protein Crisps","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=1200","width":1200,"height":1200},"associatedMedia":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/food-drink","name":"Food &amp; Drink"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mensjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.mensjournal.com/_static/??-eJydzEsOwjAMANELkVoU8ckCcZYktVqDY6PYFfT2hB1r9vMGXs9AUnid0KCYwUTmkFnLIzDlltoG5hvjUEmGHuygi6LiKA6+YO2uoli469okMSQz9J/XzJoT/0WZ5sWzvsevvtXr/ni6HGKM5/ED05xDew==' type='text/css' media='all' />
<link rel='stylesheet' id='mj-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CNunito%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJyNjsEKwjAQRH/IdBEx8SJ+ioTdkG5NNsFNKP69qXjprbeZ4Q0zsFbDgqlTUEBVIK8zYxGdMss0khMMZAQtSIPcTU09sigsoVWPL8iFehplnf07kCf6/CRLPNJ+jnHQguyTSSUW3ZmjH7bjf73hj3w/X62zl5tz9gvoN1PC' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.mensjournal.new/pb.js.2019_08_06_17_19_30'></script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJx9jEEOwiAQRS8kTKyxysJ4Flom7RAYlBlSvb2k0a3JT/7mvQfbwxDPqQUUiH3PhvX9PRvlAP8Ak2mpXtFm4h88F1ZkBV0xdyUji4mlVfYJvAjqngkkComWVafyGuzUOCTsiXu+Hc/j9eScuwzxA4w+OhA='></script>
<link rel='https://api.w.org/' href='https://www.mensjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=365683' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Ffood-drink%2F5-low-calorie-snacks-that-actually-taste-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Ffood-drink%2F5-low-calorie-snacks-that-actually-taste-good%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "food" );
		});
		</script>
		<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */		</style>
			</head>

	<body class="post-template-default single single-post postid-365683 single-format-gallery active-content article collection" >
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol></defs>
</svg>
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/mensjournal/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-147640" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147640"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-360096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Autos.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Cars"  /></div>Autos</a></li>
	<li id="menu-item-360098" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Tech.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Technology"  /></div>Tech</a></li>
	<li id="menu-item-360099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Home &amp; Lifestyle"  /></div>Home &#038; Lifestyle</a></li>
	<li id="menu-item-360101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Fitness.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Fitness Gear"  /></div>Fitness</a></li>
	<li id="menu-item-360102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoor.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Outdoor Gear"  /></div>Outdoor</a></li>
	<li id="menu-item-360100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Reviews.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Reviews"  /></div>Reviews</a></li>
</ul>
</li>
<li id="menu-item-147641" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147641"><a  href="https://www.mensjournal.com/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-360110" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Wellness.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Wellness"  /></div>Wellness</a></li>
	<li id="menu-item-360111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Workouts"  /></div>Workouts</a></li>
	<li id="menu-item-360112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Celebrity-Workouts"  /></div>Celebrity workouts</a></li>
	<li id="menu-item-360113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Ab workouts"  /></div>Ab workouts</a></li>
	<li id="menu-item-360114" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Leg-workouts"  /></div>Leg workouts</a></li>
	<li id="menu-item-360117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Full-Body-Workouts"  /></div>Total-body workouts</a></li>
	<li id="menu-item-360118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Arm-workouts"  /></div>arms workouts</a></li>
	<li id="menu-item-360119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Chest-workouts"  /></div>Chest workouts</a></li>
	<li id="menu-item-360120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Weight-Loss"  /></div>Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-147639" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147639"><a  href="https://www.mensjournal.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-360131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Features.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Features"  /></div>Features</a></li>
	<li id="menu-item-360132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Trips.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Trips"  /></div>Trips</a></li>
	<li id="menu-item-360136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Guides.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Guides"  /></div>Guides</a></li>
	<li id="menu-item-361465" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-361465"><a  href="https://www.mensjournal.com/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Public-Lands"  /></div>Lands Uncompromised</a></li>
	<li id="menu-item-360135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoors.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Outdoors"  /></div>Outdoors</a></li>
</ul>
</li>
<li id="menu-item-147642" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147642"><a  href="https://www.mensjournal.com/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-360142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Whiskey.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Whiskey"  /></div>Whiskey</a></li>
	<li id="menu-item-360143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Beer.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Beer"  /></div>Beer</a></li>
	<li id="menu-item-360144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Recipes.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Recipes"  /></div>Recipes</a></li>
	<li id="menu-item-360145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Cocktails&amp;Spirits"  /></div>Cocktails &#038; Spirits</a></li>
	<li id="menu-item-360146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Healthy-Food"  /></div>Healthy Food</a></li>
</ul>
</li>
<li id="menu-item-153634" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153634"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-360152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Grooming.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Grooming"  /></div>Grooming</a></li>
	<li id="menu-item-360153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Fashion.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Fashion"  /></div>fashion</a></li>
	<li id="menu-item-360154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Watches.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Watches"  /></div>Watches</a></li>
	<li id="menu-item-360155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Shoes.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="shoes"  /></div>shoes</a></li>
</ul>
</li>
<li id="menu-item-153635" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153635"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-360162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Travel-Guides"  /></div>travel guides</a></li>
	<li id="menu-item-360166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Four Day Weekend"  /></div>4-Day Weekends</a></li>
	<li id="menu-item-360164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/National-Parks.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="National-Parks"  /></div>National Parks</a></li>
	<li id="menu-item-360165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="travel tips"  /></div>travel tips</a></li>
</ul>
</li>
<li id="menu-item-360172" class="nav-primary-more mobile-opened menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li id="menu-item-360173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li id="menu-item-360182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360182"><a  href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=MTS&#038;cds_page_id=130269" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li id="menu-item-360183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360183"><a  href="/ecare" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li id="menu-item-360184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li id="menu-item-360186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li id="menu-item-360185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											5 Low Calorie Snacks That Actually Taste Good									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					
		<div id="leader1" class="advertisement"></div>				</div>

			</div>
		</div>

		
<article
	class="collection grid"
	data-category-slug="food-drink"
	data-ctype="gallery"
	data-tags="commerce,shopping"
>
	<header class="content-head site-container gallery-head">

		<div class="content-type">
							<span class="content-label">
					Food &amp; Drink				</span>
					</div>

		<h1 class="content-title">5 Low Calorie Snacks That Actually Taste Good</h1>
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>
			</header>

	<div class="collection-container grid">

		<div class="collection-set">

			
							<div class="collection-lede">
					<div class="collection-item collection-lede-item lead">

						
							<figure class="gallery-main-photo " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=200" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=200 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=300 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=400 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=600 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=800 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=1000 1000w, https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=1200 1200w" sizes="100vw" alt="Shrewd Food Sweet Variety Pack Protein Crisps" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/71Rv705PkyL._SL1250_.jpg?w=1250"></div>
			
		</figure>
						<div class="total">
							<div>5</div>
						</div>

						<figcaption>
							Amazon															<span>
									<span class="gallery-count-num">1</span>
									/
									<span class="gallery-count-total">5</span>
								</span>
													</figcaption>
					</div><!--/.collection-item-->
				</div><!--/.collection-lede-->
			
			<div class="collection-set-container gallery-content">
				<div class="collection-info" id="js-left-rail">
					<div class="content-info">
																			<div class="content-byline">
								by <a href="https://www.mensjournal.com/contributor/tlorenzoami/" title="Posts by Tom Lorenzo" class="author url fn" rel="author">Tom Lorenzo</a>							</div><!--/.content-byline-->
						
						
						<aside class="module-social-sharing">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-365683" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-365683" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-365683" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-365683" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

													</aside><!--/.module-social-sharing-->
					</div><!--/.content-info -->

				</div><!--/.collection-info -->

				
				<div class="collection-items-gallery">
					<div class="collection-items">
						<div id="collection-items-container">
                            <div id="gallery-current" class="article-content lede collection-item single-gallery-item">
								
																			<div class="gallery-item-info">

											<h2>Shrewd Food Sweet Variety Pack Protein Crisps</h2>

																							<a href="https://amzn.to/2O4dmvJ" target="_blank" class="get-it__button">GET IT!</a>
											
										</div> <!--/.gallery-item-info-->
									
								
                                
                                <p>Getting great taste with a late night snack can be a problem if counting calories is in the cards. The best tasting stuff in the world tends to be pretty gnarly for the body. But with these protein crisps, the great taste of Cookie &amp; Cream or Strawberry &amp; Cream in a healthier manner is well within reach. Can&#8217;t go wrong with these tasty treats.</p>
<p><strong>Get It: Pick up the <a href="https://amzn.to/2O4dmvJ" target="_blank" rel="nofollow noopener noreferrer">Shrewd Food Sweet Variety Pack Protein Crisps</a> (<a href="https://amzn.to/2O4dmvJ" target="_blank" rel="nofollow noopener noreferrer">$15</a>) at Amazon.</strong></p>
<p><em><strong>Check out the great <a href="https://www.mensjournal.com/tag/commerce/" target="_blank" rel="nofollow noopener noreferrer">products and gear</a> we recommend to Men&#8217;s Journal readers.</strong></em></p>

																	<a href="https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/" class="pagination-collection control-beginning">Back to top</a>
								
							</div><!--/.article-content-->

							<div id="gallery-container"></div>
						</div><!--/#collection-items-container-->
					</div><!--/.collection-items-->
					<div class="collection-footer grid">
						<aside class="right-rail collection-sidebar"></aside>
						<div class="collection-footer-container">
							<footer class="content-foot">
																<aside class="module-social-sharing">
																			<a class="social-comments" href="#" role="button" aria-label="Open comments" data-lightbox-comments="lightbox-comments">
											<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve" aria-label="Comment bubble icon">
				      							<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments"></use>
				    						</svg>
										</a>
																	</aside><!--/.module-social-sharing-->

								<div class="content-topics">

																		
								</div><!--/.content-topics--->
							</footer><!--/.content-foot-->
						</div>


					</div>
				</div><!--/.collection-items-gallery-->
			</div><!--/.collection-set-container-->

		</div><!--/.collection-set-->

		<div class="right-rail collection-sidebar" data-sticky-container>
			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					
		<div id="rr1" class="advertisement ad-slot rail"></div>						<div id="ds_rr_anchor"></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>

				<div class="ad-slot gallery-sticky">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

			</div>

		</div>

	</div>
	<!-- .collection-container.grid -->

	<div class="more-news-gallery-wrap">
		

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/entertainment/anthony-bourdain-auction-includes-custom-knife-paintings-manuscripts-and-more/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						Anthony Bourdain Auction to Include Custom Knife, Paintings, Manuscripts, and More					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/style/more-than-just-suits-take-70-off-dress-shirts-at-macys-suiting-event/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						More Than Just Suits! Take 70% Off Dress Shirts at Macy&#8217;s Suiting Event					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/food-drink/whiskey-age-statement-bottle-meaning/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						What a Whiskey’s Age Statement Really Means					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/sports/heres-the-luxury-watch-odell-beckham-wore-on-monday-night-football/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						Here’s the Luxury Watch Odell Beckham Jr. Wore on Monday Night Football					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/entertainment/watch-the-new-jurassic-world-short-film-battle-at-big-rock/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						&#039;Jurassic World&#039; Short Film ‘Battle at Big Rock’ Sees Dinosaurs and Humans Battle					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/style/grab-a-great-peacoat-for-51-off-at-macys/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/5-low-calorie-snacks-that-actually-taste-good/"
					>
						Grab A Great Peacoat For 51% Off At Macy&#8217;s					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>

					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&amp;h=563&amp;crop=1 1000w" sizes="300px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1600&amp;h=900&amp;crop=1 1600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=2400&amp;h=1350&amp;crop=1 2400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=3200&amp;h=1800&amp;crop=1 3200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=4000&amp;h=2250&amp;crop=1 4000w" sizes="300px" alt="The difference between bourbon and whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&amp;h=900&amp;crop=1 1600w" sizes="300px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

	</div><!--/.more-news-gallery-wrap-->

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Food &amp; Drink</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/whiskey-age-statement-bottle-meaning/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Wooden barrels with whiskey in dark cellar" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/whiskey-age.jpg">
									<span class="carousel-item__title">What a Whiskey’s Age Statement Really Means</span>
								</a>
							</article>
						</li>
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/macallan-partners-with-pantone-institute-for-a-new-edition-series-whisky/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 600px) 300px, 300px" alt="Macallan" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/macallan-main-2.jpg">
									<span class="carousel-item__title">Macallan Partners with Pantone Institute for a Colorful New “Edition” Series Whisky</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/michael-jordan-cincoro-tequila/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Cincoro tequila" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/cincoro-main.jpg">
									<span class="carousel-item__title">What You Need to Know About Michael Jordan’s Pricey Cincoro Tequila </span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/plums-health-benefits-best-fruit-athletes/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="plums" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/plums.jpg">
									<span class="carousel-item__title">The Post-Workout Snack You&#8217;re Missing Out On</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/whiskey-rebellion-trail-traces-the-roots-of-american-whiskey/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Manatawny Still Works" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/WhiskeyTrail.jpg">
									<span class="carousel-item__title">A Boozy History Lesson on the New Whiskey Rebellion Trail</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/best-keto-snacks/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=1200&amp;h=1200&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=1600&amp;h=1600&amp;crop=1 1600w, https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg?w=2400&amp;h=2400&amp;crop=1 2400w" sizes="(min-width: 600px) 300px, 300px" alt="keto cookies" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/shutterstock_775049935.jpg">
									<span class="carousel-item__title">Make Every Day Feel Like Cheat Day With These Delicious Keto Snacks</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/why-you-should-be-drinking-aguardiente/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Aguardiente" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/Aguardiente-main.jpg">
									<span class="carousel-item__title">Why You Should Be Drinking Aguardiente, Colombia’s National Liquor</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/how-sweet-it-isnt/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Cocktails that don&#039;t have added sugar" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/09/Drinks.jpg">
									<span class="carousel-item__title">How Sweet It Isn&#8217;t: 3 Refined Cocktails That Hold the Simple Syrups</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<div class="ad-slot banner" id="bottom-ad-slot-0">
		
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div
			class="spot-im-frame-inpage"
			data-spotim-module="spotim-launcher"
			data-post-id="365683"
			data-post-url="http://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good"
			data-disqus-url="http://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good"
			data-disqus-identifier="http://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good"
			data-article-tags="[commerce, shopping]"
		>
		</div>
	</section>
</script>

		</main>

	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="/ecare">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://www.americanmediainc.com/brands/mens-journal">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
			<p class="ami-lifestyle-copyright">American Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© American Media, Inc. 2019</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
				<div class="tag-registered-logo">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	<div class="mobile_sticky mobile-advertisement ad-container" id="js-mobile_sticky">
		
		<div id="mb-sticky" class="mobile_sticky-ad"></div>	</div><!--/.mobile_sticky-->
	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item gallery-template" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}" >
					<figure
						class="gallery-img"
						itemprop="image"
						itemscope=""
						itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="{{ data.image.fallback }}"
									srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									alt="{{ data.alt }}"
								>
							<# } #>
						</div>
							<figcaption class="gallery-caption">
								<# if ( data.credit ) { #>
									{{ data.credit }}
								<# } #>
								<span class="order">
									<span class="sequence">{{ data.ordinal }}</span>
									<span class="divider"> / </span>5								</span>
							</figcaption>
					</figure>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                    <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>5							</span>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.mensjournal.com/food-drink/5-low-calorie-snacks-that-actually-taste-good/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container">
			<a href="{{ data.link }}" class="content-card-link">
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>

                <# if ( data.image && data.image.landscape.fallback ) { #>
                    <img src="{{ data.image.landscape.fallback }}" alt=src="{{ data.video.title }}">
                <# } else if( 'video' === data.format && data.video['jwp-id'] ) { #>
                    <img src="{{ data.video.thumbnail }}" alt="{{ data.video.title }}">
                <# } #>

				</span>
				<div class="content-card-body">
					<h2 class="content-card-title">{{{ data.title.rendered }}}</h2>
					<# if ( data.sponsors && data.sponsors.length ) { #>
						<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
					<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"32","limit_recirculation":null,"text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"365683","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":"\/4216\/mensj.channels\/"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","validationEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/towerdata","enableValidation":"","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1568720364j'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiGalleryData = {"items":[{"id":365688,"title":"Shrewd Food Sweet Variety Pack Protein Crisps","button_url":"https:\/\/amzn.to\/2O4dmvJ","button_text":"GET IT!","slug":"shrewd-food-sweet-variety-pack-protein-crisps","link":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/shrewd-food-sweet-variety-pack-protein-crisps\/","order":0,"content":"<p>Getting great taste with a late night snack can be a problem if counting calories is in the cards. The best tasting stuff in the world tends to be pretty gnarly for the body. But with these protein crisps, the great taste of Cookie &amp; Cream or Strawberry &amp; Cream in a healthier manner is well within reach. Can&#8217;t go wrong with these tasty treats.<\/p>\n<p><strong>Get It: Pick up the <a href=\"https:\/\/amzn.to\/2O4dmvJ\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">Shrewd Food Sweet Variety Pack Protein Crisps<\/a> (<a href=\"https:\/\/amzn.to\/2O4dmvJ\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">$15<\/a>) at Amazon.<\/strong><\/p>\n<p><em><strong>Check out the great <a href=\"https:\/\/www.mensjournal.com\/tag\/commerce\/\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">products and gear<\/a> we recommend to Men&#8217;s Journal readers.<\/strong><\/em><\/p>\n","credit":"Amazon","alt":"Shrewd Food Sweet Variety Pack Protein Crisps","caption":"","image":{"srcset":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=200 200w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=300 300w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=400 400w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=600 600w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=800 800w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=1000 1000w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=1200 1200w","fallback":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=800","full":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg","dimensions":["https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/09\/71Rv705PkyL._SL1250_.jpg?w=800",800,800,true]},"embed_media":"","ordinal":5}],"parent":"https:\/\/www.mensjournal.com\/food-drink\/5-low-calorie-snacks-that-actually-taste-good\/","hasNext":"","isGalleryItem":"1","mjAdStyle":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"32","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"365683","tags":"5044,1818"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJydjEsOwjAMBS9EYr6FDeIsaWIVR45bxba4fiOWLFmNnuZp4LOFvIqhGGSmgdA8bOwLiYK+U8cCSRVNoSoUUoMlMWMn1Di7FMZY9QB/dDpm6tk5Ga3y0yLJ7AW/5zGxzVhiIxn+1Z6n2/S4n4+X6Vp3syJHCw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'141642939',post:'365683',tz:'-4',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '365683' ]);
</script>

	</body>
</html>
