<!DOCTYPE html>
<html lang="en-US" class="no-js">

	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="preload" as="image" href="/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" imagesrcset="/wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" imagesizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" />		
<script>
window._cognito = {
	userPoolId: "us-east-1_36KLgs51Y",
	region: "us-east-1",
	clientId: "1mhoelgmeuuf3koc56l6m6gvc4",
	poolUrl: "https://auth.ami-admin.com",
	ssoServer: "https://sso.ami-admin.com",
	shopifyStore: "usw-marketplace.myshopify.com",
};

if (window.location.hostname === "caseys-dev.myshopify.com") {
	window._cognito.ssoServer="https://sso-develop.ami-admin.com";
}

if (window.location.search.indexOf("sso_login") >-1 ) {
        
   const urlParams = new URLSearchParams(window.location.search);
   const accessToken  =  urlParams.get("at");
   const refreshToken = urlParams.get("rt");
        
    //remove it from url so other JS libs cannot see it
    const url=window.location.href.split("?")[0];
    history.pushState(null, null, url);
        
    if ( accessToken && refreshToken) {
      window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
      window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
      console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
      window.cognito_pop_account=true;
    }
}
</script>
<style>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</style>

					<link rel="preload" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/type/montserrat/montserrat-v15-latin-900.woff2" as="font" type="font/woff2" crossorigin>
		
		<link rel="preload" href="/wp-content/themes/ajax-onload.js" as="script">

				<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">

		
		<meta name="post-format" content="gallery"><meta name="post-tags" content="Beer,Beer of the Week,beers">
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/food-drink\/beer-of-the-week-best-beers\/perrin-brewing-company-pineapple-upside-down-ipa\/","category":"post","title":"Beer of the Week: Best Brews You Can Drink Right Now","type":"gallery","id":2257629,"article":{"title":"Beer of the Week: Best Brews You Can Drink Right Now","category":["Food &amp; Drink"],"tags":["Beer","Beer of the Week","beers"],"audience":{"category":["Food and Drink"],"subCategory":["Liquor"]},"retailers":[],"celebrity":[],"publishDate":"2022-10-21T14:04:51-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {


			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>

	
			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="75fbDB_D0XE6r16JN3M2-A0G0_InN7aXvgML6mKbjDA" />
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/plain" class="optanon-category-C0004">
	var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22food-drink%22%2C%22ctype%22%3A%22gallery%22%2C%22topic%22%3A%22Beer%2C%20Beer%20of%20the%20Week%2C%20beers%22%2C%22kw%22%3A%22%22%2C%22pid%22%3A2257629%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22food%22%2C%22spons%22%3A%22off%22%2C%22channel%22%3A%22food-drink%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
    <script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script type="text/plain" class="optanon-category-C0004" src="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.js?gallery" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.css" media="all">		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/food-drink\/beer-of-the-week-best-beers\/perrin-brewing-company-pineapple-upside-down-ipa\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":2257629,"contentType":"gallery","nodeCategory":["Food &amp; Drink"],"nodeTags":["Beer","Beer of the Week","beers"],"contentUpdatedDate":"2022\/10\/21","contentPublishDate":"2022\/10\/21","pageTitle":"Beer of the Week: Best Brews You Can Drink Right Now","sponsorshipName":"","comments":"on","author":"Men's Journal Editors","sponsored":"off","featured":"off","narrativ":"on","zergnet":"on","skimlinks":"off","audience_cat":["Food and Drink"],"audience_subcat":["Liquor"],"retailers":"off","advertorial":"off","branded":"off","sbc":"off","tragedy":"off","distroscale":"on","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			function getCookie( name ) {
				var matches = document.cookie.match( new RegExp(
						"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
				) );
				return matches ? decodeURIComponent( matches[1] ) : undefined;
			}

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			} else {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beer of the Week: Best Beers You Should Be Drinking Now | Men&#039;s Journal</title>
	<meta name="description" content="Looking for something new and interesting to drink? Each week, Men&#039;s Journal runs down the best beers you should be drinking right now." />
	<link rel="canonical" href="https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Best Beers You Should Be Drinking Now" />
	<meta property="og:description" content="Looking for something new and interesting to drink? Each week, Men&#039;s Journal runs down the best beers you should be drinking right now." />
	<meta property="og:url" content="https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/" />
	<meta property="og:site_name" content="Men&#039;s Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
	<meta name="author" content="david johnston" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Best Beers You Should Be Drinking Now" />
	<meta name="twitter:description" content="Looking for something new and interesting to drink? Each week, Men&#039;s Journal runs down the best beers you should be drinking right now." />
	<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2022/10/Bigfoot_header_2.jpg?w=1200&h=630&crop=1&quality=62&strip=all" />
	<meta name="twitter:creator" content="@MensJournal" />
	<meta name="twitter:site" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","description":"Health, Adventure, Gear, Style","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/#primaryimage","url":"https://www.mensjournal.com/wp-content/uploads/2022/10/Bigfoot_header_2.jpg?quality=55&strip=all","contentUrl":"https://www.mensjournal.com/wp-content/uploads/2022/10/Bigfoot_header_2.jpg?quality=55&strip=all","width":1920,"height":1200,"caption":"A bottle of Sierra Nevada x Colonel E.H. Taylor Bourbon Barrel-Aged Bigfoot with barrels in background: Beer of the Week 102122"},{"@type":"WebPage","@id":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/","url":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/","name":"Beer of the Week: Best Beers You Should Be Drinking Now | Men's Journal","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/#primaryimage"},"author":{"@id":"https://www.mensjournal.com/#/schema/person/36b35dd456a5852f3889a0ff4295aaa6"},"description":"Looking for something new and interesting to drink? Each week, Men's Journal runs down the best beers you should be drinking right now.","breadcrumb":{"@id":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mensjournal.com/"},{"@type":"ListItem","position":2,"name":"Beer of the Week: Best Brews You Can Drink Right Now"}]},{"@type":"Person","@id":"https://www.mensjournal.com/#/schema/person/36b35dd456a5852f3889a0ff4295aaa6","name":"david johnston","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.mensjournal.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9348a6664c68b7976154e891359677ec?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9348a6664c68b7976154e891359677ec?s=96&d=mm&r=g","caption":"david johnston"},"url":"https://www.mensjournal.com/contributor/djohnston/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
<meta name="spons" content="no"><meta name="tragedy" content="off"><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJydyzEOgCAMAMAPiQ0MJAzGtwA2gilgaI0+X32CjjccnLuKrQpWAUlYkKFgZbW1o1dP4JlRGCIzLJkFVmrB0/h4gI+V8poktMv82r5LjoTvncukrbXGaePcDb+1R30=' type='text/css' media='none' onload="if(media!='all')media='all'" />
<script type="text/javascript" src="https://www.mensjournal.com/_static/??-eJx9jEEKwjAQRS9kMo3Q4EY8S9oM7YRkopkJ6u0NxYUr4cPfvPfgeTfEa+4RBdLYo2N7f88WYpvkBP8gU2hrQfEXXisrsoLuWIZSkMWk2huHDEEE9chEEoVM265LfZ3t0jlmHIlbuTrvvZvmi5vSB3aaO2k=" ></script><link rel="https://api.w.org/" href="https://www.mensjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mensjournal.com/wp-json/wp/v2/posts/2257629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=2257629' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Ffood-drink%2Fbeer-of-the-week-best-beers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Ffood-drink%2Fbeer-of-the-week-best-beers%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "5KRCGIZC9EUT4VN" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2022/10/Bigfoot_header_2.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=62&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2022/10/Bigfoot_header_2.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=62&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
				"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
	<link rel="amphtml" href="https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/perrin-brewing-company-pineapple-upside-down-ipa/amp/">
						<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */

/* Experiment */
.content-body img {
	content-visibility: auto;
}

/* // */

/* Added 10.19.2021
 * Should be moved to git */
video,
.wp-video {
	max-width: 100%;
	height: auto;
}		</style>
					</head>

	<body class="post-template-default single single-post postid-2257629 single-format-gallery active-content article collection" >

		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav>

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve" aria-hidden="true">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"/>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"/>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"/>
</symbol>
	</defs>
</svg>

	



<style>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</style>


<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertfallback">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="logo-mj icon"  aria-label="Men's Journal">
					<title>Men's Journal</title>
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
				</svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-mj" id="login-body">
	<!-- Popup close button-->
	<div class="close-sso-popup" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<svg class="sidebar-logo logo-mj" width="195" height="41" aria-label="Men's Journal">
						<title>Men's Journal</title>
						<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
								<div class="sidebar-title">Your account</div>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div id="sso-profile-placeholder" class="account-info">
		 <!--  placeholder for profile HTML. Will load it dynamicly -->
			
		</div>
		</div>
	 	 	   
<!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="mj-logo login-logo" aria-label="Men's Journal">
				<title>Men's Journal</title>
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
			</svg>
				<div class="login-body__title">Sign In</div>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<label class="password-input-wrapper">
					<input class="js-password" type="password" id="inputPassword" placeholder="Enter Password" name="password" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signin' )">
				</label>
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div class="social-login">
				<p class="social-login__title">Sign In with your social account</p>

				<button name="googleSignUpButton" onclick="inline.browser.socialNetworkAuth('Google');" class="btn google-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 256 262" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid">
						<path d="M255.878 133.451c0-10.734-.871-18.567-2.756-26.69H130.55v48.448h71.947c-1.45 12.04-9.283 30.172-26.69 42.356l-.244 1.622 38.755 30.023 2.685.268c24.659-22.774 38.875-56.282 38.875-96.027" fill="#4285F4"></path>
						<path d="M130.55 261.1c35.248 0 64.839-11.605 86.453-31.622l-41.196-31.913c-11.024 7.688-25.82 13.055-45.257 13.055-34.523 0-63.824-22.773-74.269-54.25l-1.531.13-40.298 31.187-.527 1.465C35.393 231.798 79.49 261.1 130.55 261.1" fill="#34A853"></path>
						<path d="M56.281 156.37c-2.756-8.123-4.351-16.827-4.351-25.82 0-8.994 1.595-17.697 4.206-25.82l-.073-1.73L15.26 71.312l-1.335.635C5.077 89.644 0 109.517 0 130.55s5.077 40.905 13.925 58.602l42.356-32.782" fill="#FBBC05"></path>
						<path d="M130.55 50.479c24.514 0 41.05 10.589 50.479 19.438l36.844-35.974C195.245 12.91 165.798 0 130.55 0 79.49 0 35.393 29.301 13.925 71.947l42.211 32.783c10.59-31.477 39.891-54.251 74.414-54.251" fill="#EA4335"></path>
					</svg>
					<span>Continue with Google</span>
				</button>

				<button name="facebookSignUpButton" onclick="inline.browser.socialNetworkAuth('Facebook');"
				class="btn facebook-button socialButton-customizable">
					<svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#ffffff">
						<path fill="#ffffff" d="
							M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9
							11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1
							11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2
							15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3
							11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path>
					</svg>
					<span>Continue with Facebook</span>
				</button>

				<button name="amazonSignUpButton" onclick="inline.browser.socialNetworkAuth('LoginWithAmazon');"
				class="btn amazon-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 175 181" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g fill-rule="evenodd">
        <g fill="#000">
            <path d="M153.507609,149.082589 C154.515676,148.678569 155.38932,148.577566 156.128569,148.779576 C156.867818,148.981586 157.237437,149.570773 157.237437,150.547154 C157.237437,151.523535 156.733411,152.651407 155.725344,153.930804 C154.851687,155.00819 153.373211,156.47274 151.289874,158.324498 C149.206536,160.176256 145.997572,162.465667 141.662886,165.192801 C137.3282,167.919936 132.590358,170.411354 127.449219,172.667132 C122.308079,174.922909 115.990957,176.875643 108.497662,178.525391 C101.004367,180.175138 93.2927738,181 85.3626502,181 C77.3653221,181 69.368114,179.956298 61.370786,177.868862 C53.3734579,175.781426 46.3506996,173.205837 40.3023002,170.14202 C34.2539008,167.078203 28.457605,163.57675 22.913239,159.637556 C17.3688729,155.698362 12.9166457,152.163241 9.5564238,149.032087 C6.19620193,145.900933 3.3736579,142.954999 1.08870702,140.194196 C0.551071524,139.588167 0.215054377,139.032648 0.0806455023,138.527623 C-0.0537633725,138.022598 -0.0201616578,137.618584 0.181451654,137.315569 C0.383064967,137.012554 0.651878684,136.77688 0.987900871,136.608538 C1.32392306,136.440196 1.71034278,136.372861 2.14717162,136.406529 C2.58400046,136.440197 2.97042018,136.591703 3.30644237,136.861049 C16.2096944,144.739437 26.2902088,150.328295 33.548288,153.62779 C59.6908142,165.47904 86.5385842,168.509144 114.092404,162.718192 C126.861247,160.024726 139.999517,155.479571 153.507609,149.082589 Z"></path>
            <path d="M174.374483,137.467076 C175.113731,138.544462 175.197736,140.884376 174.626498,144.486886 C174.05526,148.089397 173.097611,151.540348 171.753523,154.839844 C169.468572,160.428785 166.612426,164.603595 163.185,167.364397 C162.042524,168.30711 161.16888,168.610121 160.56404,168.273437 C159.9592,167.936754 159.9592,167.128727 160.56404,165.84933 C161.975333,162.819181 163.470609,158.728541 165.049913,153.577288 C166.629218,148.426035 166.847629,145.109754 165.705153,143.628348 C165.369131,143.156992 164.848305,142.769812 164.142658,142.466797 C163.437011,142.163782 162.529765,141.961775 161.420892,141.86077 C160.312019,141.759765 159.320768,141.675596 158.44711,141.608259 C157.573453,141.540922 156.397393,141.540922 154.918895,141.608259 C153.440398,141.675596 152.381944,141.742931 151.743501,141.810268 C151.105059,141.877605 150.063406,141.978608 148.618511,142.113281 C147.173615,142.247955 146.417577,142.31529 146.350372,142.31529 C145.947146,142.382627 145.510323,142.433129 145.039892,142.466797 C144.569461,142.500465 144.199842,142.534133 143.931025,142.567801 C143.662207,142.60147 143.376592,142.635137 143.074172,142.668806 C142.771752,142.702474 142.53654,142.719308 142.368529,142.719308 L141.360468,142.719308 C141.259661,142.719308 141.158856,142.702474 141.058049,142.668806 C140.957243,142.635137 140.890039,142.584636 140.856437,142.517299 L140.705228,142.214286 C140.302001,141.136899 141.881282,139.790187 145.443117,138.174107 C149.004952,136.558028 152.465929,135.547993 155.826151,135.143973 C158.917555,134.672617 162.54654,134.638949 166.713215,135.042969 C170.87989,135.446989 173.43362,136.255016 174.374483,137.467076 Z"></path>
            <path d="M134.656859,92.7220982 C134.656859,94.8095342 135.110482,96.9642746 136.017742,99.1863839 C136.925002,101.408493 138.000256,103.361227 139.243539,105.044643 C140.486821,106.728059 141.746885,108.276779 143.023769,109.690848 C144.300654,111.104918 145.40951,112.182288 146.350372,112.922991 L147.660852,114.03404 L124.777856,136.65904 C122.089678,134.167584 119.435143,131.625664 116.81417,129.033203 C114.193197,126.440742 112.244297,124.471175 110.967413,123.124442 L109.052096,121.104353 C108.312847,120.36365 107.472804,119.252612 106.531942,117.771205 C103.978174,121.744067 100.702006,125.195019 96.7033423,128.124163 C92.7046783,131.053307 88.4204597,133.191214 83.8505579,134.537946 C79.2806562,135.884679 74.5764161,136.659039 69.7376966,136.861049 C64.8989771,137.063059 60.2787414,136.356035 55.8768507,134.739955 C51.4749601,133.123876 47.5267586,130.918634 44.0321278,128.124163 C40.5374971,125.329692 37.7485548,121.525229 35.6652172,116.710658 C33.5818796,111.896088 32.5402265,106.425068 32.5402265,100.297433 C32.5402265,94.6411548 33.4810745,89.4563108 35.3627987,84.7427455 C37.244523,80.0291803 39.6638465,76.1068795 42.6208417,72.9757254 C45.5778369,69.8445714 49.1564196,67.0501425 53.3566969,64.5923549 C57.5569742,62.1345673 61.6731843,60.2155017 65.7054505,58.8351004 C69.7377168,57.4546992 74.1059397,56.2931595 78.8102503,55.3504464 C83.5145609,54.4077334 87.5299658,53.7848787 90.8565855,53.4818638 C94.1832051,53.1788489 97.5265758,52.9600081 100.886798,52.8253348 L100.886798,39.9977679 C100.886798,35.6208859 100.181162,32.3551075 98.7698684,30.2003348 C96.4849176,26.6314926 92.4191101,24.8470982 86.572324,24.8470982 C86.1690974,24.8470982 85.6146691,24.880766 84.9090225,24.9481027 C84.2033759,25.0154393 82.8425065,25.4194531 80.8263734,26.1601562 C78.8102402,26.9008594 76.9285442,27.89406 75.1812288,29.1397879 C73.4339135,30.3855159 71.5522174,32.3887511 69.5360843,35.1495536 C67.5199512,37.9103561 65.9070689,41.1424666 64.697389,44.8459821 L35.0603803,42.1188616 C35.0603803,38.0786628 35.799618,34.0721925 37.2781156,30.0993304 C38.7566133,26.1264682 41.0079281,22.3220048 44.0321278,18.6858259 C47.0563275,15.049647 50.6853127,11.8512043 54.9191923,9.09040179 C59.1530718,6.32959929 64.2437316,4.12435721 70.1913243,2.47460938 C76.138917,0.824861543 82.5400437,0 89.3948963,0 C96.11534,0 102.19725,0.841695452 107.64081,2.52511161 C113.084369,4.20852776 117.435791,6.27909857 120.695207,8.73688616 C123.954622,11.1946737 126.676361,13.9891026 128.860505,17.1202567 C131.044649,20.2514107 132.556726,23.1468431 133.396782,25.8066406 C134.236837,28.4664382 134.656859,30.9410228 134.656859,33.2304688 L134.656859,92.7220982 Z M66.9151244,94.843192 C66.9151244,100.634144 69.2672444,105.111963 73.971555,108.276786 C78.4070479,111.239598 83.0776862,111.98029 87.9836102,110.498884 C93.6287829,108.815468 97.4593784,104.674326 99.4755115,98.0753348 C100.416374,95.0451857 100.886798,91.6447361 100.886798,87.8738839 L100.886798,71.5111607 C96.9217358,71.645834 93.1919455,72.0498478 89.6973147,72.7232143 C86.202684,73.3965807 82.6241014,74.5244527 78.9614595,76.1068638 C75.2988177,77.689275 72.3754685,80.0796901 70.1913243,83.2781808 C68.0071801,86.4766715 66.9151244,90.3316367 66.9151244,94.843192 Z"></path>
        </g>
    </g>
</svg>
					<span>Continue with Amazon</span>
				</button>

				<button name="appleSignUpButton" class="btn apple-button socialButton-customizable"
				onclick="inline.browser.socialNetworkAuth('SignInWithApple');"
				class="btn apple-button socialButton-customizable">

                <span><svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 170 170" version="1.1">
    <g fill-rule="evenodd">
        <g fill="#fff">
            <path d="m150.37 130.25c-2.45 5.66-5.35 10.87-8.71 15.66-4.58 6.53-8.33 11.05-11.22 13.56-4.48 4.12-9.28 6.23-14.42 6.35-3.69 0-8.14-1.05-13.32-3.18-5.197-2.12-9.973-3.17-14.34-3.17-4.58 0-9.492 1.05-14.746 3.17-5.262 2.13-9.501 3.24-12.742 3.35-4.929 0.21-9.842-1.96-14.746-6.52-3.13-2.73-7.045-7.41-11.735-14.04-5.032-7.08-9.169-15.29-12.41-24.65-3.471-10.11-5.211-19.9-5.211-29.378 0-10.857 2.346-20.221 7.045-28.068 3.693-6.303 8.606-11.275 14.755-14.925s12.793-5.51 19.948-5.629c3.915 0 9.049 1.211 15.429 3.591 6.362 2.388 10.447 3.599 12.238 3.599 1.339 0 5.877-1.416 13.57-4.239 7.275-2.618 13.415-3.702 18.445-3.275 13.63 1.1 23.87 6.473 30.68 16.153-12.19 7.386-18.22 17.731-18.1 31.002 0.11 10.337 3.86 18.939 11.23 25.769 3.34 3.17 7.07 5.62 11.22 7.36-0.9 2.61-1.85 5.11-2.86 7.51zm-31.26-123.01c0 8.1021-2.96 15.667-8.86 22.669-7.12 8.324-15.732 13.134-25.071 12.375-0.119-0.972-0.188-1.995-0.188-3.07 0-7.778 3.386-16.102 9.399-22.908 3.002-3.446 6.82-6.3113 11.45-8.597 4.62-2.2516 8.99-3.4968 13.1-3.71 0.12 1.0831 0.17 2.1663 0.17 3.2409z"></path>
        </g>
    </g>
</svg></span>
                <span>Continue with Apple</span>
            </button>

				<p class="social-login__legal">We won't post to any of your accounts without asking first</p>
			</div>
        </div>
	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo" aria-label="Men's Journal">
				<title>Men's Journal</title>
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
			</svg>
				<div class="login-body__title" id="titleheader">Sign Up</div>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signup' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo" aria-label="Men's Journal">
				<title>Men's Journal</title>
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
			</svg>
				<div class="login-body__title">Forgot your password?</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-mj" aria-label="Men's Journal">
				<title>Men's Journal</title>
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
			</svg>
		
		<div class="login-body__title">Reset your password</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'reset' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
		</div>

<script>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</script>

	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="img" aria-label="Men&#039;s Journal">
						<title>Men&#039;s Journal</title>
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li class="menu-item-has-children menu-item-553909"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item--new menu-item-518627"><a  href="https://www.mensjournal.com/sampler/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2021/01/sampler-menu-item.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Gear Box</a></li>
	<li class="menu-item-554971"><a  href="https://www.mensjournal.com/tag/fast/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2021/09/lexus-1.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fast</a></li>
	<li class="menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Tech.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Tech</a></li>
	<li class="menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Home &amp; Lifestyle</a></li>
	<li class="menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Fitness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fitness</a></li>
	<li class="menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Outdoor.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoor</a></li>
	<li class="menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Reviews.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Reviews</a></li>
	<li class="menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Autos.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Autos</a></li>
</ul>
</li>
<li class="menu-item-has-children menu-item-553906"><a  href="https://www.mensjournal.com/health-fitness/">Health &amp; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Wellness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Wellness</a></li>
	<li class="menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Workouts</a></li>
	<li class="menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Celebrity workouts</a></li>
	<li class="menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Ab workouts</a></li>
	<li class="menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Leg workouts</a></li>
	<li class="menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Total-body workouts</a></li>
	<li class="menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>arms workouts</a></li>
	<li class="menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Chest workouts</a></li>
	<li class="menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Weight Loss</a></li>
	<li class="menu-item-1680096"><a  href="https://www.mensjournal.com/tag/hot-stuff/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2022/06/shutterstock_1390584305.jpeg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Hot Stuff</a></li>
</ul>
</li>
<li class="nav-food-drink current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-553908"><a  href="https://www.mensjournal.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li class="menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Whiskey.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Whiskey</a></li>
	<li class="menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Beer.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Beer</a></li>
	<li class="menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Recipes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Recipes</a></li>
	<li class="menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Cocktails &#038; Spirits</a></li>
	<li class="menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Healthy Food</a></li>
</ul>
</li>
<li class="menu-item-has-children menu-item-553910"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li class="menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Grooming.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Grooming</a></li>
	<li class="menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Fashion.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>fashion</a></li>
	<li class="menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Watches.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Watches</a></li>
	<li class="menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Shoes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>shoes</a></li>
</ul>
</li>
<li class="menu-item-has-children menu-item-553911"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel guides</a></li>
	<li class="menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>4-Day Weekends</a></li>
	<li class="menu-item-1448539"><a  href="https://www.mensjournal.com/adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2022/05/ADVENTURE3.jpg?crop=698px%2C0px%2C300px%2C300px&#038;resize=200%2C200&#038;quality=86&#038;strip=all)"></div>Adventure</a></li>
	<li class="menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/National-Parks.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>National Parks</a></li>
	<li class="menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel tips</a></li>
	<li class="menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Features.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Features</a></li>
	<li class="menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Trips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Trips</a></li>
	<li class="menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Guides</a></li>
	<li class="menu-item-553912"><a  href="https://www.mensjournal.com/tag/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Public Lands</a></li>
	<li class="menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Outdoors.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoors</a></li>
</ul>
</li>
<li class="menu-item-795051"><a  href="https://www.mensjournal.com/everyday-warrior/">Everyday Warrior</a></li>
<li class="nav-primary-more mobile-opened menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li class="menu-item-1679946"><a  href="https://www.mensjournal.com/tag/profiles/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2022/06/Tom-Brady-Hermosa.jpeg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Profiles</a></li>
	<li class="menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li class="menu-item-360182"><a  href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li class="menu-item-360183"><a  href="https://a360media.cloud.buysub.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li class="menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li class="menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li class="menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Beer of the Week: Best Brews You Can Drink Right Now									</div>
			</nav>

			<ul class="header-nav-social nav">
				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198" role="img">
							<title>Facebook</title>
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162" role="img">
							<title>Twitter</title>
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198" role="img">
							<title>Instagram</title>
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402" role="img">
							<title>RSS</title>
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li id='js-user-account' class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg viewBox="0 0 23 26" xmlns="http://www.w3.org/2000/svg" class="user-account__signin-icon"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M20 0H6a3 3 0 00-3 3v5h2V3a1 1 0 011-1h14a1 1 0 011 1v20a1 1 0 01-1 1H6a1 1 0 01-1-1v-5H3v5a3 3 0 003 3h14a3 3 0 003-3V3a3 3 0 00-3-3z"></path><path d="M8 19.5s-1 .28-1-1V16H1a1 1 0 01-1-1v-4a1 1 0 011-1h6V7.47c0-1.35 1-1 1-1L15.5 13z"></path></g></g></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
				</li>


											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div>

	</header>
	<style>
		@media screen and (min-width: 768px) {
			.ad-slot #leader1 {
				min-height: 480px !important;
			}
		}
		</style><div class="bbTag mobile-only" style="min-height: 150px; text-align: center;"><div id="directTag"></div></div>	<main id="main" class="main" role="main">

			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					<div id="leader1" class="advertisement"></div>				</div>

			</div>
		</div>

		
	<article
			class="collection grid"
			data-category-slug="food-drink"
			data-ctype="gallery"
			data-tags="Beer,Beer of the Week,beers"
	>
		<header class="content-head site-container gallery-head">

			<div class="content-type">
									<span class="content-label">
					Food &amp; Drink				</span>
							</div>

			<h1 class="content-title">Beer of the Week: Best Brews You Can Drink Right Now</h1>
			<div id="sponsor" class="ad-sponsor">
		</div>		</header>

		<div class="collection-container grid">

			<div class="collection-set">

				
									<div class="collection-lede">
						<div class="collection-item collection-lede-item lead">

							<figure class="gallery-main-photo thumb-5562449 " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><div style="padding-bottom:85.222222222222%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=900&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=200&quality=86&strip=all 200w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=300&quality=86&strip=all 300w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=400&quality=86&strip=all 400w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=600&quality=86&strip=all 600w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=700&quality=86&strip=all 700w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=800&quality=86&strip=all 800w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=900&quality=86&strip=all 900w, /wp-content/uploads/2022/10/Perrin_pineapple.jpg?w=1000&quality=86&strip=all 1000w" sizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" alt="A can of Perrin Brewing Company Pineapple Upside Down IPA" class="gallery-main-photo thumb-5562449" width="900" height="767" data-fallback-img="/wp-content/uploads/2022/10/Perrin_pineapple.jpg?quality=86&#038;strip=all"></div></div>
			
		</figure>
							<div class="total">
								<div>196</div>
							</div>

							<figcaption class="article-body-content-main-photo-caption">
								<span class="credit">Courtesy image</span>																	<span>
									<span class="gallery-count-num">7</span>
									/
									<span class="gallery-count-total">196</span>
								</span>
															</figcaption>
						</div>
					</div>
				
				<div class="collection-set-container gallery-content">
					<div class="collection-info" id="js-left-rail">
						<div class="content-info">
																						<div class="content-byline">
									<span>by</span> <a href="https://www.mensjournal.com/contributor/mens-journal-editors/" title="Men&#039;s Journal Editors">Men&#039;s Journal Editors</a>								</div>
							
							
							<aside class="module-social-sharing">
								
								
									<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
										<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve" aria-hidden="true">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%" aria-hidden="true">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
									</a>

															</aside>
							<div class="ad__300x250 ad__align mobile-only">
								<div id="mb1" class="advertisement ad-in"></div>
							</div>
						</div>

					</div>

					
					<div class="collection-items-gallery">
						<div class="collection-items">
							<div id="collection-items-container">
								<div id="gallery-current" class="article-content lede collection-item single-gallery-item">
									
																					<div class="gallery-item-info">

												<h2>Perrin Brewing Company Pineapple Upside Down IPA</h2>

																									<a href="https://www.perrinbrewing.com/beer/pineapple-upside-down-ipa-2/" target="_blank" class="get-it__button" >Get it</a>
												
											</div>
										
									
									
									<p><strong>Style:</strong> IPA</p>
<p><a href="https://www.perrinbrewing.com/beer/pineapple-upside-down-ipa-2/" target="_blank" rel="noopener">Perrin</a>’s Pineapple Upside Down is reminiscent of the beloved cake with pineapple rings and maraschino cherries, but how does a brewery get bakery flavors in a beer? For this IPA, the brewery uses wheat and lactose for a “cake-like” body. It looks like unfiltered apple juice with aromas of tropical hops and pineapple. The tasting notes begin with tropical hops, then move on to flavors of creamy pineapple and pineapple candy.</p>
<p><strong>ABV:</strong> 8.5%</p>
<p><strong>Availability:</strong> Year round</p>
									
									<p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
																			<a href="https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/" class="pagination-collection control-beginning">Back to top</a>
									
								</div>

								<div id="gallery-container">
									<p id="cookie-empty-placeholder">In order to view the gallery, please allow  <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
								</div>
							</div>
						</div>
						<div class="collection-footer grid">
							<aside class="right-rail collection-sidebar"></aside>
							<div class="collection-footer-container">
								<footer class="content-foot">
									
									<div class="content-topics">
																			</div>
								</footer>
							</div>


						</div>
					</div>
				</div>

			</div>

			<div class="right-rail collection-sidebar" data-sticky-container>
				<div id="nativeAdArticle">
					<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						<div id="rr1" class="advertisement ad-slot rail"></div>							<div id="ds_rr_anchor"></div>
						<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/MJ.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
<div id="media_image-2" class="widget widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6035590058&#038;iu=/4216"><img width="300" height="490" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" class="image wp-image-1749042  attachment-300x490 size-300x490" alt="Christopher Cloos_Tom_Equity Premium Slot_300x490" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 300px) 100vw, 300px" data-src="/wp-content/uploads/2022/06/Christopher-Cloos_Tom_Equity-Premium-Slot_300x490.png?w=300&amp;quality=86&amp;strip=all" data-srcset="/wp-content/uploads/2022/06/Christopher-Cloos_Tom_Equity-Premium-Slot_300x490.png?quality=86&amp;strip=all 300w, /wp-content/uploads/2022/06/Christopher-Cloos_Tom_Equity-Premium-Slot_300x490.png?w=92&amp;quality=86&amp;strip=all 92w, /wp-content/uploads/2022/06/Christopher-Cloos_Tom_Equity-Premium-Slot_300x490.png?w=184&amp;quality=86&amp;strip=all 184w" /></a></div>
						<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
					</div>

					
					<div class="ad-slot gallery-sticky sticky-bottom">

						<div class="ad-container" id="right-rail-ad-slot-tall-0">
							<div id="rr2" class="advertisement js-box-inline"></div>						</div>

					</div>

				</div>

			</div>

		</div>

		<div class="more-news-gallery-wrap">
			

	<div id="module-more-news">

				<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/best-vinyl-hi-fi-upgrades-to-transform-stereo-systems/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						Best Vinyl Hi-Fi Upgrades to Transform Your Stereo System					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/travel/why-you-shouldnt-listen-to-happiest-cities-lists-mens-journal/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						&#039;Happiest Cities&#039; Lists Are BS					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/review-2023-bentley-bentayga-extended-wheelbase/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						First Drive: 2023 Bentley Bentayga Extended Wheelbase					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/food-drink/beer-of-the-week-best-beers/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						Beer of the Week: Best Brews You Can Drink Right Now					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/health-fitness/cbd-for-inflammation-10-top-products-for-relief/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						CBD For Inflammation: 10 Top Products For Relief					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/best-new-gear-coolest-gadgets-week/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /food-drink/beer-of-the-week-best-beers/"
					>
						The Coolest Pieces of Gear We Tested This Week					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>
		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w" sizes="200px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" width="200" height="113" data-fallback-img="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?quality=86&#038;strip=all"></div>								</picture></div>
								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=600&h=338&crop=1&quality=84&strip=all 600w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2400&h=1350&crop=1&quality=86&strip=all 2400w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2520&h=1418&crop=1&quality=86&strip=all 2520w" sizes="200px" alt="Here&#039;s the Difference Between Bourbon and Whiskey" width="200" height="113" data-fallback-img="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?quality=86&#038;strip=all"></div>								</picture></div>
								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=78&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2019/06/Sailgp.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2019/06/Sailgp.jpg?w=200&h=113&crop=1&quality=78&strip=all 200w, /wp-content/uploads/2019/06/Sailgp.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2019/06/Sailgp.jpg?w=300&h=169&crop=1&quality=78&strip=all 300w, /wp-content/uploads/2019/06/Sailgp.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2019/06/Sailgp.jpg?w=400&h=225&crop=1&quality=55&strip=all 400w, /wp-content/uploads/2019/06/Sailgp.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2019/06/Sailgp.jpg?w=600&h=338&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2019/06/Sailgp.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2019/06/Sailgp.jpg?w=800&h=450&crop=1&quality=55&strip=all 800w, /wp-content/uploads/2019/06/Sailgp.jpg?w=900&h=506&crop=1&quality=74&strip=all 900w, /wp-content/uploads/2019/06/Sailgp.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1000&h=563&crop=1&quality=78&strip=all 1000w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1200&h=675&crop=1&quality=78&strip=all 1200w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w" sizes="200px" alt="U.S. SailGP Team" width="200" height="113" data-fallback-img="/wp-content/uploads/2019/06/Sailgp.jpg?quality=74&#038;strip=all"></div>								</picture></div>
								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

		</div>

		
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Food &amp; Drink</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/breckenridge-distillerys-liquid-chef-shares-how-to-elevate-your-holiday-drinking/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2000/09/cocktailsfire.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=40&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2000/09/cocktailsfire.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=200&h=200&crop=1&quality=55&strip=all 200w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=300&h=300&crop=1&quality=40&strip=all 300w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=900&h=900&crop=1&quality=47&strip=all 900w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=1000&h=1000&crop=1&quality=55&strip=all 1000w, /wp-content/uploads/2000/09/cocktailsfire.jpg?w=1200&h=1200&crop=1&quality=55&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="cocktailsfire" width="300" height="300" data-fallback-img="/wp-content/uploads/2000/09/cocktailsfire.jpg?quality=47&#038;strip=all"></div>
									<span class="carousel-item__title">Breckenridge Distillery’s Liquid Chef Shares How to Elevate Your Holiday Drinking</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/whistlepig-boss-hog-ix-greek-inspired-single-barrel-straight-rye/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/whistlepig.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/whistlepig.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/whistlepig.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/whistlepig.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/whistlepig.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/whistlepig.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/10/whistlepig.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/whistlepig.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/10/whistlepig.jpg?w=400&h=400&crop=1&quality=82&strip=all 400w, /wp-content/uploads/2022/10/whistlepig.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/whistlepig.jpg?w=600&h=600&crop=1&quality=70&strip=all 600w, /wp-content/uploads/2022/10/whistlepig.jpg?w=800&h=800&crop=1&quality=82&strip=all 800w, /wp-content/uploads/2022/10/whistlepig.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/10/whistlepig.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2022/10/whistlepig.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Bottle of WhistlePig Boss Hog IX with two glasses of whiskey" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/whistlepig.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">WhistlePig Boss Hog IX: Siren’s Song Draws Greek Inspiration</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/best-foods-grill-not-meat/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=55&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=200&h=200&crop=1&quality=55&strip=all 200w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=300&h=300&crop=1&quality=55&strip=all 300w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=900&h=900&crop=1&quality=55&strip=all 900w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=1000&h=1000&crop=1&quality=70&strip=all 1000w, /wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?w=1200&h=1200&crop=1&quality=70&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Watermelon and pineapple on a grill" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/Grilling_header_Shaiith.jpg?quality=55&#038;strip=all"></div>
									<span class="carousel-item__title">Best Unexpected Foods You Can Grill That (Mostly) Aren’t Meat</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/nick-offermans-2022-lagavulin-whiskey-charred-oak-cask/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/lagavulinsteak.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/lagavulinsteak.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2022/10/lagavulinsteak.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Steak and potato on plate with bottle of Lagavulin whisky" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/lagavulinsteak.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">Nick Offerman's 2022 Lagavulin Whiskey: Charred Oak Cask</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/2022-pappy-van-winkle-release-5-things-to-know/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=78&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=200&h=200&crop=1&quality=70&strip=all 200w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=300&h=300&crop=1&quality=78&strip=all 300w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=400&h=400&crop=1&quality=55&strip=all 400w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=800&h=800&crop=1&quality=55&strip=all 800w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=900&h=900&crop=1&quality=70&strip=all 900w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=1000&h=1000&crop=1&quality=78&strip=all 1000w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=1200&h=1200&crop=1&quality=78&strip=all 1200w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=1500&h=1500&crop=1&quality=86&strip=all 1500w, /wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="(min-width: 600px) 300px, 300px" alt="Pappy Van Winkle family" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/newVan-Winkle-Family.jpg?quality=70&#038;strip=all"></div>
									<span class="carousel-item__title">5 Things You Should Know About the 2022 Pappy Van Winkle Release</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/glenmorangie-a-tale-of-the-forest-limited-edition-single-malt/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=40&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=200&h=200&crop=1&quality=55&strip=all 200w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=300&h=300&crop=1&quality=40&strip=all 300w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=900&h=900&crop=1&quality=40&strip=all 900w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=1000&h=1000&crop=1&quality=40&strip=all 1000w, /wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?w=1200&h=1200&crop=1&quality=40&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Dr. Bill Lumsden of Glenmorangie with Glenmorangie A Tale of the Forest" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/BillLumsden_Glenmorangie_header.jpg?quality=40&#038;strip=all"></div>
									<span class="carousel-item__title">Glenmorangie A Tale of the Forest: Limited-Edition Single Malt</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/lucky-7-the-frenchman/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/LuckySeven.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=55&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/LuckySeven.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=200&h=200&crop=1&quality=55&strip=all 200w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=300&h=300&crop=1&quality=55&strip=all 300w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=900&h=900&crop=1&quality=55&strip=all 900w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=1000&h=1000&crop=1&quality=55&strip=all 1000w, /wp-content/uploads/2022/10/LuckySeven.jpg?w=1200&h=1200&crop=1&quality=55&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Lucky Seven" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/LuckySeven.jpg?quality=55&#038;strip=all"></div>
									<span class="carousel-item__title">Lucky 7 The Frenchman Isn't Your Typical Barrel-Finished Bourbon</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/food-drink/sake-hundred-gengai/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="/wp-content/uploads/2022/10/sakemain-1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="/wp-content/uploads/2022/10/sakemain-1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2022/10/sakemain-1.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Sake Hundred Gengai" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/10/sakemain-1.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">One of the World’s Rarest Sakes Just Released for $3,100</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

		<footer class="content-foot">
			
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
		</footer>


		<div class="ad-slot banner" id="bottom-ad-slot-0">
			<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

		<div class="zergnet-widget-61747 zergnet-widget"></div>

	</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="2257629"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv"
	 data-spot-id="sp_zIZ3i7C9"
	 data-post-id="2257629"
	 data-post-url="http://www.mensjournal.com/food-drink/beer-of-the-week-best-beers"
	 data-article-tags="[Beer, Beer of the Week, beers]"
></div>	
	</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="https://a360media.cloud.buysub.com/">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/mensjournal/">Media Kit</a></li>
<li id="menu-item-2603508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2603508"><a href="https://www.mensjournal.com/archives/">Archives</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
				<a class="optanon-toggle-display" name="Do Not Sell My Personal Information
">Do Not Sell</a>
			</div>

			<p class="ami-lifestyle-copyright">A360 Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© A360 Media LLC 2022</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
				<div class="tag-registered-logo">
					<img width="60" height="59" src="/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
					<img width="60" height="60" src="/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item gallery-template"
			 data-id="{{ data.id }}"
			 data-title="{{ data.title }}"
			 data-slug="{{ data.slug }}"
			 data-ordinal="{{ data.ordinal }}"
			 data-type="Gallery"
		>
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}" >
					<figure
						class="gallery-img"
						itemprop="image"
						itemscope=""
						itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain<# if ( data.image.placeholder_styles ) { #> ratio-based-placeholder<# } #>"<# if ( data.image.placeholder_styles ) { #> style="{{ data.image.placeholder_styles }}"<# } #>>
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg"
									data-src="{{ data.image.fallback }}"
									srcset=""
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									width="{{ data.image.width }}"
									height="{{ data.image.height }}"
									alt="{{ data.alt }}"
								>
							<# } #>
						</div>
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>196							</span>
						</figcaption>
					</figure>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
				<# if ( data.button_url && data.button_text ) { #>
					<a href="{{ data.button_url }}" target="_blank" class="get-it__button" {{ data.button_nofollow ? 'rel=nofollow' : '' }}>{{ data.button_text }}</a>
				<# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item"
			 data-id="{{ data.id }}"
			 data-title="{{ data.title }}"
			 data-slug="{{ data.slug }}"
			 data-ordinal="{{ data.ordinal }}"
			 data-type="Gallery"
		>
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>196							</span>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
				<# if ( data.button_url && data.button_text ) { #>
					<a href="{{ data.button_url }}" target="_blank" class="get-it__button" {{ data.button_nofollow ? 'rel=nofollow' : '' }}>{{ data.button_text }}</a>
				<# } #>
			</div>
		</div>
	</script>
	<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='mens-journal-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"32","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"2257629","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":"0"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1666105810j" ></script><script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-galleries-js-extra'>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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.1.3' id='ami-galleries-js'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0.3' id='overlay-recirc-widget-script-js'></script>
		<script>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</script>

		<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'141642939',post:'2257629',tz:'-4',srv:'www.mensjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '2257629' ]);
</script>

	</body>
</html>
