<!DOCTYPE html>
<html lang="en-US" class="no-js">

	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="preload" as="image" href="/wp-content/uploads/2022/04/511main.jpg?w=900&#038;h=506&#038;crop=1&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/04/511main.jpg?w=192&amp;h=108&amp;crop=1&amp;quality=86&amp;strip=all 192w, /wp-content/uploads/2022/04/511main.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/511main.jpg?w=294&amp;h=166&amp;crop=1&amp;quality=86&amp;strip=all 294w, /wp-content/uploads/2022/04/511main.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/511main.jpg?w=375&amp;h=211&amp;crop=1&amp;quality=86&amp;strip=all 375w, /wp-content/uploads/2022/04/511main.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/511main.jpg?w=442&amp;h=248&amp;crop=1&amp;quality=86&amp;strip=all 442w, /wp-content/uploads/2022/04/511main.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/511main.jpg?w=680&amp;h=383&amp;crop=1&amp;quality=86&amp;strip=all 680w, /wp-content/uploads/2022/04/511main.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/511main.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/511main.jpg?w=940&amp;h=529&amp;crop=1&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/04/511main.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w, /wp-content/uploads/2022/04/511main.jpg?w=1200&amp;h=675&amp;crop=1&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/04/511main.jpg?w=1260&amp;h=709&amp;crop=1&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/04/511main.jpg?w=1600&amp;h=900&amp;crop=1&amp;quality=86&amp;strip=all 1600w, /wp-content/uploads/2022/04/511main.jpg?w=1800&amp;h=1012&amp;crop=1&amp;quality=86&amp;strip=all 1800w, /wp-content/uploads/2022/04/511main.jpg?w=1880&amp;h=1058&amp;crop=1&amp;quality=86&amp;strip=all 1880w" imagesizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" />		<style>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</style>

					<link rel="preload" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/type/montserrat/montserrat-v15-latin-900.woff2" as="font" type="font/woff2" crossorigin>
		
		<link rel="preload" href="/wp-content/themes/ajax-onload.js" as="script">

				<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">

		
		<meta name="post-format" content="article">
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/gear\/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel\/","category":"post","title":"Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel","type":"article","id":1025276,"article":{"title":"Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel","category":["Gear"],"tags":[],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-05-01T12:18:02-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>

	
			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/plain" class="optanon-category-C0004">
	var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22gear%22%2C%22ctype%22%3A%22article%22%2C%22topic%22%3A%225.11%22%2C%22kw%22%3A%22511rb%22%2C%22pid%22%3A1025276%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%225-11%22%2C%22spons%22%3A%22on%22%2C%22channel%22%3A%22gear%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
    <script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script type="text/plain" class="optanon-category-C0004" src="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.js?article" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.css" media="none" onload="if(media!='all')media='all'">		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/gear\/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":1025276,"contentType":"article","nodeCategory":["Gear"],"nodeTags":[],"contentUpdatedDate":"2022\/05\/02","contentPublishDate":"2022\/05\/01","pageTitle":"Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel","sponsorshipName":"5.11","comments":"on","author":"Men's Journal Editors","sponsored":"on","featured":"off","vupulse":"off","narrativ":"on","zergnet":"on","skimlinks":"off","audience_cat":[],"audience_subcat":[],"retailers":"off","advertorial":"off","tragedy":"off","distroscale":"on","refresh":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			function getCookie( name ) {
				var matches = document.cookie.match( new RegExp(
						"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
				) );
				return matches ? decodeURIComponent( matches[1] ) : undefined;
			}

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel | Men&#039;s Journal</title>
	<meta name="description" content="This article was produced in partnership with 5.11 Tactical Byron Rodgers spent four years as a squad leader in the United States Marine Corps, completing" />
	<link rel="canonical" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel | Men&#039;s Journal" />
	<meta property="og:description" content="This article was produced in partnership with 5.11 Tactical Byron Rodgers spent four years as a squad leader in the United States Marine Corps, completing two tours of duty in Iraq. Now he works in executive protection, serving as a bodyguard for high-net-worth clients around the world. Rodgers has never had much margin for error&hellip;" />
	<meta property="og:url" content="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/" />
	<meta property="og:site_name" content="Men&#039;s Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel &#8211; Men&#039;s Journal" />
	<meta name="twitter:description" content="This article was produced in partnership with 5.11 Tactical Byron Rodgers spent four years as a squad leader in the United States Marine Corps, completing two tours of duty in Iraq. Now he works in executive protection, serving as a bodyguard for high-net-worth clients around the world. Rodgers has never had much margin for error&hellip;" />
	<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2022/04/511main.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@MensJournal" />
	<meta name="twitter:site" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","description":"Health, Adventure, Gear, Style","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/#primaryimage","inLanguage":"en-US","url":"https://www.mensjournal.com/wp-content/uploads/2022/04/511main.jpg?quality=86&strip=all","contentUrl":"https://www.mensjournal.com/wp-content/uploads/2022/04/511main.jpg?quality=86&strip=all","width":2048,"height":1365,"caption":"TacTec\u00ae Trainer Weight Vest: an effective but grueling addition to runs."},{"@type":"WebPage","@id":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/#webpage","url":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/","name":"Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel | Men&#039;s Journal","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/#primaryimage"},"author":{"@id":"https://www.mensjournal.com/#/schema/person/ed2d4efc69b7e74994a76814d6ade266"},"description":"This article was produced in partnership with 5.11 Tactical Byron Rodgers spent four years as a squad leader in the United States Marine Corps, completing","breadcrumb":{"@id":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mensjournal.com/"},{"@type":"ListItem","position":2,"name":"Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel"}]},{"@type":"Person","@id":"https://www.mensjournal.com/#/schema/person/ed2d4efc69b7e74994a76814d6ade266","name":"Brittany Smith","image":{"@type":"ImageObject","@id":"https://www.mensjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/41bedc6896cef56e81e68bf249e7ff42?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/41bedc6896cef56e81e68bf249e7ff42?s=96&d=mm&r=g","caption":"Brittany Smith"},"sameAs":["https://www.brittsmith.com","https://www.instagram.com/britt_smith03/","https://www.linkedin.com/in/brittany-smith-1508b53b/"],"url":"https://www.mensjournal.com/contributor/brittany-smith/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
<meta name="spons" content="yes"><meta name="tragedy" content="off"><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJydjDEOwjAMAD9E6gaJigXxFGSSKHVxnKp2BPyewoZYgO1uuIPr7EIVS2JgYypJoSRRN9W2CDKgajKFoAqR1CBzPSN3q2/gx5Qpj3aut+1fNS5GgdNHW5qbuWUShSnZjOHifN/todTYeJ3qiEuKGOP9hST568WJJIDWQMiOa676Jl0hea6O5eCHnfdD7wf/AN42e20=' type='text/css' media='none' onload="if(media!='all')media='all'" />
<script type="text/javascript" src="https://www.mensjournal.com/_static/??-eJx9jEEKAjEMRS9kGyPYnXiWzjTMtDSpNinq7S3iwpXw4W/ee/C4uSxrHYkUytx9UH99z3MWX/QA/yDHeevR6BdemxiJge3EU2ESdaWNLrFCVCX7ZFJWg5q33Zb2PPllSKo0E1e+YDgjhiMGLG92aTtj" ></script><link rel="https://api.w.org/" href="https://www.mensjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mensjournal.com/wp-json/wp/v2/posts/1025276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=1025276' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Fready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Fready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "5KRCGIZC9EUT4VN" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2022/04/511main.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2022/04/511main.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
				"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
	<!-- There is no amphtml version available for this URL. -->
						<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */

/* Experiment */
.content-body img {
	content-visibility: auto;
}

/* // */

/* Added 10.19.2021
 * Should be moved to git */
video,
.wp-video {
	max-width: 100%;
	height: auto;
}		</style>
					</head>

	<body class="post-template-default single single-post postid-1025276 single-format-standard active-content article" >

		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav>

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"/>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"/>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"/>
</symbol>
	</defs>
</svg>
	
	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li class="menu-item-has-children menu-item-553909"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item--new menu-item-518627"><a  href="https://www.mensjournal.com/sampler/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2021/01/sampler-menu-item.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Gear Box</a></li>
	<li class="menu-item-554971"><a  href="https://www.mensjournal.com/tag/fast/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2021/09/lexus-1.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fast</a></li>
	<li class="menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Tech.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Tech</a></li>
	<li class="menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Home &amp; Lifestyle</a></li>
	<li class="menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Fitness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fitness</a></li>
	<li class="menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Outdoor.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoor</a></li>
	<li class="menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Reviews.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Reviews</a></li>
	<li class="menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Autos.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Autos</a></li>
</ul>
</li>
<li class="menu-item-has-children menu-item-553906"><a  href="https://www.mensjournal.com/health-fitness/">Health &amp; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Wellness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Wellness</a></li>
	<li class="menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Workouts</a></li>
	<li class="menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Celebrity workouts</a></li>
	<li class="menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Ab workouts</a></li>
	<li class="menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Leg workouts</a></li>
	<li class="menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Total-body workouts</a></li>
	<li class="menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>arms workouts</a></li>
	<li class="menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Chest workouts</a></li>
	<li class="menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Weight Loss</a></li>
</ul>
</li>
<li class="nav-food-drink menu-item-has-children menu-item-553908"><a  href="https://www.mensjournal.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li class="menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Whiskey.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Whiskey</a></li>
	<li class="menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Beer.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Beer</a></li>
	<li class="menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Recipes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Recipes</a></li>
	<li class="menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Cocktails &#038; Spirits</a></li>
	<li class="menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Healthy Food</a></li>
</ul>
</li>
<li class="current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-553910"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li class="menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Grooming.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Grooming</a></li>
	<li class="menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Fashion.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>fashion</a></li>
	<li class="menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Watches.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Watches</a></li>
	<li class="menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Shoes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>shoes</a></li>
</ul>
</li>
<li class="menu-item-has-children menu-item-553911"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel guides</a></li>
	<li class="menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>4-Day Weekends</a></li>
	<li class="menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/National-Parks.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>National Parks</a></li>
	<li class="menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel tips</a></li>
	<li class="menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Features.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Features</a></li>
	<li class="menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Trips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Trips</a></li>
	<li class="menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Guides</a></li>
	<li class="menu-item-553912"><a  href="https://www.mensjournal.com/tag/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Public Lands</a></li>
	<li class="menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(/wp-content/uploads/2019/08/Outdoors.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoors</a></li>
</ul>
</li>
<li class="menu-item-795051"><a  href="https://www.mensjournal.com/everyday-warrior/">Everyday Warrior</a></li>
<li class="nav-primary-more mobile-opened menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li class="menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li class="menu-item-360182"><a  href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li class="menu-item-360183"><a  href="https://a360media.cloud.buysub.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li class="menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li class="menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li class="menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel									</div>
			</nav>

			<ul class="header-nav-social nav">
				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-mylo">
					<div class="header-mylo visible">
						<a href="https://www.mylo.id/login?client_id=6mfe7krsi08lap1oiststtu5ja&redirect_uri=https://www.mensjournal.com/auth/login" class="mylo-login">
							<svg viewBox="0 0 23 26" id="icon-signin" xmlns="http://www.w3.org/2000/svg"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M20 0H6a3 3 0 00-3 3v5h2V3a1 1 0 011-1h14a1 1 0 011 1v20a1 1 0 01-1 1H6a1 1 0 01-1-1v-5H3v5a3 3 0 003 3h14a3 3 0 003-3V3a3 3 0 00-3-3z"></path><path d="M8 19.5s-1 .28-1-1V16H1a1 1 0 01-1-1v-4a1 1 0 011-1h6V7.47c0-1.35 1-1 1-1L15.5 13z"></path></g></g></svg>
							<span>LOGIN</span>
						</a>
					</div>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div>

	</header>
		<main id="main" class="main" role="main">

			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					<div id="leader1" class="advertisement"></div>				</div>

			</div>
		</div>

		
<article
	class="article-main"
	data-category-slug="gear"
	data-ctype="article"
	data-tags=""
	data-post-id="1025276"
>

	<header class="content-head site-container article-head">

		<p class="content-type">

							<span class="content-label">
					Branded Content				</span>
			
		</p>

		<h1 class="content-title">Ready for Anything: How 5.11 Is Bringing Tactical Functionality to Fitness Apparel</h1>		
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content set-min lead">

		<section class="content-rail">

			
				<div class="lead-container">
					<div class="lead">
						<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><div style="padding-bottom:56.222222222222%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/04/511main.jpg?w=900&#038;h=506&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/04/511main.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2022/04/511main.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/04/511main.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2022/04/511main.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/04/511main.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2022/04/511main.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/04/511main.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2022/04/511main.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2022/04/511main.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2022/04/511main.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2022/04/511main.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/04/511main.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2022/04/511main.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2022/04/511main.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, /wp-content/uploads/2022/04/511main.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, /wp-content/uploads/2022/04/511main.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, /wp-content/uploads/2022/04/511main.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, /wp-content/uploads/2022/04/511main.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w" sizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" alt="Black man wearing weight vest running up hill at sunset" class="article-body-content-main-photo" width="900" height="506" data-fallback-img="/wp-content/uploads/2022/04/511main.jpg?quality=86&#038;strip=all"></div></div>
			<figcaption class="credit article-body-content-main-photo-caption"><span class="caption">TacTec® Trainer Weight Vest: an effective but grueling addition to runs.</span><span class="credit">Courtesy Image</span></figcaption>
		</figure>					</div>
				</div>

			
			<div class="content-column">

				<aside class="left-rail" id="js-left-rail" role="complementary">

					<div class="content-info">

													<div class="content-byline">
								<span>by</span> <a href="https://www.mensjournal.com/contributor/mens-journal-editors/" title="Men&#039;s Journal Editors">Men&#039;s Journal Editors</a>							</div>
						
						
						<aside class="module-social-sharing">

							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1025276" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1025276" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1025276" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1025276" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" role="button" aria-label="Open comments" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve" aria-label="Comment bubble icon">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

							
						</aside>
						<div class="ad_med_mobile mobile-only">
							<div id="mb1" class="advertisement ad-in"></div>
						</div>

					</div>

				</aside>

				<div class="center-rail">

					<div class="article-content">
                        
						<p><em>This article was produced in partnership with <a href="http://www.511tactical.com?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_homepage" target="_blank" rel="noopener">5.11 Tactical</a></em></p>
<p>Byron Rodgers spent four years as a squad leader in the United States Marine Corps, completing two tours of duty in Iraq. Now he works in executive protection, serving as a bodyguard for high-net-worth clients around the world. Rodgers has never had much margin for error in his job. After all, in his work, he has a lot more on the line than a paycheck.</p>
<p>So, Rodgers has put a premium on clothing and gear that lets him react quickly to whatever might come. Being prepared for anything is an essential component of his work. And so is the purpose-built gear from 5.11 Tactical, the Irvine, California-based company that has long supplied a range of gear and apparel for service members, first responders, front-line warriors, as well as outdoor enthusiasts.</p>
<p>The company’s products have become a mainstay for Rodgers, who demands reliability. He needs to—spending his career in jobs where the slightest trip up can have unthinkable consequences.</p>
<p>When Rodgers isn’t in those situations, he’s preparing for them. As he returned to the civilian world after his military service, he found that 5.11 was just as critical to not only his training, but his everyday life. A pocket on 5.11 jeans that once held a weapon magazine turned out to be a perfect place to put a phone or a wallet. A weight pack once filled with sand became a mobile gym. That pack is part of the company’s <a href="https://www.511tactical.com/pt-r?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_pt-r" target="_blank" rel="noopener">PT-R (Physical Training-Ready) Fitness Collection</a>, which serves Rodgers in a few ways.</p>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026389 aligncenter" src="/wp-content/uploads/2022/04/pack1.jpg?w=700&amp;quality=86&amp;strip=all" alt="Man carrying weighted bag on shoulders" width="700" height="596" srcset="/wp-content/uploads/2022/04/pack1.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/pack1.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/pack1.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/pack1.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/pack1.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/pack1.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/pack1.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/pack1.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure><p>“I get the tactical durability along with the civilian look, which is what I need to blend in in public,” says Rodgers. “That’s what caused me to choose their workout apparel.”</p>
<p>Even more importantly, he knows he can trust it.</p>
<p>“I know this is for us, by us,” he says. “5.11 has never let us down.”</p>
<p>With the PT-R fitness line, the company has pointed its tactical reliability and multi-functionality at a broader market—not just toward security professionals and others like Rodgers, but anyone who wants to be ready for life’s unpredictable moments.</p>
<p>“It just outperforms everything,” Rodgers says.</p>
<p>The company’s hallmark—”Always Be Ready”—applies to a lot of situations. To hear 5.11 tell it, the fitness line is about “a lifestyle of feeling prepared,” and effective training is an essential part of that preparedness.</p>
<p>It could mean doing work like Rodgers, being as fit as possible to take care of your kids, or maxing out in the weight room.</p>
<p>Whatever it might be, the ultimate goal of the PT-R line is to help a person be ready for life’s challenges. In the company’s thinking, if a person can clear their own hurdles where they are, they can do more for the people around them. The fitness line is about providing that toolkit: Take care of yourself so you can take care of others. Help yourself so you can help the world.</p>
<p>The line has worked wonders for Matt Dawson, a decorated mountain climber who’s summited Everest, Kilimanjaro, and Denali, among many more. He recently rowed 3,100 miles across the Atlantic Ocean in 51 days. Dawson wore two pairs of the line’s Havoc Shorts as he made his way across. He’s found more relaxing uses for the line, too. The duds have become a uniform of sorts.</p>
<p>“As I’m sitting here at my home office working, I’m wearing 5.11 running pants and a 5.11 T-shirt.”</p>
<p>Both are components of the <a href="https://www.511tactical.com/pt-r?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_pt-r" target="_blank" rel="noopener">PT-R fitness line.</a> You can see flourishes of the company’s “Always Be Ready” ethos scattered throughout the collection—thoughtful features that make 5.11’s offerings ideal for just about any element of personal fitness and preparedness.</p>
<p>“Nearly everything in that product line, I can integrate into some portion of what I do, because it’s just so well done,” Dawson says. “I know it’s gonna last, so I try to utilize it every chance I get.”</p>
<p>Those chances abound for anyone with a passion for fitness, even if they aren’t climbing 20,000-some feet above sea level or powering through waves in the middle of the Atlantic.</p>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026199 aligncenter" src="/wp-content/uploads/2022/04/weightpack.jpg?w=700&amp;quality=86&amp;strip=all" alt="Man carrying weighted bag on shoulders" width="700" height="596" srcset="/wp-content/uploads/2022/04/weightpack.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/weightpack.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/weightpack.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/weightpack.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/weightpack.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/weightpack.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/weightpack.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/weightpack.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure><h2>PT-R Weight Kit</h2>
<p>The PT-R Weight Kit stands out for its customizability. Think of it like a mobile weight room that allows the user to choose not just how much weight (via bags of sand) they’re lifting, but how they’re lifting it. It can function like a bar, free weight, or simply a giant bag to haul around to simulate high-intensity military training. The kit comes in 50- and 100-pound varieties and, quite literally, facilitates weight training for people of all skill levels trying to get different kinds of workouts in. It comes with eight non-slip handles that are easy enough on the hands and ensure the kit stays in place throughout a session.</p>
<p>[$145; <a href="https://www.511tactical.com/pt-r-weight-kit-50.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_weight_kit" target="_blank" rel="noopener">511tactical.com</a>]</p>
        <a href="https://www.511tactical.com/pt-r-weight-kit-50.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_weight_kit" target="_blank" class="get-it__button">Get it</a>
	
<h2>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026062 aligncenter" src="/wp-content/uploads/2022/04/vest.jpg?w=700&amp;quality=86&amp;strip=all" alt="Man doing pushup wearing weighted vest outdoors" width="700" height="596" srcset="/wp-content/uploads/2022/04/vest.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/vest.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/vest.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/vest.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/vest.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/vest.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/vest.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/vest.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure></h2>
<h2>TacTec® Trainer Weight Vest</h2>
<p>The line’s TacTec® Trainer Weight Vest naturally has tactical features throughout, like a compartment meant to hold a hydration pack and internal retaining straps that keep it as snug as the wearer needs. When you wear it, you can see why it’s a popular choice of servicemembers at work. But it works just as well as a fitness piece for anyone who craves a test, with breathable mesh to provide comfort and plate holders to provide, well, discomfort. It’s easy to add weight to the vest and create an incredibly grueling, sculpting workout or run.</p>
<p>[$130; <a href="https://www.511tactical.com/tactec-trainer-weight-vest.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_weight_vest" target="_blank" rel="noopener">511tactical.com</a>]</p>
        <a href="https://www.511tactical.com/tactec-trainer-weight-vest.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_weight_vest" target="_blank" class="get-it__button">Get it</a>
	
<h2>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026248 aligncenter" src="/wp-content/uploads/2022/04/jogger.jpg?w=700&amp;quality=86&amp;strip=all" alt="Shirtless man wearing jogger pants" width="700" height="596" srcset="/wp-content/uploads/2022/04/jogger.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/jogger.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/jogger.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/jogger.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/jogger.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/jogger.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/jogger.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/jogger.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure></h2>
<h2>PT-R Condition Knit Joggers</h2>
<p>The collection’s various workout shorts and PT-R Condition Knit Joggers have extra zippered pockets for wallets, keys, phones, or cash, just slightly offset from the main pockets on each hip. We tested each on long runs and found they eliminated one of the more frustrating parts of any workout: keys either falling out of a pocket, jingling around a lot, or jabbing into the thigh. These zippered compartments complement rather than replace a standard pocket, making the shorts and joggers ideal for casual use—just with some thoughtful, tactical detailing. The fabrics also proved effective at keeping the lower body cool on a hot, humid day.</p>
<p>[$65; <a href="https://www.511tactical.com/pt-r-condition-knit-jogger.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_jogger" target="_blank" rel="noopener">511tactical.com</a>]</p>
        <a href="https://www.511tactical.com/pt-r-condition-knit-jogger.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_jogger" target="_blank" class="get-it__button">Get it</a>
	
<h2>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026053 aligncenter" src="/wp-content/uploads/2022/04/shoes_vest.jpg?w=700&amp;quality=86&amp;strip=all" alt="Athletic man swinging sandbag while wearing weight vest" width="700" height="596" srcset="/wp-content/uploads/2022/04/shoes_vest.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/shoes_vest.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure></h2>
<h2>A/T Trainer</h2>
<p>An unsung hero of the line is its A/T Trainer. It’s essentially a running shoe, gym shoe, and hiking boot rolled into one. Its supportive soles give it the forgiving feel of a top-of-market running shoe, while its flexible but firm outer shell keeps the foot in place like a training shoe for a weight room, and its hardened toe and grippy bottom make it suitable for rough terrain.</p>
<p>[$130; <a href="https://www.511tactical.com/511-at-trainer.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_at_trainer" target="_blank" rel="noopener">511tactical.com</a>]</p>
        <a href="https://www.511tactical.com/511-at-trainer.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_at_trainer" target="_blank" class="get-it__button">Get it</a>
	
<h2>
<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:85.142857142857%;"><img loading="lazy" class="size-full wp-image-1026278 aligncenter" src="/wp-content/uploads/2022/04/sock.jpg?w=700&amp;quality=86&amp;strip=all" alt="Black sock" width="700" height="596" srcset="/wp-content/uploads/2022/04/sock.jpg?w=200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/04/sock.jpg?w=300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/04/sock.jpg?w=400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/04/sock.jpg?w=600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/04/sock.jpg?w=700&amp;quality=86&amp;strip=all 700w, /wp-content/uploads/2022/04/sock.jpg?w=800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/04/sock.jpg?w=900&amp;quality=86&amp;strip=all 900w, /wp-content/uploads/2022/04/sock.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"></div><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure></h2>
<h2>PT Ankle Sock</h2>
<p>Even 5.11’s ankle socks have a unique place. Compression zones and high-performing polyester make it a good workout layer for any fitness routine. Plus, 5.11’s branding is on the toe, rather than the ankle, so you could even get away with it as part of a more formal outfit.</p>
<p>[$20; <a href="https://www.511tactical.com/pt-ankle-sock-3-pack.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_sock" target="_blank" rel="noopener">511tactical.com</a>]</p>
        <a href="https://www.511tactical.com/pt-ankle-sock-3-pack.html?utm_source=mensjournal&amp;utm_medium=paidcontent_m_b_pro_email&amp;utm_campaign=2022_june_email_sock" target="_blank" class="get-it__button">Get it</a>
	
<p>It all traces back to the same idea—that we don’t know what the next minute will bring, so all we can do is be ready for whatever comes next. 5.11 designed the line with a high threshold of performance and durability, but also with what comes across as a maniacal desire to put as many functions as possible into a collection of high-performing fitness gear. If it works at extreme altitude or in the middle of an ocean, it’ll provide a strong foundation for everything else.</p>
<p>“I’ve taken that stuff out and beat the crap out of it in every way you can imagine—all kinds of different scenarios,” Dawson says. “The lines on the stuff, the shape of it, the attention to detail, the quality…It’s just exactly what I would expect, and it carried over.”</p>
						
						<p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
						
						<div id="ds_article_btm"></div>

						<div class="BeOpWidget" data-name="below-article"></div>

						<div class="module-more-news-center">
							

	<div id="module-more-news">

		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w" sizes="200px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" width="200" height="113" data-fallback-img="/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?quality=86&#038;strip=all"></div>								</picture></div>
								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=600&h=338&crop=1&quality=84&strip=all 600w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2400&h=1350&crop=1&quality=86&strip=all 2400w, /wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2520&h=1418&crop=1&quality=86&strip=all 2520w" sizes="200px" alt="Here&#039;s the Difference Between Bourbon and Whiskey" width="200" height="113" data-fallback-img="/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?quality=86&#038;strip=all"></div>								</picture></div>
								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=78&#038;strip=all" srcset="/wp-content/uploads/2019/06/Sailgp.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, /wp-content/uploads/2019/06/Sailgp.jpg?w=200&h=113&crop=1&quality=78&strip=all 200w, /wp-content/uploads/2019/06/Sailgp.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, /wp-content/uploads/2019/06/Sailgp.jpg?w=300&h=169&crop=1&quality=78&strip=all 300w, /wp-content/uploads/2019/06/Sailgp.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, /wp-content/uploads/2019/06/Sailgp.jpg?w=400&h=225&crop=1&quality=55&strip=all 400w, /wp-content/uploads/2019/06/Sailgp.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, /wp-content/uploads/2019/06/Sailgp.jpg?w=600&h=338&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2019/06/Sailgp.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, /wp-content/uploads/2019/06/Sailgp.jpg?w=800&h=450&crop=1&quality=55&strip=all 800w, /wp-content/uploads/2019/06/Sailgp.jpg?w=900&h=506&crop=1&quality=74&strip=all 900w, /wp-content/uploads/2019/06/Sailgp.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1000&h=563&crop=1&quality=78&strip=all 1000w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1200&h=675&crop=1&quality=78&strip=all 1200w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, /wp-content/uploads/2019/06/Sailgp.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w" sizes="200px" alt="U.S. SailGP Team" width="200" height="113" data-fallback-img="/wp-content/uploads/2019/06/Sailgp.jpg?quality=74&#038;strip=all"></div>								</picture></div>
								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

						</div>

					</div>

					<footer class="content-foot">
						
						<div class="content-topics">

														
						</div>
					</footer>

				</div>

			</div>


		</section>

		<aside class="right-rail" role="complementary" data-sticky-container>

			<div id="nativeAdArticle">
				<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					<div id="rr1" class="advertisement ad-slot rail"></div>						<div id="ds_rr_anchor"></div>
										<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>
			</div>

			
			<div class="ad-slot sticky-rail rail sticky-bottom">
				<div class="ad-container" id="right-rail-ad-slot-tall-0">
					<div id="rr2" class="advertisement js-box-inline"></div>				</div>
			</div>

		</aside>

	</div>

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Gear</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/sport-watches/">
																			<span class="gallery-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=82&#038;strip=all" srcset="/wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=300&h=300&crop=1&quality=82&strip=all 300w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=400&h=400&crop=1&quality=78&strip=all 400w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=600&h=600&crop=1&quality=55&strip=all 600w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=800&h=800&crop=1&quality=70&strip=all 800w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=900&h=900&crop=1&quality=78&strip=all 900w, /wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?w=1000&h=1000&crop=1&quality=78&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Man in a green jacket walking on a rocky peak with clouds in the background. sport watches outdoor watches." width="300" height="300" data-fallback-img="/wp-content/uploads/2022/05/SportWatchesforMountaineering1.jpg?quality=78&#038;strip=all"></div>
									<span class="carousel-item__title">The Best Sport Watches for Mountaineering, Hiking, Skiing, and More</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/bote-lono-aero-kayak/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/04/BOTEFeature.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/04/BOTEFeature.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=600&h=600&crop=1&quality=78&strip=all 600w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=800&h=800&crop=1&quality=82&strip=all 800w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2022/04/BOTEFeature.jpg?w=1200&h=1200&crop=1&quality=84&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="bote lono" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/04/BOTEFeature.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">Meet the Ultimate Inflatable Kayak for Paddlers of All Types</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/your-drinks-will-stay-fresh-on-the-go-for-hours-with-the-yeti-30-oz-rambler/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="YETI 30 oz. Rambler" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-3.07.23-PM.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">Your Drinks Will Stay Fresh on the go For Hours With the YETI 30 oz. Rambler</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-body-fat-smart-scales-for-men/">
																			<span class="gallery-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2019/01/array.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2019/01/array.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2019/01/array.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2019/01/array.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2019/01/array.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2019/01/array.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2019/01/array.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2019/01/array.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2019/01/array.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2019/01/array.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2019/01/array.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2019/01/array.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2019/01/array.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2019/01/array.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, /wp-content/uploads/2019/01/array.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w, /wp-content/uploads/2019/01/array.jpg?w=1500&h=1500&crop=1&quality=86&strip=all 1500w, /wp-content/uploads/2019/01/array.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="(min-width: 600px) 300px, 300px" alt="body fat scales" width="300" height="300" data-fallback-img="/wp-content/uploads/2019/01/array.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">The 7 Best Body Fat Scales for Men</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/last-minute-mothers-day-gifts-on-amazon-that-ship-fast/">
																			<span class="gallery-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=900&h=900&crop=1&quality=86&strip=all 900w, /wp-content/uploads/2022/05/shutterstock_410442562.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Last Minute Mother&#039;s Day" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/05/shutterstock_410442562.jpg?quality=86&#038;strip=all"></div>
									<span class="carousel-item__title">Last Minute Mother&#8217;s Day Gifts on Amazon That Ship Fast</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/run-fast-and-free-in-the-b3nth-runners-high-short/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/04/b3nth1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=47&#038;strip=all" srcset="/wp-content/uploads/2022/04/b3nth1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/04/b3nth1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/04/b3nth1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/04/b3nth1.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/04/b3nth1.jpg?w=200&h=200&crop=1&quality=55&strip=all 200w, /wp-content/uploads/2022/04/b3nth1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/04/b3nth1.jpg?w=300&h=300&crop=1&quality=47&strip=all 300w, /wp-content/uploads/2022/04/b3nth1.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, /wp-content/uploads/2022/04/b3nth1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/04/b3nth1.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, /wp-content/uploads/2022/04/b3nth1.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, /wp-content/uploads/2022/04/b3nth1.jpg?w=900&h=900&crop=1&quality=40&strip=all 900w, /wp-content/uploads/2022/04/b3nth1.jpg?w=1000&h=1000&crop=1&quality=55&strip=all 1000w, /wp-content/uploads/2022/04/b3nth1.jpg?w=1200&h=1200&crop=1&quality=55&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Man running through verdant hillside" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/04/b3nth1.jpg?quality=40&#038;strip=all"></div>
									<span class="carousel-item__title">Run Fast and Free in the BN3TH Runner's High Short</span>
								</a>
							</article>
						</li>
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-new-gear-coolest-gadgets-week/">
																			<span class="gallery-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="/wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=400&h=400&crop=1&quality=78&strip=all 400w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=600&h=600&crop=1&quality=62&strip=all 600w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=800&h=800&crop=1&quality=78&strip=all 800w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=900&h=900&crop=1&quality=80&strip=all 900w, /wp-content/uploads/2022/04/PolaroidFeature4.jpg?w=1000&h=1000&crop=1&quality=80&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="polaroid" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/04/PolaroidFeature4.jpg?quality=80&#038;strip=all"></div>
									<span class="carousel-item__title">The Coolest Pieces of Gear We Tested This Week</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/6-best-bath-bombs-for-athletic-recovery-and-relaxation-2022/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="/wp-content/uploads/2022/04/best-bath-bombs.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=82&#038;strip=all" srcset="/wp-content/uploads/2022/04/best-bath-bombs.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=150&h=150&crop=1&quality=86&strip=all 150w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=300&h=300&crop=1&quality=82&strip=all 300w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=400&h=400&crop=1&quality=70&strip=all 400w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=600&h=600&crop=1&quality=47&strip=all 600w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=800&h=800&crop=1&quality=70&strip=all 800w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=900&h=900&crop=1&quality=78&strip=all 900w, /wp-content/uploads/2022/04/best-bath-bombs.jpg?w=1000&h=1000&crop=1&quality=82&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Best Bath Bombs" width="300" height="300" data-fallback-img="/wp-content/uploads/2022/04/best-bath-bombs.jpg?quality=78&#038;strip=all"></div>
									<span class="carousel-item__title">6 Best Bath Bombs for Athletic Recovery and Relaxation 2022</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer>


	<div class="ad-slot banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="1025276"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv"
	 data-spot-id="sp_zIZ3i7C9"
	 data-post-id="1025276"
	 data-post-url="http://www.mensjournal.com/gear/ready-for-anything-how-5-11-is-bringing-tactical-functionality-to-fitness-apparel"
	 data-article-tags="[]"
></div>	
	</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="https://a360media.cloud.buysub.com/">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/mensjournal/">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			</div>

			<p class="ami-lifestyle-copyright">A360 Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© A360 Media LLC 2022</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
				<div class="tag-registered-logo">
					<img width="60" height="59" src="/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
					<img width="60" height="60" src="/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

			<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='mens-journal-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"16","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1025276","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":null};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1651160161j" ></script><script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9.3' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (false && window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let userhash = getCookie( 'mylo_hash' );
										if ( undefined !== username ) {
											identities.push( {
												"id": userhash,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let userhash = getCookie( 'mylo_hash' );
										if ( undefined !== username ) {
											identities.push( {
												"id": userhash,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
					    }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let userhash = getCookie( 'mylo_hash' );
							if ( undefined !== username ) {
								identities.push( {
									"id": userhash,
									"tag": "email_sha256",
									"priority": 1
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						try {
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive mylo identity: ', e );
						}
						console.log( 'identity', identities );
						window.permutive.identify( identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			function switchMyloControls( myloData ) {
				if ( myloData.is_logged === true ) {
					const myloControls = document.querySelector( '.header-mylo' );
					const myloTemplate = document.getElementById( 'mylo-account-controls' );

					// Replace Login button with Account settings dropdown, as user is already logged in
					myloControls.innerHTML = myloTemplate.innerHTML;
					document.dispatchEvent( new CustomEvent( 'myloAccountLoaded' ) );
				}
			}

			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<div class="header-mylo__account">
			<input type="checkbox" id="header-mylo__checkbox">
			<label for="header-mylo__checkbox" id="js-mylo" tabindex="0">
				<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M313.6 288c-28.7 0-42.5 16-89.6 16-47.1 0-60.8-16-89.6-16C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4zM416 464c0 8.8-7.2 16-16 16H48c-8.8 0-16-7.2-16-16v-41.6C32 365.9 77.9 320 134.4 320c19.6 0 39.1 16 89.6 16 50.4 0 70-16 89.6-16 56.5 0 102.4 45.9 102.4 102.4V464zM224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm0-224c52.9 0 96 43.1 96 96s-43.1 96-96 96-96-43.1-96-96 43.1-96 96-96z"></path></svg>
				<span>Account</span>
			</label>

			<div class="header-mylo__dropdown">
				<a tabindex="-1" class="header-mylo__account" href="https://www.mylo.id/account?client_id=6mfe7krsi08lap1oiststtu5ja&#038;logout_uri=https://www.mensjournal.com/auth/logout">
					<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M313.6 288c-28.7 0-42.5 16-89.6 16-47.1 0-60.8-16-89.6-16C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4zM416 464c0 8.8-7.2 16-16 16H48c-8.8 0-16-7.2-16-16v-41.6C32 365.9 77.9 320 134.4 320c19.6 0 39.1 16 89.6 16 50.4 0 70-16 89.6-16 56.5 0 102.4 45.9 102.4 102.4V464zM224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm0-224c52.9 0 96 43.1 96 96s-43.1 96-96 96-96-43.1-96-96 43.1-96 96-96z"></path></svg>
					<span>My Account</span>
				</a>
				<a tabindex="-1" class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6mfe7krsi08lap1oiststtu5ja&#038;logout_uri=https://www.mensjournal.com/auth/logout">

					<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="sign-out-alt" class="svg-inline--fa fa-sign-out-alt fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M160 217.1c0-8.8 7.2-16 16-16h144v-93.9c0-7.1 8.6-10.7 13.6-5.7l141.6 143.1c6.3 6.3 6.3 16.4 0 22.7L333.6 410.4c-5 5-13.6 1.5-13.6-5.7v-93.9H176c-8.8 0-16-7.2-16-16v-77.7m-32 0v77.7c0 26.5 21.5 48 48 48h112v61.9c0 35.5 43 53.5 68.2 28.3l141.7-143c18.8-18.8 18.8-49.2 0-68L356.2 78.9c-25.1-25.1-68.2-7.3-68.2 28.3v61.9H176c-26.5 0-48 21.6-48 48zM0 112v288c0 26.5 21.5 48 48 48h132c6.6 0 12-5.4 12-12v-8c0-6.6-5.4-12-12-12H48c-8.8 0-16-7.2-16-16V112c0-8.8 7.2-16 16-16h132c6.6 0 12-5.4 12-12v-8c0-6.6-5.4-12-12-12H48C21.5 64 0 85.5 0 112z"></path></svg>
					<span>Sign Out</span>
				</a>
			</div>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'141642939',post:'1025276',tz:'-4',srv:'www.mensjournal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '1025276' ]);
</script>

	</body>
</html>
