<!DOCTYPE html>
<html lang="en-US" class="no-js">

	<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-4&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-4&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-4&cb=5', false, [], true, false, true, false);</script>
		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">

							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/","category":"post","title":"Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic","type":"article","id":518663,"article":{"title":"Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic","category":["Gear"],"tags":["Distance running","gear","Running","running shoes","shoes"],"audience":{"category":["Gear"],"subCategory":["Running"]},"retailers":[],"celebrity":[],"publishDate":"2021-01-08T18:11:17-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- 		<script type="text/plain" class="optanon-category-C0004">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</script> -->

			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>window.amiEzoic = (typeof ezoicTestActive !== "undefined") ? true : false;</script><script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		if ( window.amiEzoic ) {
			var ezstandalone = ezstandalone || {};
			ezstandalone.cmd = ezstandalone.cmd || [];
			var script = document.createElement("script");
	        script.src = "//www.ezojs.com/ezoic/sa.min.js";
	        document.head.appendChild(script);
		}

		
		window.pb_host = "mensjournal";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it

			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
			<!-- EZOIC_REMOVE_BEGIN -->
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
                videoAdServer: 'DFP'
			});
			(function () {
				window.advBidxc = window.advBidxc || {};
				window.advBidxc.customerId = "8CUNHS8LY"; //Media.net Customer ID
				window.advBidxc.domain = window.location.hostname;
				window.advBidxc.version = 5.1;
				window.advBidxc.startTime = new Date().getTime();


				var scriptTag = document.createElement('script'),
				placeTag = document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);

			})();
			<!-- EZOIC_REMOVE_END -->
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":518663,"contentType":"article","nodeCategory":["Gear"],"nodeTags":["Distance running","gear","Running","running shoes","shoes"],"contentUpdatedDate":"2021\/01\/08","contentPublishDate":"2021\/01\/08","pageTitle":"Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic","sponsorshipName":"","comments":"on","author":"Brittany Smith","sponsored":"off","featured":"off","vupulse":"off","narrativ":"on","zergnet":"on","skimlinks":"off","audience_cat":["Gear"],"audience_subcat":["Running"],"retailers":"off","advertorial":"off","tragedy":"off","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: Nike Launches ZoomX Invincible Run | Men&#039;s Journal</title>
	<meta name="description" content="Nike&#039;s ZoomX Invincible Run is like the white T-shirt of running shoes—comforting, reliable, and an instant classic." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nike Launches ZoomX Invincible Run, an Everyday Trainer for Long Runs" />
	<meta property="og:description" content="Nike&#039;s ZoomX Invincible Run is like the white T-shirt of running shoes—comforting, reliable, and an instant classic." />
	<meta property="og:url" content="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/" />
	<meta property="og:site_name" content="Men&#039;s Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
	<meta property="article:published_time" content="2021-01-08T23:11:17+00:00" />
	<meta property="fb:app_id" content="1680151055560550" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Nike Launches ZoomX Invincible Run, an Everyday Trainer for Long Runs" />
	<meta name="twitter:description" content="Nike&#039;s ZoomX Invincible Run is like the white T-shirt of running shoes—comforting, reliable, and an instant classic." />
	<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@MensJournal" />
	<meta name="twitter:site" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.mensjournal.com\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.mensjournal.com\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/#article","mainEntityOfPage":"https:\/\/www.mensjournal.com\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/","publisher":{"@id":"https:\/\/www.mensjournal.com\/#organization"},"headline":"Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic","datePublished":"2021-01-08T18:11:17-05:00","dateModified":"2021-01-08T18:11:17-05:00","author":[{"@type":"Person","name":"Brittany Smith"}],"description":"That floating feeling that comes with being well-conditioned is what every runner strives for. Miles feel more effortless (and a hell of a lot more enjoyable). But if you\u2019re new to running or coming back from a hiatus, the feeling you\u2019re more inclined to experience is runner\u2019s knee, Achilles tendinitis, or shin splints. To get [&hellip;]","articleBody":"That floating feeling that comes with being well-conditioned is what every runner strives for. Miles feel more effortless (and a hell of a lot more enjoyable). But if you're new to running or coming back from a hiatus, the feeling you're more inclined to experience is runner's knee, Achilles tendinitis, or shin splints. To get to that wild-mustang-running-free feeling, you need to do a few things: Start off steady, consistent, and modest (adding too much mileage in the early stages is a sure-fire way to get hurt). Make time for cross-training so you can strengthen the small stabilizing muscles around your joints to help ward off aches and pains. And lastly, get some cushioned running shoes. Try the ZoomX Invincible Run, Nike's latest release.\r\n\r\nZoomX Invincible Run in lead men's colorway\r\nA Closer Look at the Nike ZoomX Invincible Run\r\nTaking inspiration and insights from the Nike React Infinity Run, ZoomX Invincible Run was built to safeguard runners from\u00a0injury and improve running economy. To do that, Nike turned to the holy trinity:\u00a0cushioning, stability, and fluid geometry. It's gonna feel different underfoot than other Nike silhouettes. It's hard to discern exactly what it is at first\u2014aside from being \u00fcbercomfortable\u2014but once you know what's nesting inside the shoe, it paints a more detailed picture.\r\n\r\nThe midsole boasts ZoomX foam. You might recall that's what's used in Nike's aggressive and speedy Alphafly, but this shoe isn't designed to make you faster. It's built with long runs in mind. That might seem relative to your skill level, but let's say anything over a 10K. That full-length ZoomX foam offers the Swooshes highest energy return. But it doesn't stop there. The Invincible's unique blueprint allowed designers to add even more foam than what was featured in the Infinity Run, ultimately giving runners a shoe that's 33 percent softer with an even greater energy return. That means diminished fatigue, happier feet, and less-stressed muscles.\r\n\r\n[ami-related id=\"174136\" url=\"https:\/\/www.mensjournal.com\/health-fitness\/how-start-or-get-back-running\/\" title=\"How to Start (or Get Back Into) Running\" target=\"_blank\" thumb=\"true\" imgsrc=\"https:\/\/www.mensjournal.com\/wp-content\/uploads\/mf\/running-street-1280.jpg?quality=86&#038;strip=all\" imgid=\"190218\" format=\"standard\" flag=\"\" channel=\"36\" showsubt=\"true\" subtitle=\"\"]\r\n\r\nThere's no carbon fiber plate, which gave the Alphafly and Vaporfly that rocket-like propulsion, but it does have rocker geometry for a smooth transition heel to toe.\u00a0The outsole doesn't stray from the norm. Its full rubber composition creates nice grip and durability, making it a strong everyday trainer. You'll also notice the return of Flyknit. It hasn't been integrated in the race-centric shoes Nike's been pushing out as of late, but it's perfect in this trainer. It has added cushioning elements like a molded tongue and padded collar, and is overall hardier than Flyknits of yesteryear. Overall, this is a solid running shoe to have in your arsenal if you prefer greater cushioning and support. It's like the white T-shirt of running shoes\u2014comforting, reliable, and an instant classic.\r\n\r\nThe Nike ZoomX Invincible will be available January 11 for Nike members and January 18 for full marketplace.\r\n\r\n[$180; nike.com]\r\n\r\n&nbsp;\r\n\r\n[jwplayer 8Mx5y8yP ]","isPartOf":{"@id":"https:\/\/www.mensjournal.com\/gear\/review-nike-launches-zoomx-invincible-run-mens-journal\/#webpage"},"image":["https:\/\/www.mensjournal.com\/wp-content\/uploads\/2021\/01\/NikeReact.jpg?w=1200&h=1080&crop=1&quality=86&strip=all","https:\/\/www.mensjournal.com\/wp-content\/uploads\/2021\/01\/NikeReact.jpg?w=1200&h=675&crop=1&quality=86&strip=all"],"articleSection":"gear"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/gear","name":"Gear"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","description":"Health, Adventure, Gear, Style","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/#primaryimage","inLanguage":"en-US","url":"https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?quality=86&strip=all","width":1920,"height":1080,"caption":"The Nike ZoomX Invincible Run in the lead men's colorway."},{"@type":"WebPage","@id":"https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/#webpage","url":"https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/","name":"Review: Nike Launches ZoomX Invincible Run | Men's Journal","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/#primaryimage"},"datePublished":"2021-01-08T23:11:17+00:00","dateModified":"2021-01-08T23:11:17+00:00","author":{"@id":"https://www.mensjournal.com/#/schema/person/ed2d4efc69b7e74994a76814d6ade266"},"description":"Nike's ZoomX Invincible Run is like the white T-shirt of running shoes\u2014comforting, reliable, and an instant classic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/"]}]},{"@type":"Person","@id":"https://www.mensjournal.com/#/schema/person/ed2d4efc69b7e74994a76814d6ade266","name":"Brittany Smith","image":{"@type":"ImageObject","@id":"https://www.mensjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/41bedc6896cef56e81e68bf249e7ff42?s=96&d=mm&r=g","caption":"Brittany Smith"},"sameAs":["https://www.instagram.com/britt_smith03/","https://www.linkedin.com/in/brittany-smith-1508b53b/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
<meta name="tragedy" content="off">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mensjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.mensjournal.com/_static/??-eJydzDEOwjAMQNELkZqAhNoBcZYktVqDY6PYFfT2hI2Z/b8Pr2cgKbzNaFDMYCZzyKzlEZhyS20H851xqCRDDw7QRVFxFAdfsXZXUSzcdWuSGJIZ+s9rYc2J/6JMy+pZ36evvtVrvByn6RzHMX4A02BDbg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mj-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CNunito%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;display=swap&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJyVT0EOAiEQ+5Aw7kYxHoxPMYQh7CjMEAdi/L2s8eJNb23TNi08qiEOuWNUCKqAXhcKwmoLsR3KBoZlCC1yg9JNzT0RK1xjqz7czNHOUAR7HgW6+HtEj/h8Q+L0a8NljACVQD6bLEn0i/yzZT3x4WvkXE6T2x52zs376QUlzFYC' type='text/css' media='all' />
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="//acdn.adnxs.com/prebid/c/1287.mensjournal.new/pb_2020_12_23_16_17_33.js" ></script><!-- EZOIC_REMOVE_END -->
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJx9jEEOwiAQRS8kTMui0YXxLLRMWggzKDOkenuJ6aIrk5/8zXsP9qeJvOQWUCD1vRrWz3GWItskF/gHGYpr9YpneCmsyAq6IXWFkMWk0ir7DF4E9ZcJURRyXDedy9vZuXHI2BMPuo/TcLsOkxtd+gJ2njtq'></script>
<link rel="https://api.w.org/" href="https://www.mensjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mensjournal.com/wp-json/wp/v2/posts/518663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=518663' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Freview-nike-launches-zoomx-invincible-run-mens-journal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Freview-nike-launches-zoomx-invincible-run-mens-journal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.refreshDesktop = false;
		window.refreshMobile = false;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>
	var dfpSlots   = {},
		gpt   = gpt || {},
		mapping    = [];
	gpt.slotsFired = [];
	gpt.initialLoadSlots = [];
	gpt.lazyLoadSlots = [];
	infSlots = [];
	window.iasPETSlots = [];
	window.mobile_box = 0;
	window.inject = true;
	var amazonSlots = amazonSlots || [];
	var amazonSlotsRef = amazonSlotsRef || [];
	var amazonOff = amazonOff || [];
			infSlots["leader"] = "leader1";
			infSlots["rr"] = "rr1";
			infSlots["sh-hub"] = "sh-hub1";
			infSlots["mb"] = "mb1";
			infSlots["inf"] = "inf1";
			infSlots["sh-inf"] = "sh-inf1";
			infSlots["sh-gal"] = "sh-gal1";
			infSlots["inline-box"] = "inline-box1";
			window.adsRefresh.not.push("interstitial");
			window.adsRefresh.not.push("teads");
			window.adsRefresh.not.push("teads-inline");
			window.adsRefresh.not.push("yieldmo");
			window.adsRefresh.not.push("skin");
			amazonOff.push("interstitial");
			amazonOff.push("teads");
			amazonOff.push("teads-inline");
			amazonOff.push("yieldmo");
			amazonOff.push("skin");
			amazonOff.push("sponsor");
	window.gptIsMobile = function() {
		if ( window.gptAdsWindowWidth() < 768 ) {
			return true;
		}
		return false;
	};

	window.gptIsTablet = function() {
		if ( window.gptAdsWindowWidth() >= 768 && window.gptAdsWindowWidth() < 1024 ) {
			return true;
		}
		return false;
	};

	function adsParseUrlParams( val ) {
		var result = false,
			tmp = [];
		var items = location.search.substr( 1 ).split( "&" );
		for ( var index = 0; index < items.length; index++ ) {
			tmp = items[ index ].split( "=" );
			if ( tmp[ 0 ] === val ) {
				result = decodeURIComponent( tmp[ 1 ] );
			}
		}
		return result;
	};
	</script>

	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
	<meta property="og:updated_time" content="2021-01-08T23:11:17+00:00" />
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type="text/plain" class="optanon-category-C0004">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "gear" );
		});
		</script>
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */		</style>
					
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158842039-34";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-158842039-34', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'mensjournal.com']);
_gaq.push(['f._setDomainName', 'mensjournal.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod86',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','mensjournal.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 185389;
var ezdomain = 'mensjournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":185389,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0789d46c-c341-4a3b-4715-df0733f55d31","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":173829,"response_time_orig":8,"serverid":"54.88.222.165:25335","state":"VA","t_epoch":1610211455,"template_id":120,"time_on_site_visit":0,"url":"https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/","user_id":0,"word_count":1031,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-4&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_185389=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0789d46c-c341-4a3b-4715-df0733f55d31", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

	<body class="post-template-default single single-post postid-518663 single-format-standard active-content article" >
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"/>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"/>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"/>
</symbol>
	</defs>
</svg>
	
	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-147640" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147640"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-518627" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-518627"><a  href="https://www.mensjournal.com/sampler/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2021/01/sampler-menu-item.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Gear Box</a></li>
	<li id="menu-item-360096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Autos.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Autos</a></li>
	<li id="menu-item-360098" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Tech.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Tech</a></li>
	<li id="menu-item-360099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Home &amp; Lifestyle</a></li>
	<li id="menu-item-360101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fitness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fitness</a></li>
	<li id="menu-item-360102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoor.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoor</a></li>
	<li id="menu-item-360100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Reviews.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Reviews</a></li>
</ul>
</li>
<li id="menu-item-147641" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147641"><a  href="https://www.mensjournal.com/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-360110" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Wellness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Wellness</a></li>
	<li id="menu-item-360111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Workouts</a></li>
	<li id="menu-item-360112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Celebrity workouts</a></li>
	<li id="menu-item-360113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Ab workouts</a></li>
	<li id="menu-item-360114" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Leg workouts</a></li>
	<li id="menu-item-360117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Total-body workouts</a></li>
	<li id="menu-item-360118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>arms workouts</a></li>
	<li id="menu-item-360119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Chest workouts</a></li>
	<li id="menu-item-360120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-147639" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147639"><a  href="https://www.mensjournal.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-360131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Features.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Features</a></li>
	<li id="menu-item-360132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Trips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Trips</a></li>
	<li id="menu-item-360136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Guides</a></li>
	<li id="menu-item-361465" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-361465"><a  href="https://www.mensjournal.com/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Lands Uncompromised</a></li>
	<li id="menu-item-360135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoors.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoors</a></li>
</ul>
</li>
<li id="menu-item-147642" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147642"><a  href="https://www.mensjournal.com/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-360142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Whiskey.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Whiskey</a></li>
	<li id="menu-item-360143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Beer.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Beer</a></li>
	<li id="menu-item-360144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Recipes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Recipes</a></li>
	<li id="menu-item-360145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Cocktails &#038; Spirits</a></li>
	<li id="menu-item-360146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Healthy Food</a></li>
</ul>
</li>
<li id="menu-item-153634" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153634"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-360152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Grooming.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Grooming</a></li>
	<li id="menu-item-360153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fashion.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>fashion</a></li>
	<li id="menu-item-360154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Watches.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Watches</a></li>
	<li id="menu-item-360155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shoes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>shoes</a></li>
</ul>
</li>
<li id="menu-item-153635" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153635"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-360162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel guides</a></li>
	<li id="menu-item-360166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>4-Day Weekends</a></li>
	<li id="menu-item-360164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/National-Parks.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>National Parks</a></li>
	<li id="menu-item-360165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel tips</a></li>
</ul>
</li>
<li id="menu-item-360172" class="nav-primary-more mobile-opened menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li id="menu-item-360173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li id="menu-item-360182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360182"><a  href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li id="menu-item-360183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360183"><a  href="https://a360media.cloud.buysub.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li id="menu-item-360184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li id="menu-item-360186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li id="menu-item-360185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					
				<div id="ezoic-pub-ad-placeholder-102"><div id="leader1" class="advertisement"></div></div>				</div>

			</div>
		</div>

		
<article
	class="article-main"
	data-category-slug="gear"
	data-ctype="article"
	data-tags="Distance running,gear,Running,running shoes,shoes"
	data-post-id="518663"
>

	<header class="content-head site-container article-head">

		<p class="content-type">

							<span class="content-label">
					Gear				</span>
			
		</p>

		<h1 class="content-title">Nike ZoomX Invincible Run Is the White T-shirt of Running Shoes: Soft, Reliable, and an Instant Classic</h1>		
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content set-min lead">

		<section class="content-rail">

			
				<div class="lead-container">
					<div class="lead">
						<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=900&#038;h=506&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=260&h=146&crop=1&quality=86&strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=520&h=292&crop=1&quality=86&strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w" sizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" alt="The Nike ZoomX Invincible Run in the lead men&#039;s colorway." data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/01/NikeReact.jpg?quality=86&#038;strip=all" class="article-body-content-main-photo"></div>
			<figcaption class="credit article-body-content-main-photo-caption"><span class="caption">The Nike ZoomX Invincible Run in the lead men&#039;s colorway.</span><span class="credit">Courtesy Image</span></figcaption>
		</figure>					</div>
				</div>

			
			<div class="content-column">

				<aside class="left-rail" id="js-left-rail" role="complementary">

					<div class="content-info">

													<div class="content-byline">
								<span>by</span> <a href="https://www.mensjournal.com/contributor/brittany-smith/" title="Brittany Smith">Brittany Smith</a>							</div>
						
						
						<aside class="module-social-sharing">

							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-518663" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-518663" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-518663" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-518663" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" role="button" aria-label="Open comments" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve" aria-label="Comment bubble icon">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

							
						</aside><!--/.module-social-sharing-->

					</div><!--/.content-info-->

				</aside><!--/.left-rail-->

				<div class="center-rail">

					<div class="article-content">
                        
						<p>That floating feeling that comes with being well-conditioned is what every <a href="https://www.mensjournal.com/health-fitness/5-best-cross-training-workouts-amplify-your-athletic-training/" target="_blank" rel="noopener">runner</a> strives for. Miles feel more effortless (and a hell of a lot more enjoyable). But if you’re new to running or coming back from a hiatus, the feeling you’re more inclined to experience is <a href="https://www.mensjournal.com/health-fitness/a-guide-to-common-knee-injuries/" target="_blank" rel="noopener">runner’s knee</a>, Achilles tendinitis, or <a href="https://www.mensjournal.com/health-fitness/9-ways-cure-and-prevent-shin-splints/" target="_blank" rel="noopener">shin splints</a>. To get to that wild-mustang-running-free feeling, you need to do a few things: Start off steady, consistent, and modest (adding too much mileage in the early stages is a sure-fire way to get hurt). Make time for cross-training so you can strengthen the small stabilizing muscles around your joints to help ward off aches and pains. And lastly, get some cushioned running shoes. Try the <strong>ZoomX Invincible Run</strong>, Nike’s latest release.</p>
<figure class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-519051 aligncenter" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=700&amp;quality=86&amp;strip=all" alt="ZoomX Invincible Run in lead men's colorway" width="700" height="700" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=200&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=300&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=400&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=600&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=700&amp;quality=86&amp;strip=all 700w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=800&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=900&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2021/01/Nike-ZoomX-Invincible-Run.jpg?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 60px), 660px"><figcaption class="wp-caption-text"><span class="credit">Courtesy Image</span></figcaption></figure><p>ZoomX Invincible Run in lead men’s colorway
</p>
<h2>A Closer Look at the Nike ZoomX Invincible Run</h2>
<p>Taking inspiration and insights from the Nike React Infinity Run, ZoomX Invincible Run was built to safeguard runners from injury and improve running economy. To do that, Nike turned to the holy trinity: cushioning, stability, and fluid geometry. It’s gonna feel different underfoot than other Nike silhouettes. It’s hard to discern exactly what it is at first—aside from being übercomfortable—but once you know what’s nesting inside the shoe, it paints a more detailed picture.</p>
<p>The midsole boasts ZoomX foam. You might recall that’s what’s used in Nike’s aggressive and speedy Alphafly, but this shoe isn’t designed to make you faster. It’s built with long runs in mind. That might seem relative to your skill level, but let’s say anything over a 10K. That full-length ZoomX foam offers the Swooshes highest energy return. But it doesn’t stop there. The Invincible’s unique blueprint allowed designers to add even more foam than what was featured in the Infinity Run, ultimately giving runners a shoe that’s 33 percent softer with an even greater energy return. That means diminished fatigue, happier feet, and less-stressed muscles.</p>
<div class="link-related article link-related__with-thumb">
			<a class="article__thumbnail" href="https://www.mensjournal.com/health-fitness/how-start-or-get-back-running/" target="_blank">
			<figure class="article__figure"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=260&amp;h=146&amp;crop=1&amp;quality=86&amp;strip=all 260w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=520&amp;h=292&amp;crop=1&amp;quality=86&amp;strip=all 520w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=1200&amp;h=675&amp;crop=1&amp;quality=86&amp;strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=1600&amp;h=900&amp;crop=1&amp;quality=86&amp;strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=1800&amp;h=1012&amp;crop=1&amp;quality=86&amp;strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=2400&amp;h=1350&amp;crop=1&amp;quality=86&amp;strip=all 2400w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=3200&amp;h=1800&amp;crop=1&amp;quality=86&amp;strip=all 3200w, https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?w=4000&amp;h=2250&amp;crop=1&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 480px) 400px, 200px" alt="Running" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/mf/running-street-1280.jpg?quality=86&amp;strip=all"></figure></a>
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.mensjournal.com/health-fitness/how-start-or-get-back-running/" target="_blank">How to Start (or Get Back Into) Running</a>
		</h3>

					<p class="article__subtitle">Whether you want to try running competitively for the first time or just get back into it after a lu...</p>
		
		<a href="https://www.mensjournal.com/health-fitness/how-start-or-get-back-running/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>There’s no carbon fiber plate, which gave the Alphafly and Vaporfly that rocket-like propulsion, but it does have rocker geometry for a smooth transition heel to toe. The outsole doesn’t stray from the norm. Its full rubber composition creates nice grip and durability, making it a strong everyday trainer. You’ll also notice the return of Flyknit. It hasn’t been integrated in the race-centric shoes Nike’s been pushing out as of late, but it’s perfect in this trainer. It has added cushioning elements like a molded tongue and padded collar, and is overall hardier than Flyknits of yesteryear. Overall, this is a solid running shoe to have in your arsenal if you prefer greater cushioning and support. It’s like the white T-shirt of running shoes—comforting, reliable, and an instant classic.</p>
<p><em>The Nike ZoomX Invincible will be available January 11 for Nike members and January 18 for full marketplace.</em></p>
<p>[$180; <a href="https://www.nike.com/w/mens-running-shoes-37v7jznik1zy7ok" target="_blank" rel="noopener">nike.com</a>]</p>
<p> </p>
<span></span><script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/eEkK759I.js"></script><div id="jwplayer_8Mx5y8yP_eEkK759I_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script>
						
						<p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
						<!-- Table with cooking time details -->
						
						<div id="ds_article_btm"></div>

						<div class="module-more-news-center">
							

	<div id="module-more-news">

				<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/health-fitness/3-easy-ways-to-boost-your-immune-system-mens-journal/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/review-nike-launches-zoomx-invincible-run-mens-journal/"
					>
						3 Easy Ways to Boost Your Immune System					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/adventure/the-6-best-winter-thru-hiking-trails-in-the-u-s-mens-journal/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/review-nike-launches-zoomx-invincible-run-mens-journal/"
					>
						The 6 Best Winter Thru-Hiking Trails in the U.S.					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/sports/pro-mountain-biker-uses-racing-drone-as-training-partner/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/review-nike-launches-zoomx-invincible-run-mens-journal/"
					>
						Pro Mountain Biker Uses an Unconventional Training Partner––A Racing Drone					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/health-fitness/try-immunity-boosting-drink-mixes-with-the-lifetogo-sampler-pack/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/review-nike-launches-zoomx-invincible-run-mens-journal/"
					>
						Try Immunity Boosting Drink Mixes With The LifeToGo Sampler Pack					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/food-drink/save-up-to-45-on-some-amazing-items-at-bulletproof-today/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/review-nike-launches-zoomx-invincible-run-mens-journal/"
					>
						Save Up To 45% On Some Amazing Items At Bulletproof Today					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>
		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=260&h=146&crop=1&quality=86&strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=520&h=292&crop=1&quality=86&strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w" sizes="200px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?quality=86&#038;strip=all"></picture></div>								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=260&h=146&crop=1&quality=86&strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=520&h=292&crop=1&quality=86&strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2400&h=1350&crop=1&quality=86&strip=all 2400w" sizes="200px" alt="Here&#039;s the Difference Between Bourbon and Whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?quality=86&#038;strip=all"></picture></div>								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=260&h=146&crop=1&quality=86&strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=520&h=292&crop=1&quality=86&strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w" sizes="200px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?quality=86&#038;strip=all"></picture></div>								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

						</div><!--/.module-more-news-center-->

					</div><!--/.article-content-->

					<footer class="content-foot">
						
						<div class="content-topics">

														
							<span class="content-topics-header">Topics: </span>

															<a href="https://www.mensjournal.com/tag/distance-running/"
								   class="content-tags">Distance running</a>
															<a href="https://www.mensjournal.com/tag/gear/"
								   class="content-tags">gear</a>
															<a href="https://www.mensjournal.com/tag/running/"
								   class="content-tags">Running</a>
															<a href="https://www.mensjournal.com/tag/running-shoes/"
								   class="content-tags">running shoes</a>
															<a href="https://www.mensjournal.com/tag/shoes/"
								   class="content-tags">shoes</a>
													
						</div><!--/.content-topics-->
					</footer><!--/.content-foot-->

				</div><!--/.center-rail-->

			</div><!--/.content-column-->


		</section><!--/.content-rail-->

		<aside class="right-rail" role="complementary" data-sticky-container>

			<div id="nativeAdArticle">
				
			<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					
			<div class="ad-container"><div id="ezoic-pub-ad-placeholder-104"><div id="rr1" class="advertisement ad-slot rail"></div></div></div>						<div id="ds_rr_anchor"></div>
					<div id="media_image-2" class="widget widget_media_image"><a href="https://www.lifetogo.com/collections?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490"><img width="300" height="490" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg" class="image wp-image-518442  attachment-300x490 size-300x490" alt="LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.mensjournal.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490.jpg?w=300&amp;quality=86&amp;strip=all" data-srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490.jpg?quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490.jpg?w=92&amp;quality=86&amp;strip=all 92w, https://www.mensjournal.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490.jpg?w=184&amp;quality=86&amp;strip=all 184w" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/MJ.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>
			</div>

			<div class="ad-slot sticky-rail rail sticky-bottom">
				<div class="ad-container" id="right-rail-ad-slot-tall-0">
					
			<div class="ad-container"><div id="ezoic-pub-ad-placeholder-105"><div id="rr2" class="advertisement js-box-inline"></div></div></div>				</div>

			</div>

		</aside>

	</div>

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Gear</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-down-puffy-jacket-alternatives-mens-journal/">
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Oros Atmos Jacket" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/01/oros.jpg?quality=86&#038;strip=all">
									<span class="carousel-item__title">These Outdoor Jackets Are the Best Alternatives to Puffers</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/upgrade-your-computer-with-these-new-years-deals-from-cyberlink/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="(min-width: 600px) 300px, 300px" alt="Screen Shot 2021-01-05 at 3.50.52 PM" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-05-at-3.50.52-PM.png?quality=86&#038;strip=all">
									<span class="carousel-item__title">Upgrade Your Computer With These New Years Deals From CyberLink</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/the-best-new-lightweight-waterproof-hiking-boots-mens-journal/">
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Cajas National Park in Ecuador" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/01/shutterstock_1404702263-copy.jpg?quality=86&#038;strip=all">
									<span class="carousel-item__title">The Best New Lightweight, Waterproof Hiking Boots</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-new-gear-coolest-gadgets-week/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Nomad Leather Sleeve in black" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/12/Nomad-2.jpg?quality=86&#038;strip=all">
									<span class="carousel-item__title">The Coolest Pieces of Gear We Tested This Week</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/save-up-to-52-over-100-on-this-slim-cycle-2-in-1-exercise-bike/">
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w" sizes="(min-width: 600px) 300px, 300px" alt="slim cycle" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-10.48.26-AM.png?quality=86&#038;strip=all">
									<span class="carousel-item__title">Save Up To 52%—Over $100!—On This Slim Cycle 2-in-1 Exercise Bike</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/the-8-best-cars-and-trucks-of-2020-mens-journal/">
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="(min-width: 600px) 300px, 300px" alt="637153881076743097TZ" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/12/637153881076743097TZ.jpg?quality=86&#038;strip=all">
									<span class="carousel-item__title">Eight Greats: The Best Vehicles We Drove in 2020</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/connect-your-music-to-these-rocksteady-stadium-bluetooth-speakers-with-ease/">
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="(min-width: 600px) 300px, 300px" alt="Rocksteady Stadium Bluetooth Speakers" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/12/Rocksteady-4-Speakser-Shot.jpg?quality=86&#038;strip=all">
									<span class="carousel-item__title">Connect Your Music To These Rocksteady Stadium Bluetooth Speakers With Ease</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/save-up-to-80-off-at-the-wayfair-end-of-year-clearance-sale/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal-square.svg" data-src="https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Wayfair End of Year" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-10.44.42-AM.png?quality=86&#038;strip=all">
									<span class="carousel-item__title">Save Up To 80% Off At The Wayfair End of Year Clearance Sale</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->


	<div class="ad-slot banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
				<div id="ezoic-pub-ad-placeholder-103"><div id="leader-bottom" class="advertisement js-leader-bottom"></div></div>		</div>

	</div><!--/.ad-slot-->

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="518663"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv"
	 data-spot-id="sp_zIZ3i7C9"
	 data-post-id="518663"
	 data-post-url="http://www.mensjournal.com/gear/review-nike-launches-zoomx-invincible-run-mens-journal"
	 data-article-tags="[Distance running, gear, Running, running shoes, shoes]"
></div>
		</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="https://a360media.cloud.buysub.com/">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/mensjournal/">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<p class="ami-lifestyle-copyright">A360 Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© A360 Media LLC 2021</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
				<div class="tag-registered-logo">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	<div class="mobile_sticky mobile-advertisement ad-container" id="js-mobile_sticky">
		
			<div id="mb-sticky" class="mobile_sticky-ad"></div>	</div><!--/.mobile_sticky-->

	
			<div id="interstitial" class="1x1"></div><!-- EZOIC_REMOVE_BEGIN -->
			<div id="teads" class="teads"></div><!-- EZOIC_REMOVE_END -->
			<div id="skin" class="skin"></div>	<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
			<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='mens-journal-js-extra'>
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"16","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"518663","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":"\/4216\/mensj.channels\/"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1609946666j'></script>
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/js/dist/gpt.bundle.js?ver=1.1" ></script><!-- EZOIC_REMOVE_END -->
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.mensjournal.com/wp-includes/js/wp-embed.min.js?m=1607466252g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();
						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								window.permutive.identify( [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId"
								}
								] );
							}

						} );
					} else {
						window.permutive.identify([{
							"id": cachedId,
							"tag": "publisherUserId"
						}]);
					}
				} );
			} )( jQuery );
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'141642939',post:'518663',tz:'-5',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '518663' ]);
</script>
	<script type="text/javascript">window.webpDetection=window.webpDetection||{};window.webpDetection.canUseWebP=false;window.webpDetection.funcs={isWebpAvailable:function(){var elem=document.createElement('canvas');if(!!(elem.getContext&&elem.getContext('2d'))){return elem.toDataURL('image/webp').indexOf('data:image/webp')==0;}
return false;},addWebpDetectParam:function(){function addWebpParam(url){if(/(\.jpg)|(\.png)/.test(url)){var split=url.split(' ');var addParam=split[0].indexOf('?')>-1?'&':'?';split[0]+=addParam+'iswp='+(window.webpDetection.canUseWebP?'1':'0');return split.join(' ');}
return url;}
var images=document.getElementsByTagName('img');for(i=0;i<images.length;i++){images[i].src=addWebpParam(images[i].src);if(images[i].srcset){images[i].srcset=images[i].srcset.split(', ').map(function(url){return addWebpParam(url)}).join(', ');}
if(images[i].dataset){if(images[i].dataset.src){images[i].dataset.src=addWebpParam(images[i].dataset.src);}
if(images[i].dataset.runnerSrc){images[i].dataset.runnerSrc=addWebpParam(images[i].dataset.runnerSrc);}
if(images[i].dataset.srcset){images[i].dataset.srcset=images[i].dataset.srcset.split(', ').map(function(url){return addWebpParam(url)}).join(', ');}}}}}
window.webpDetection.canUseWebP=window.webpDetection.funcs.isWebpAvailable();window.webpDetection.funcs.addWebpDetectParam();</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="mensjournal_com",_audins_did=185389;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.mensjournal_com,DomainId.185389" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
