<!DOCTYPE html>
<html lang="en-US" class="no-js">

	<head>
	    	    
		<style></style>

		<link rel="preload" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/type/montserrat/montserrat-v15-latin-700.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/type/oswald/Oswald-Regular.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="/wp-content/themes/ajax-onload.js" as="script">

		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">

		<meta name="post-format" content="gallery"><meta name="post-tags" content="Cars,motorcycles">
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/gear\/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871\/","category":"post","title":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles","type":"gallery","id":26055,"article":{"title":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles","category":["Gear"],"tags":["Cars","motorcycles"],"audience":{"category":["Gear"],"subCategory":["Motorcycles"]},"retailers":[],"celebrity":[],"publishDate":"2021-09-08T19:00:00-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- 		<script type="text/plain" class="optanon-category-C0004">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</script> -->

			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/plain" class="optanon-category-C0004">
	var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22gear%22%2C%22ctype%22%3A%22gallery%22%2C%22topic%22%3A%22Cars%2C%20motorcycles%22%2C%22kw%22%3A%22%22%2C%22pid%22%3A26055%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22%22%2C%22spons%22%3A%22off%22%2C%22channel%22%3A%22gear%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
    <script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script type="text/plain" class="optanon-category-C0004" src="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.js?gallery" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/a360/mensjournal/main.css">		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/gear\/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":26055,"contentType":"gallery","nodeCategory":["Gear"],"nodeTags":["Cars","motorcycles"],"contentUpdatedDate":"2021\/09\/08","contentPublishDate":"2021\/09\/08","pageTitle":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles","sponsorshipName":"","comments":"on","author":"Stephen Krcmar","sponsored":"off","featured":"off","vupulse":"off","narrativ":"on","zergnet":"on","skimlinks":"off","audience_cat":["Gear"],"audience_subcat":["Motorcycles"],"retailers":"off","advertorial":"off","tragedy":"off","distroscale":"on","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			function getCookie( name ) {
				var matches = document.cookie.match( new RegExp(
						"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
				) );
				return matches ? decodeURIComponent( matches[1] ) : undefined;
			}

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Best Small Motorcycles for Beginners | Men&#039;s Journal</title>
	<meta name="description" content="These small motorcycles (with engines of 400cc or less) are great ways to get into motorcycling—and they&#039;re plenty of fun for experts, too." />
	<link rel="canonical" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles" />
	<meta property="og:description" content="These small motorcycles (with engines of 400cc or less) are great ways to get into motorcycling—and they&#039;re plenty of fun for experts, too." />
	<meta property="og:url" content="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/" />
	<meta property="og:site_name" content="Men&#039;s Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
	<meta property="article:published_time" content="2021-09-08T23:00:00+00:00" />
	<meta property="article:modified_time" content="2021-09-08T23:48:03+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles" />
	<meta name="twitter:description" content="These small motorcycles (with engines of 400cc or less) are great ways to get into motorcycling—and they&#039;re plenty of fun for experts, too." />
	<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@MensJournal" />
	<meta name="twitter:site" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.mensjournal.com\/gear\/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/gear\/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871\/#website"},"mainEntityOfPage":"https:\/\/www.mensjournal.com\/gear\/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871\/","name":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles","text":"The hottest things on two wheels are small motorcycles with engines that top out around 400cc. But their diminutive engine size doesn't make these street-legal rides any less entertaining\u2014whether off-roading, cruising, or daily commuting.\r\n\r\n&nbsp;\r\n\r\n[jwplayer 1ng2V2cu-eEkK759I ]\r\n\r\n&nbsp;\r\n\r\n[ami-related id=\"543950\" url=\"https:\/\/www.mensjournal.com\/gear\/jason-momoa-on-epic-harley-davidson-collection-mens-journal\/\" title=\"Jason Momoa's Harley-Davidson Collection Is a Marvel\" target=\"_blank\" thumb=\"true\" imgsrc=\"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2021\/06\/Momoa_Moto.jpg?quality=86&#038;strip=all\" imgid=\"546483\" format=\"standard\" flag=\"\" channel=\"16\" showsubt=\"true\" subtitle=\"\"]\r\nThe Rise of the DIY Bike Garage\r\nFor the uninitiated, there's never been a better time to get into riding and wrenching on your bike, especially now that moto-oriented DIY spaces are on the rise. Ride a motorcycle over to Moto Republic in Los Angeles on any weekend and you're welcome to bring your bike inside, but you may have to take a number. All five workstations at this warm and welcoming 2,000-square-foot community garage in Eagle Rock\u2014which rents out mechanic's bays with tools by the hour\u2014are typically occupied from open to close on Saturdays and Sundays. (They're a bit less busy on weekdays.)\r\n\r\nA few of these DIY shops existed more than a decade ago, but liability insurance hit the kill switch until 2009, when rules and regulations caught up. Today, there are around 30 nationwide: Some rent to members who pay about $150 a month (more for storage space), and others offer access by the hour. Once inside, Moto Republic feels less like a business and more like a clubhouse.\r\n\r\n\u201cOur clients often stick around after they finish working on their bikes and help other people,\u201d owner Jeff King tells Men's Journal.\r\n\r\nReady to get in on the movement? Here are some of our favorite small motorcycle models for beginners and expert riders alike.","author":[{"@type":"Person","name":"Stephen Krcmar"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2017\/05\/SmallMotorcycles1.jpg?w=1200&quality=86&strip=all","width":1200,"height":675},"associatedMedia":[{"@type":"ImageObject","name":"1. Best for Beginners: BMW G 310 R","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/m0617_gl_motorcycles_b-c45398dd-0629-4063-8888-c5cb110b686d.jpg?w=1122&quality=86&strip=all","width":1122,"height":841},{"@type":"ImageObject","name":"2. Best for Throwback Styling: Suzuki VanVan 200","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/m0617_gl_motorcycles_c-e2b3e2cd-17fb-4f14-bb5d-ca317405ec75.jpg?w=960&quality=86&strip=all","width":960,"height":660},{"@type":"ImageObject","name":"3. Best for Adventure Riding: Honda CRF300L Rally","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/m0617_gl_motorcycles_d-4bf22ad2-9bf3-432c-a05c-92425475f75b.jpg?w=1117&quality=86&strip=all","width":1117,"height":838},{"@type":"ImageObject","name":"4. Best for Budget Commuting: Kawasaki Z125 Pro","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/m0617_gl_motorcycles_e-42c5151f-8e9e-467d-b884-14d35c68447a.jpg?w=1090&quality=86&strip=all","width":1090,"height":818},{"@type":"ImageObject","name":"5. Best for Sport Riding: Yamaha YZF R3","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/m0617_gl_motorcycles_a-54a68044-b233-4331-abf6-5f497c406287.jpg?w=1200&quality=86&strip=all","width":1200,"height":800}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/gear","name":"Gear"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","description":"Health, Adventure, Gear, Style","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/#primaryimage","inLanguage":"en-US","url":"https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?quality=86&strip=all","contentUrl":"https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?quality=86&strip=all","width":1200,"height":675,"caption":"small motorcycles man riding a motorcycle on a mountain road"},{"@type":"WebPage","@id":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/#webpage","url":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/","name":"5 Best Small Motorcycles for Beginners | Men's Journal","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/#primaryimage"},"datePublished":"2021-09-08T23:00:00+00:00","dateModified":"2021-09-08T23:48:03+00:00","author":{"@id":"https://www.mensjournal.com/#/schema/person/8c5e416f25fc193e6298d014386960dd"},"description":"These small motorcycles (with engines of 400cc or less) are great ways to get into motorcycling\u2014and they're plenty of fun for experts, too.","breadcrumb":{"@id":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mensjournal.com/"},{"@type":"ListItem","position":2,"name":"Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles"}]},{"@type":"Person","@id":"https://www.mensjournal.com/#/schema/person/8c5e416f25fc193e6298d014386960dd","name":"Men's Journal","image":{"@type":"ImageObject","@id":"https://www.mensjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/012a4d3a465b16cc955897ccfda8e710?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/012a4d3a465b16cc955897ccfda8e710?s=96&d=mm&r=g","caption":"Men's Journal"},"url":"https://www.mensjournal.com/contributor/mensjournal-editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
<meta name="tragedy" content="off"><link rel='stylesheet' id='all-css-0' href='https://www.mensjournal.com/_static/??-eJydj8FuAjEMRH+oWRMK9FTxKcgkVtbUSVbrRGX/niziwAqEaG8ee95oDL+D4eSkelI4KUTyjCQUKZWFGAQnGo1QQDd1kVPnVD/gFd5u93oBuZzK7Cl9u81cUnPKdUwogKpUFJoVPGuBIPmI8i9UOPTlmM/rx7ZXD2rPLU+fdovVDFIDp/YalQHdj7GrzkLMvkpL0B5H8uj9dB05hbcjDq0GaHaMYiSHrAvxpzbzH7fFzOzjt9192rXdfG3tBZd1sGk=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJx9jEEKwjAQRS9kMiRSwYV4lrQZ2oTMRDMT1NsbSheuhA9/896D18MkXkqPKJDHnh3b5zhLiW2WE/yDDKW1BcVfeKmsyAq6IQ2FkMXk2huHAkEEdc/EJAolrZvO9e3t3DkWHIk73dzl7Nw0+avPX3Z5O2o='></script>
<link rel="https://api.w.org/" href="https://www.mensjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mensjournal.com/wp-json/wp/v2/posts/26055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=26055' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Fsmall-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Fsmall-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "5KRCGIZC9EUT4VN" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2021-09-08T23:48:03+00:00" />
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=1200&#038;h=630&#038;crop=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type="text/plain" class="optanon-category-C0004">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "gear" );
		});
		</script>
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
				"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>		<!-- End Google Tag Manager -->
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */		</style>
					</head>

	<body class="post-template-default single single-post postid-26055 single-format-gallery active-content article collection" >
	
		
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"/>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"/>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"/>
</symbol>
	</defs>
</svg>
	
	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-553909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-553909"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-518627" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-518627"><a  href="https://www.mensjournal.com/sampler/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2021/01/sampler-menu-item.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Gear Box</a></li>
	<li id="menu-item-360096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Autos.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Autos</a></li>
	<li id="menu-item-360098" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Tech.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Tech</a></li>
	<li id="menu-item-360099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Home &amp; Lifestyle</a></li>
	<li id="menu-item-360101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fitness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Fitness</a></li>
	<li id="menu-item-360102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoor.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoor</a></li>
	<li id="menu-item-360100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Reviews.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Reviews</a></li>
</ul>
</li>
<li id="menu-item-553906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553906"><a  href="https://www.mensjournal.com/health-fitness/">Health &amp; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-360110" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Wellness.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Wellness</a></li>
	<li id="menu-item-360111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Workouts</a></li>
	<li id="menu-item-360112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Celebrity workouts</a></li>
	<li id="menu-item-360113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Ab workouts</a></li>
	<li id="menu-item-360114" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Leg workouts</a></li>
	<li id="menu-item-360117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Total-body workouts</a></li>
	<li id="menu-item-360118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>arms workouts</a></li>
	<li id="menu-item-360119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Chest workouts</a></li>
	<li id="menu-item-360120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-553907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553907"><a  href="https://www.mensjournal.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-360131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Features.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Features</a></li>
	<li id="menu-item-360132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Trips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Trips</a></li>
	<li id="menu-item-360136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Guides</a></li>
	<li id="menu-item-553912" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-553912"><a  href="https://www.mensjournal.com/tag/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Public Lands</a></li>
	<li id="menu-item-360135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoors.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Outdoors</a></li>
</ul>
</li>
<li id="menu-item-553908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553908"><a  href="https://www.mensjournal.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-360142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Whiskey.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Whiskey</a></li>
	<li id="menu-item-360143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Beer.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Beer</a></li>
	<li id="menu-item-360144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Recipes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Recipes</a></li>
	<li id="menu-item-360145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Cocktails &#038; Spirits</a></li>
	<li id="menu-item-360146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Healthy Food</a></li>
</ul>
</li>
<li id="menu-item-553910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553910"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-360152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Grooming.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Grooming</a></li>
	<li id="menu-item-360153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fashion.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>fashion</a></li>
	<li id="menu-item-360154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Watches.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>Watches</a></li>
	<li id="menu-item-360155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shoes.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>shoes</a></li>
</ul>
</li>
<li id="menu-item-553911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553911"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-360162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel guides</a></li>
	<li id="menu-item-360166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>4-Day Weekends</a></li>
	<li id="menu-item-360164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/National-Parks.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>National Parks</a></li>
	<li id="menu-item-360165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all)"></div>travel tips</a></li>
</ul>
</li>
<li id="menu-item-360172" class="nav-primary-more mobile-opened menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li id="menu-item-360173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li id="menu-item-360182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360182"><a  href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li id="menu-item-360183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360183"><a  href="https://a360media.cloud.buysub.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li id="menu-item-360184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li id="menu-item-360186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li id="menu-item-360185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					<div id="leader1" class="advertisement"></div>				</div>

			</div>
		</div>

		
<article
	class="collection grid"
	data-category-slug="gear"
	data-ctype="gallery"
	data-tags="Cars,motorcycles"
>
	<header class="content-head site-container gallery-head">

		<div class="content-type">
							<span class="content-label">
					Gear				</span>
					</div>

		<h1 class="content-title">Small Bikes, Big Fun: Our 5 Favorite Beginner Motorcycles</h1>
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>
			</header>

	<div class="collection-container grid">

		<div class="collection-set">

			
							<div class="collection-lede">
					<div class="collection-item collection-lede-item lead">

						<figure class="gallery-main-photo thumb-553895 " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><div style="padding-bottom:56.222222222222%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=900&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=200&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=300&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=400&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=600&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=700&quality=86&strip=all 700w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=800&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=900&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=1000&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?w=1200&quality=86&strip=all 1200w" sizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" alt="small motorcycles man riding a motorcycle on a mountain road" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2017/05/SmallMotorcycles1.jpg?quality=86&#038;strip=all" class="gallery-main-photo thumb-553895" width="900" height="506"></div></div>
			
		</figure>
						<div class="total">
							<div>5</div>
						</div>

						<figcaption class="article-body-content-main-photo-caption">
							<span class="credit">Courtesy Image</span>													</figcaption>
					</div><!--/.collection-item-->
				</div><!--/.collection-lede-->
			
			<div class="collection-set-container gallery-content">
				<div class="collection-info" id="js-left-rail">
					<div class="content-info">
																			<div class="content-byline">
								<span>by</span> <a href="https://www.mensjournal.com/contributor/stephen-krcmar/" title="Stephen Krcmar">Stephen Krcmar</a>							</div><!--/.content-byline-->
						
						
						<aside class="module-social-sharing">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26055" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26055" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26055" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26055" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

													</aside><!--/.module-social-sharing-->
						<div class="ad_med_mobile mobile-only">
							<div id="mb1" class="advertisement ad-in"></div>
						</div>
					</div><!--/.content-info -->

				</div><!--/.collection-info -->

				
				<div class="collection-items-gallery">
					<div class="collection-items">
						<div id="collection-items-container">
                            <div id="gallery-current" class="article-content lede collection-item group-gallery-landing">
								
									
								
                                
                                <p>The hottest things on two wheels are small motorcycles with engines that top out around 400cc. But their diminutive engine size doesn’t make these street-legal rides any less entertaining—whether off-roading, cruising, or daily commuting.</p>
<p> </p>
<span></span><script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/eEkK759I.js"></script><div id="jwplayer_1ng2V2cu_eEkK759I_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p> </p>
<div class="link-related article link-related__with-thumb">
			<a class="article__thumbnail" href="https://www.mensjournal.com/gear/jason-momoa-on-epic-harley-davidson-collection-mens-journal/" target="_blank">
			<figure class="article__figure"><div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=192&amp;h=108&amp;crop=1&amp;quality=86&amp;strip=all 192w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=294&amp;h=166&amp;crop=1&amp;quality=86&amp;strip=all 294w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=375&amp;h=211&amp;crop=1&amp;quality=86&amp;strip=all 375w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=442&amp;h=248&amp;crop=1&amp;quality=86&amp;strip=all 442w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=680&amp;h=383&amp;crop=1&amp;quality=86&amp;strip=all 680w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=940&amp;h=529&amp;crop=1&amp;quality=86&amp;strip=all 940w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1200&amp;h=675&amp;crop=1&amp;quality=86&amp;strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1260&amp;h=709&amp;crop=1&amp;quality=86&amp;strip=all 1260w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1600&amp;h=900&amp;crop=1&amp;quality=86&amp;strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1800&amp;h=1012&amp;crop=1&amp;quality=86&amp;strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?w=1880&amp;h=1058&amp;crop=1&amp;quality=86&amp;strip=all 1880w" sizes="(max-width: 480px) 400px, 200px" alt="Jason Momoa on Harley Davidson motorcycle" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/06/Momoa_Moto.jpg?quality=86&amp;strip=all" width="200" height="113"></div>			</figure></a>
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.mensjournal.com/gear/jason-momoa-on-epic-harley-davidson-collection-mens-journal/" target="_blank">Jason Momoa's Harley-Davidson Collection Is a Marvel</a>
		</h3>

		
		<a href="https://www.mensjournal.com/gear/jason-momoa-on-epic-harley-davidson-collection-mens-journal/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<h2>The Rise of the DIY Bike Garage</h2>
<p>For the uninitiated, there’s never been a better time to get into riding and wrenching on your bike, especially now that moto-oriented DIY spaces are on the rise. Ride a motorcycle over to <a href="http://moto-republic.com/" target="_blank" rel="noopener">Moto Republic</a> in Los Angeles on any weekend and you’re welcome to bring your bike inside, but you may have to take a number. All five workstations at this warm and welcoming 2,000-square-foot community garage in Eagle Rock—which rents out mechanic’s bays with tools by the hour—are typically occupied from open to close on Saturdays and Sundays. (They’re a bit less busy on weekdays.)</p>
<p>A few of these DIY shops existed more than a decade ago, but liability insurance hit the kill switch until 2009, when rules and regulations caught up. Today, there are around 30 nationwide: Some rent to members who pay about $150 a month (more for storage space), and others offer access by the hour. Once inside, Moto Republic feels less like a business and more like a clubhouse.</p>
<p>“Our clients often stick around after they finish working on their bikes and help other people,” owner Jeff King tells <em>Men’s Journal</em>.</p>
<p>Ready to get in on the movement? Here are some of our favorite small motorcycle models for beginners and expert riders alike.</p>
<p><iframe loading="lazy" width="100%" height="480px" frameborder="no" scrolling="no" seamless="" data-src="https://player.simplecast.com/9e62f1d8-510f-41be-bd23-62fbdad04f9e?dark=true&amp;show=true" class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>
	                            
	                            <p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
								
							</div><!--/.article-content-->

							<div id="gallery-container">
								<p id="cookie-empty-placeholder">In order to view the gallery, please allow  <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
							</div>
						</div><!--/#collection-items-container-->
					</div><!--/.collection-items-->
					<div class="collection-footer grid">
						<aside class="right-rail collection-sidebar"></aside>
						<div class="collection-footer-container">
							<footer class="content-foot">
								
								<div class="content-topics">

																		
										<span class="content-topics-header">Topics: </span>

																																												<a href="https://www.mensjournal.com/tag/drive/" class="content-tags">Cars</a>
																																																							<a href="https://www.mensjournal.com/tag/motorcycles/" class="content-tags">motorcycles</a>
																					
									
								</div><!--/.content-topics--->
							</footer><!--/.content-foot-->
						</div>


					</div>
				</div><!--/.collection-items-gallery-->
			</div><!--/.collection-set-container-->

		</div><!--/.collection-set-->

		<div class="right-rail collection-sidebar" data-sticky-container>
			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					<div id="rr1" class="advertisement ad-slot rail"></div>						<div id="ds_rr_anchor"></div>
					<div id="media_image-2" class="widget widget_media_image"><a href="https://usweeklyfeature.com/supercharged/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=ImmunityPackMJ&#038;utm_term=300x490&#038;utm_content=Immunity_Work_Ad_MJ_300x490"><img width="300" height="490" src="https://www.mensjournal.com/wp-content/uploads/2021/08/Immunity_Work_Ad_MJ_300x490.jpg?w=300&amp;quality=86&amp;strip=all" class="image wp-image-550693  attachment-300x490 size-300x490" alt="Immunity_Work_Ad_MJ_300x490" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.mensjournal.com/wp-content/uploads/2021/08/Immunity_Work_Ad_MJ_300x490.jpg?quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/08/Immunity_Work_Ad_MJ_300x490.jpg?w=92&amp;quality=86&amp;strip=all 92w, https://www.mensjournal.com/wp-content/uploads/2021/08/Immunity_Work_Ad_MJ_300x490.jpg?w=184&amp;quality=86&amp;strip=all 184w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/MJ.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>

				<div class="ad-slot gallery-sticky sticky-bottom">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

			</div>

		</div>

	</div>
	<!-- .collection-container.grid -->

	<div class="more-news-gallery-wrap">
		

	<div id="module-more-news">

				<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/best-car-auctions/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"
					>
						Dream Garage: The Car and Truck Auctions We&#039;d Bid on Right Now					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/sexiest-hypercars-from-manhattan-motorcars-showcase-mens-journal/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"
					>
						The Sexiest Hypercars From Manhattan Motorcars&#039; Showcase in the Sky					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/subaru-forester-wilderness/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"
					>
						Subaru Doubles Down on Off-Road Adventure With 2022 Forester Wilderness					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/2021-nissan-armada-test-drive-review/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"
					>
						72 Hours With the 2021 Nissan Armada					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/gmc-teases-overlanders-with-canyon-at4-ovrlandx-concept/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871/"
					>
						GMC Teases Overlanders With Burly New Concept for Canyon AT4 Pickup					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>
		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w" sizes="200px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?quality=86&#038;strip=all" width="200" height="113"></div>								</picture></div>
								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2400&h=1350&crop=1&quality=86&strip=all 2400w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2520&h=1418&crop=1&quality=86&strip=all 2520w" sizes="200px" alt="Here&#039;s the Difference Between Bourbon and Whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?quality=86&#038;strip=all" width="200" height="113"></div>								</picture></div>
								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img">
								<div style="padding-bottom:56.5%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=192&h=108&crop=1&quality=86&strip=all 192w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&h=113&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=294&h=166&crop=1&quality=86&strip=all 294w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&h=169&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=375&h=211&crop=1&quality=86&strip=all 375w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&h=225&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=442&h=248&crop=1&quality=86&strip=all 442w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&h=338&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=680&h=383&crop=1&quality=86&strip=all 680w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&h=450&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=900&h=506&crop=1&quality=86&strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=940&h=529&crop=1&quality=86&strip=all 940w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&h=563&crop=1&quality=86&strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&h=675&crop=1&quality=86&strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1260&h=709&crop=1&quality=86&strip=all 1260w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&h=900&crop=1&quality=86&strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1800&h=1012&crop=1&quality=86&strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1880&h=1058&crop=1&quality=86&strip=all 1880w" sizes="200px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?quality=86&#038;strip=all" width="200" height="113"></div>								</picture></div>
								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

	</div><!--/.more-news-gallery-wrap-->

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Gear</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/museum-of-pinball-auction/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="people playing pinball" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/PinballMachines1.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">The Museum of Pinball is Auctioning Off More Than 1,000 Arcade Games</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-car-auctions/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="car auctions" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/08/CarAuctions1.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">Dream Garage: The Car and Truck Auctions We'd Bid on Right Now</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/google-pixel-6-trailer/">
																			<span class="play-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Google Pixel 6 phone featured in a new trailer" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/PixelMain2.png?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">First Look at the New Google Pixel 6</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-air-mattress-camping/">
																			<span class="gallery-button"></span>
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="The Best Air Mattresses for Camping, Truck Beds &amp; Minivans" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-06-at-11.44.45-AM.png?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">The Best Air Mattresses for Camping, Truck Beds &#038; Minivans</span>
								</a>
							</article>
						</li>
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/sexiest-hypercars-from-manhattan-motorcars-showcase-mens-journal/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Close-up of lime green sports car" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/Hypercars.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">The Sexiest Hypercars From Manhattan Motorcars' Showcase in the Sky</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-camp-stoves/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w" sizes="(min-width: 600px) 300px, 300px" alt="camp stoves man cooking with a camp stove" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/CampStovesMain1.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">Cook Like a Chef (and Eat Like a King) With These Versatile Camp Stoves</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/turn-any-doorframe-into-a-workout-station-with-these-pull-up-bar-handles/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Jayflex Fitness RYZE-UPS Pull Up Bar Handles" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/71G4Vt3YjjL._AC_SL1500_.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">Turn Any Doorframe Into A Workout Station With These Pull Up Bar Handles</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/watch-of-the-week-fossil-gen-6-touchscreen-smartwatch/">
																		<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=300&#038;h=300&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=250&h=250&crop=1&quality=86&strip=all 250w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=500&h=500&crop=1&quality=86&strip=all 500w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="Fossil Gen 6 Touchscreen Smartwatch" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/09/FossilMain1.jpg?quality=86&#038;strip=all" width="300" height="300"></div>
									<span class="carousel-item__title">Watch of the Week: Fossil Gen 6 Is a Future-Proof Smartwatch</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->


	<div class="ad-slot banner" id="bottom-ad-slot-0">
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>	</div>

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="480871"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv"
	 data-spot-id="sp_zIZ3i7C9"
	 data-post-id="480871"
	 data-post-url="http://www.mensjournal.com/gear/small-bikes-big-fun-our-5-new-favorite-beginner-motorcycles-w480871"
	 data-article-tags="[Cars, motorcycles]"
></div>
		</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="https://a360media.cloud.buysub.com/">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/mensjournal/">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<p class="ami-lifestyle-copyright">A360 Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© A360 Media LLC 2021</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
				<div class="tag-registered-logo">
					<img width="60" height="59" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
					<img width="60" height="60" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item gallery-template" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}" >
					<figure
						class="gallery-img"
						itemprop="image"
						itemscope=""
						itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain<# if ( data.image.placeholder_styles ) { #> ratio-based-placeholder<# } #>"<# if ( data.image.placeholder_styles ) { #> style="{{ data.image.placeholder_styles }}"<# } #>>
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg"
									data-src="{{ data.image.fallback }}"
									srcset=""
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									width="{{ data.image.width }}"
									height="{{ data.image.height }}"
									alt="{{ data.alt }}"
								>
							<# } #>
						</div>
							<figcaption class="gallery-caption">
								<# if ( data.credit ) { #>
									{{ data.credit }}
								<# } #>
								<span class="order">
									<span class="sequence">{{ data.ordinal }}</span>
									<span class="divider"> / </span>5								</span>
							</figcaption>
					</figure>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                    <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>5							</span>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
			<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='mens-journal-js-extra'>
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"16","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"26055","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":null};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1631155292j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-galleries-js-extra'>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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.0.13' id='ami-galleries-js'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.1' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if(typeof bc != null) {
											JSON.parse(localStorage.getItem( 'blueconic' ));
											if ( typeof bc.user !== 'undefined' ) {
												identities.push({
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												});
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log('identity',identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								let identities = [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId",
									"priority": 0
								}];
								try {
									let bc = localStorage.getItem( 'blueconic' );
									if(typeof bc != null) {
										JSON.parse(localStorage.getItem( 'blueconic' ));
										if ( typeof bc.user !== 'undefined' ) {
											identities.push({
												"id": bc.user.hashedEmail[0],
												"tag": "email_sha256",
												"priority": 1
											});
										}
									}
									let username = getCookie( 'mylo_username' );
									if ( undefined !== username ) {
										identities.push({
											"id": username,
											"tag": "mylo_username",
											"priority": 2
										});
									}
								} catch ( e ) {
									console.log( 'permutive identity: ', e );
								}
								window.permutive.identify( identities );
								console.log('identity',identities );
							}

						} );
					   }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if(typeof bc != null) {
								JSON.parse(localStorage.getItem( 'blueconic' ));
								if ( typeof bc.user !== 'undefined' ) {
									identities.push({
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									});
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log('identity',identities );
					}
				} );
			} )( jQuery );
		</script>

		<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'141642939',post:'26055',tz:'-4',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '26055' ]);
</script>
	</body>
</html>
