<!DOCTYPE html>
<html lang="en-US" class="no-js">

	<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-1&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">

		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
<!-- 		<script type="text/plain" class="optanon-category-C0004">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</script> -->

	<title>Toor Knives’ New Outdoor Collection Is a True Tour de Force</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>window.amiEzoic = (typeof ezoicTestActive !== "undefined") ? true : false;</script><script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		if ( window.amiEzoic ) {
			var ezstandalone = ezstandalone || {};
			ezstandalone.cmd = ezstandalone.cmd || [];
			var script = document.createElement("script");
	        script.src = "//www.ezojs.com/ezoic/sa.min.js";
	        document.head.appendChild(script);
		}

		
		window.pb_host = "mensjournal";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it

			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
			<!-- EZOIC_REMOVE_BEGIN -->
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
                videoAdServer: 'DFP'
			});
			<!-- EZOIC_REMOVE_END -->
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/camp-axe\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":489200,"contentType":"gallery","nodeCategory":["Gear"],"nodeTags":["commerce","shopping"],"contentUpdatedDate":"2020\/06\/26","contentPublishDate":"2020\/06\/26","pageTitle":"Toor Knives\u2019 New Outdoor Collection Is a True Tour de Force","sponsorshipName":"","comments":"on","author":"Tom Lorenzo","sponsored":"off","featured":"off","vupulse":"off","skimlinks":"off","narrativ":"off","zergnet":"on","audience_cat":[],"audience_subcat":[],"retailers":["toor knives"],"advertorial":"off","tragedy":"off","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Looking to spend a lot of time camping this summer? Then you should have at least one of these Toor Knives in your possession."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toor Knives’ New Outdoor Collection Is a True Tour de Force" />
<meta property="og:description" content="&nbsp;" />
<meta property="og:url" content="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/" />
<meta property="og:site_name" content="Men&#039;s Journal" />
<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
<meta property="article:tag" content="commerce" />
<meta property="article:tag" content="shopping" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2020-06-26T17:30:05+00:00" />
<meta property="article:modified_time" content="2020-06-26T16:33:15+00:00" />
<meta property="og:updated_time" content="2020-06-26T16:33:15+00:00" />
<meta property="fb:app_id" content="1680151055560550" />
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.54-PM.png?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.54-PM.png?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking to spend a lot of time camping this summer? Then you should have at least one of these Toor Knives in your possession." />
<meta name="twitter:title" content="Toor Knives’ New Outdoor Collection Is a True Tour de Force" />
<meta name="twitter:site" content="@MensJournal" />
<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.54-PM.png?w=1200&#038;h=630&#038;crop=1" />
<meta name="twitter:creator" content="@MensJournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","inLanguage":"en-US","description":"Health, Adventure, Gear, Style"},{"@type":"ImageObject","@id":"https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/#primaryimage","inLanguage":"en-US","url":"https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-8.49.54-PM.png","width":1956,"height":958,"caption":"Toor Knives"},{"@type":"WebPage","@id":"https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/#webpage","url":"https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/","name":"Toor Knives\u2019 New Outdoor Collection Is a True Tour de Force","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/#primaryimage"},"datePublished":"2020-06-26T17:30:05+00:00","dateModified":"2020-06-26T16:33:15+00:00","author":{"@id":"https://www.mensjournal.com/#/schema/person/7a8c543b541571ae17d2c05dbfc26854"},"description":"Looking to spend a lot of time camping this summer? Then you should have at least one of these Toor Knives in your possession."},{"@type":["Person"],"@id":"https://www.mensjournal.com/#/schema/person/7a8c543b541571ae17d2c05dbfc26854","name":"Tom Lorenzo","image":{"@type":"ImageObject","@id":"https://www.mensjournal.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/000fdfef84403b7bf0bc7fb51a4793e2?s=96&d=mm&r=g","caption":"Tom Lorenzo"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.mensjournal.com\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/#website"},"mainEntityOfPage":"https:\/\/www.mensjournal.com\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/","name":"Toor Knives\u2019 New Outdoor Collection Is a True Tour de Force","text":"How great is it that the summer is finally here? No more staying indoors as often as you can to stay away from the cold. You can go outside and enjoy the sun on your face and the wind in your hair. This means one of the most popular activities to take part in during these months is to go out to the woods and camp.\r\n\r\nGoing out for a camping trip is fun but it isn't the most simple thing in the world. You need to gear up when you go out there. If you're gonna go hiking on this trip or if you're going to make a fire during the trip or anything else camping specific, you need to be ready for the tasks at hand.\r\n\r\nTo make sure you are ready for the task at hand, you should head on over to Toor Knives. Because no matter what it is you are doing the camping trip, you are gonna need at least one sort of bladed instrument. And the ones you can pick up at Toor Knives are some of the best you can find out there.\r\n\r\nThere are plenty of spots out in the world where you can get some knives for some outdoor fun. But you will have a really hard time finding knives that are as high quality as the ones that you can find in the brand new outdoor collection.\r\n\r\nYou will have a hard time finding any better knives out there because the team at Toor Knives is not some regular ole corporation pumping out product for the masses. This is a company that started from very humble beginnings and has sprouted into becoming the amazing outlet it currently is.\r\n\r\nFrom the start, Toor Knives was the brainchild of two brothers. These brothers, Cameron and Connor, were always big outdoorsman. Even as children, they loved going out in the world and getting in the dirt. Which led to them becoming fascinated with knives. And that fascination led to them trying to make the best knives.\r\n\r\nAs time went on, Cameron and Connor joined the armed forces. In their units, they grew very frustrated with seeing their brothers in arms having to use unimpressive knives that were made for mass consumption. This, and their past, led to them trying to figure out ways to improve the knives they were using.\r\n\r\nWhen they figured that they need to start over from scratch, they did that. No more altering the lackluster gear they were given. From the ground up, they started to design knives to meet their high standards. After getting through a rough start figuring it all out, they hit a stride and met their high standards.\r\n\r\nPerfection isn't just found in the blades, even though they are seriously very impressive. But the handles are something to behold. You can be damn sure that when you go to unsheath this knife, you will have an amazing grip. No worries about slipping when using one of these blades.\r\n\r\nThere is no need to go out there and use an unimpressive and halfheartedly made knife when you go out into the woods. With the master craftsmanship on hand at Toor Knives, you can go out there with gear that is made to be used by law enforcement and the armed forces.\r\n\r\nFor those of y'all that are looking to gear up for a trip out in the woods this summer, you need to check out the new Outdoor Collection from Toor Knives below. It will make these trips so much easier for you. That way you can be stress-free as you enjoy the splendor of mother nature.","author":[{"@type":"Person","name":"Tom Lorenzo"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Camp Axe","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1200","width":1200,"height":900},"associatedMedia":[]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/gear","name":"Gear"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mensjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.mensjournal.com/_static/??-eJydzDEOwjAMQNELkVoUtcCAOEuSWq3BsVHsqvT2hI2Z/b8P2yuQZF4nNMhmMJE5JNb8DEypxrqD+c7YFZKuBQdoIqs4ioMvWJorKBYeulaJDNEM/ec1s6bIf1GmefGk7/6r7+V2HK79cB4vp/ED03lDdA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mj-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CNunito%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJyNjsEKAjEMRH/IbiiysHsQP0VKU7rRNC2mRfx7s+LF295mhjfMwKs5ksgDk0JUBQy6UayiUyGZLDmBIRb0JB3KcI1HJlG4p95CfECpONjKuoVnwoD4/kqSfKR9s3HQGimw45qr/pmjH/bjP73j13Lx8+qXs5+X9QPoFFO8' type='text/css' media='all' />
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="//acdn.adnxs.com/prebid/c/1287.mensjournal.new/pb_2020_06_10_18_02_55.js" ></script><!-- EZOIC_REMOVE_END -->
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJx9jEEOwjAMBD9EYhVUAQfEW9LGah3FDsSOCr9vhOCKtNq9zA5sD0cy5xZRIfU8G9b3d3zSA/wDHNNSg6Fnkh88FzEUA1uR+4VR1KXSqoQMQRXto4mkBpmW1abyOvqpSczYFXe+DeN1uJx6n9MOi/g6Bg=='></script>
<link rel='https://api.w.org/' href='https://www.mensjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=489200' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Ftoor-knives-new-outdoor-collection-is-a-true-tour-de-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fgear%2Ftoor-knives-new-outdoor-collection-is-a-true-tour-de-force%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<!-- BEGIN ControlTag for "Men's Journal" -->
	<script data-id="r19ukdn53" data-timing="async" data-version="3.0" type="text/plain" class="kxct optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments )
		} ).q = [] );
		( function() {
			var k = document.createElement( 'script' );
			k.type = 'text/javascript';
			k.async = true;
			k.src = ( location.protocol === 'https:' ? 'https:' : 'http:' ) + '//cdn.krxd.net/controltag/r19ukdn53.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( k, s );
		}() );
	</script>	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments );
		} ).q = [] );
		( function() {
			function retrieve( n ) {
				var k = 'kx' + 'ami_' + n, ls = ( function() {
					try {
						return window.localStorage;
					} catch ( e ) {
						return null;
					}
				} )();
				if ( ls ) {
					return ls[k] || '';
				} else if ( navigator.cookieEnabled ) {
					var m = document.cookie.match( k + '=([^;]*)' );
					return ( m && unescape( m[1] ) ) || '';
				} else {
					return '';
				}
			}

			Krux.user = retrieve( 'user' );
			Krux.segments = retrieve( 'segs' ) ? retrieve( 'segs' ).split( ',' ) : [];
		} )();
	</script>
		<script>
		window.refresh = true;
		window.refreshDesktop = false;
		window.refreshMobile = false;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>
	var dfpSlots   = {},
		gpt   = gpt || {},
		mapping    = [];
	gpt.slotsFired = [];
	gpt.initialLoadSlots = [];
	gpt.lazyLoadSlots = [];
	infSlots = [];
	window.iasPETSlots = [];
	window.mobile_box = 0;
	window.inject = true;
	var amazonSlots = amazonSlots || [];
	var amazonSlotsRef = amazonSlotsRef || [];
	var amazonOff = amazonOff || [];
			infSlots["leader"] = "leader1";
			infSlots["rr"] = "rr1";
			infSlots["sh-hub"] = "sh-hub1";
			infSlots["mb"] = "mb1";
			infSlots["inf"] = "inf1";
			infSlots["sh-inf"] = "sh-inf1";
			infSlots["sh-gal"] = "sh-gal1";
			infSlots["inline-box"] = "inline-box1";
			window.adsRefresh.not.push("interstitial");
			window.adsRefresh.not.push("teads");
			window.adsRefresh.not.push("teads-inline");
			window.adsRefresh.not.push("yieldmo");
			window.adsRefresh.not.push("skin");
			amazonOff.push("interstitial");
			amazonOff.push("teads");
			amazonOff.push("teads-inline");
			amazonOff.push("yieldmo");
			amazonOff.push("skin");
			amazonOff.push("sponsor");
	window.gptIsMobile = function() {
		if ( window.gptAdsWindowWidth() < 768 ) {
			return true;
		}
		return false;
	};

	window.gptIsTablet = function() {
		if ( window.gptAdsWindowWidth() >= 768 && window.gptAdsWindowWidth() < 1024 ) {
			return true;
		}
		return false;
	};

	function adsParseUrlParams( val ) {
		var result = false,
			tmp = [];
		var items = location.search.substr( 1 ).split( "&" );
		for ( var index = 0; index < items.length; index++ ) {
			tmp = items[ index ].split( "=" );
			if ( tmp[ 0 ] === val ) {
				result = decodeURIComponent( tmp[ 1 ] );
			}
		}
		return result;
	};
	</script>

	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
	<script type="text/plain" class="optanon-category-C0004">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "gear" );
		});
		</script>
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */
		</style>
			
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-158842039-34";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-158842039-34']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'mensjournal.com']);
_gaq.push(['f._setDomainName', 'mensjournal.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod22-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','mensjournal.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/camp-axe/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 185389;
var ezdomain = 'mensjournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":185389,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a7b38df9-76a8-4fd7-5041-003a8d1a7356","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"34.228.41.29:5109","state":"VA","t_epoch":1593219889,"template_id":120,"time_on_site_visit":0,"url":"https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/camp-axe/","user_id":0,"word_count":636,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_185389=" + new Date().getTime() + "|a7b38df9-76a8-4fd7-5041-003a8d1a7356|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

	<body class="post-template-default single single-post postid-489200 single-format-gallery active-content article collection" >
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"/>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"/>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"/>
</symbol>
	</defs>
</svg>
	
	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-147640" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147640"><a  href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-360096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360096"><a  href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Autos.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Cars"  /></div>Autos</a></li>
	<li id="menu-item-360098" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360098"><a  href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Tech.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Technology"  /></div>Tech</a></li>
	<li id="menu-item-360099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360099"><a  href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Home &amp; Lifestyle"  /></div>Home &#038; Lifestyle</a></li>
	<li id="menu-item-360101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360101"><a  href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Fitness.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Fitness Gear"  /></div>Fitness</a></li>
	<li id="menu-item-360102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360102"><a  href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoor.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Outdoor Gear"  /></div>Outdoor</a></li>
	<li id="menu-item-360100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360100"><a  href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Reviews.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Reviews"  /></div>Reviews</a></li>
</ul>
</li>
<li id="menu-item-147641" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147641"><a  href="https://www.mensjournal.com/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-360110" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360110"><a  href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Wellness.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Wellness"  /></div>Wellness</a></li>
	<li id="menu-item-360111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360111"><a  href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Workouts"  /></div>Workouts</a></li>
	<li id="menu-item-360112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360112"><a  href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Celebrity-Workouts"  /></div>Celebrity workouts</a></li>
	<li id="menu-item-360113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360113"><a  href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Ab workouts"  /></div>Ab workouts</a></li>
	<li id="menu-item-360114" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360114"><a  href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Leg-workouts"  /></div>Leg workouts</a></li>
	<li id="menu-item-360117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360117"><a  href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Full-Body-Workouts"  /></div>Total-body workouts</a></li>
	<li id="menu-item-360118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360118"><a  href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Arm-workouts"  /></div>arms workouts</a></li>
	<li id="menu-item-360119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360119"><a  href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Chest-workouts"  /></div>Chest workouts</a></li>
	<li id="menu-item-360120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360120"><a  href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Weight-Loss"  /></div>Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-147639" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147639"><a  href="https://www.mensjournal.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-360131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360131"><a  href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Features.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Features"  /></div>Features</a></li>
	<li id="menu-item-360132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360132"><a  href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Trips.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Trips"  /></div>Trips</a></li>
	<li id="menu-item-360136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360136"><a  href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Guides.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Guides"  /></div>Guides</a></li>
	<li id="menu-item-361465" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-361465"><a  href="https://www.mensjournal.com/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Public-Lands"  /></div>Lands Uncompromised</a></li>
	<li id="menu-item-360135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360135"><a  href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoors.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Outdoors"  /></div>Outdoors</a></li>
</ul>
</li>
<li id="menu-item-147642" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147642"><a  href="https://www.mensjournal.com/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-360142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360142"><a  href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Whiskey.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Whiskey"  /></div>Whiskey</a></li>
	<li id="menu-item-360143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360143"><a  href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Beer.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Beer"  /></div>Beer</a></li>
	<li id="menu-item-360144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360144"><a  href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Recipes.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Recipes"  /></div>Recipes</a></li>
	<li id="menu-item-360145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360145"><a  href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Cocktails&amp;Spirits"  /></div>Cocktails &#038; Spirits</a></li>
	<li id="menu-item-360146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360146"><a  href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Healthy-Food"  /></div>Healthy Food</a></li>
</ul>
</li>
<li id="menu-item-153634" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153634"><a  href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-360152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360152"><a  href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Grooming.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Grooming"  /></div>Grooming</a></li>
	<li id="menu-item-360153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360153"><a  href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Fashion.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Fashion"  /></div>fashion</a></li>
	<li id="menu-item-360154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360154"><a  href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Watches.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Watches"  /></div>Watches</a></li>
	<li id="menu-item-360155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360155"><a  href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Shoes.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="shoes"  /></div>shoes</a></li>
</ul>
</li>
<li id="menu-item-153635" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153635"><a  href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-360162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360162"><a  href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Travel-Guides"  /></div>travel guides</a></li>
	<li id="menu-item-360166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360166"><a  href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="Four Day Weekend"  /></div>4-Day Weekends</a></li>
	<li id="menu-item-360164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360164"><a  href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/National-Parks.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="National-Parks"  /></div>National Parks</a></li>
	<li id="menu-item-360165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360165"><a  href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image"><img width="200" height="200" src="https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-square-200x200 size-square-200x200" alt="travel tips"  /></div>travel tips</a></li>
</ul>
</li>
<li id="menu-item-360172" class="nav-primary-more mobile-opened menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li id="menu-item-360173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360173"><a  href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li id="menu-item-360182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360182"><a  href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li id="menu-item-360183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360183"><a  href="/ecare" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li id="menu-item-360184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360184"><a  href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li id="menu-item-360186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360186"><a  href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li id="menu-item-360185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360185"><a  href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Toor Knives’ New Outdoor Collection Is a True Tour de Force									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					
			<div id="ezoic-pub-ad-placeholder-102"><div id="leader1" class="advertisement"></div></div>				</div>

			</div>
		</div>

		
<article
	class="collection grid"
	data-category-slug="gear"
	data-ctype="gallery"
	data-tags="commerce,shopping"
>
	<header class="content-head site-container gallery-head">

		<div class="content-type">
							<span class="content-label">
					Gear				</span>
					</div>

		<h1 class="content-title">Toor Knives’ New Outdoor Collection Is a True Tour de Force</h1>
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>
			</header>

	<div class="collection-container grid">

		<div class="collection-set">

			
							<div class="collection-lede">
					<div class="collection-item collection-lede-item lead">

						
							<figure class="gallery-main-photo " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=200" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=200 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=300 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=400 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=600 600w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=800 800w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1000 1000w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1200 1200w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1600 1600w" sizes="100vw" alt="Camp Axe" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1600" class="gallery-main-photo"></div>
			
		</figure>
						<div class="total">
							<div>4</div>
						</div>

						<figcaption class="article-body-content-main-photo-caption">
							<span class="credit">Toor Knives</span>															<span>
									<span class="gallery-count-num">4</span>
									/
									<span class="gallery-count-total">4</span>
								</span>
													</figcaption>
					</div><!--/.collection-item-->
				</div><!--/.collection-lede-->
			
			<div class="collection-set-container gallery-content">
				<div class="collection-info" id="js-left-rail">
					<div class="content-info">
																			<div class="content-byline">
								<span>by</span> <a href="https://www.mensjournal.com/contributor/tlorenzoami/" title="Tom Lorenzo">Tom Lorenzo</a>							</div><!--/.content-byline-->
						
						
						<aside class="module-social-sharing">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-489200" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-489200" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-489200" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-489200" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

													</aside><!--/.module-social-sharing-->
					</div><!--/.content-info -->

				</div><!--/.collection-info -->

				
				<div class="collection-items-gallery">
					<div class="collection-items">
						<div id="collection-items-container">
                            <div id="gallery-current" class="article-content lede collection-item single-gallery-item">
								
																			<div class="gallery-item-info">

											<h2>Camp Axe</h2>

																							<a href="https://bit.ly/3g0uvBh" target="_blank" class="get-it__button">GET IT!</a>
											
										</div> <!--/.gallery-item-info-->
									
								
                                
                                <p>One of the best joys of going out camping is building a fire and just enjoying the night air without being too cold. But if you wanna build a fire, you need to chop wood. And you can chop wood like a champ with this axe. Not only that, but it can be a great self-defense tool if you come upon a deadly animal in your camp. No matter what you need it for, this axe will be your trusty favorite.</p>
<p><strong>Get It: Pick up the <a href="https://bit.ly/3g0uvBh">Camp Axe</a> ($450) at Toor Knives</strong></p>
<p><em><strong>Check out the great <a href="https://www.mensjournal.com/tag/commerce" target="_blank" rel="nofollow noopener noreferrer">products and gear</a> we recommend to Men’s Journal readers</strong></em></p>
	                            
	                            <p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
																	<a href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/" class="pagination-collection control-beginning">Back to top</a>
								
							</div><!--/.article-content-->

							<div id="gallery-container">
																<p id="cookie-empty-placeholder">In order to view the gallery, please allow  <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
															</div>
						</div><!--/#collection-items-container-->
					</div><!--/.collection-items-->
					<div class="collection-footer grid">
						<aside class="right-rail collection-sidebar"></aside>
						<div class="collection-footer-container">
							<footer class="content-foot">
								
								<div class="content-topics">

																		
								</div><!--/.content-topics--->
							</footer><!--/.content-foot-->
						</div>


					</div>
				</div><!--/.collection-items-gallery-->
			</div><!--/.collection-set-container-->

		</div><!--/.collection-set-->

		<div class="right-rail collection-sidebar" data-sticky-container>
			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					
			<div class="ad-container" id="ezoic-pub-ad-placeholder-104"><div id="rr1" class="advertisement ad-slot rail"></div></div>						<div id="ds_rr_anchor"></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>

				<div class="ad-slot gallery-sticky sticky-bottom">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
			<div class="ad-container" id="ezoic-pub-ad-placeholder-105"><div id="rr2" class="advertisement js-box-inline"></div></div>					</div>

				</div>

			</div>

		</div>

	</div>
	<!-- .collection-container.grid -->

	<div class="more-news-gallery-wrap">
		

	<div id="module-more-news">

				<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/features/great-whites-are-disappearing-in-cape-town-the-former-shark-capital-of-the-world/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						Great Whites Are Disappearing in Cape Town, the Former Shark Capital of the World					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/taste-test-our-6-favorite-freeze-dried-backpacking-meals/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						Taste Test: 6 of Our Favorite Freeze-Dried Backpacking Meals					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/sports/become-a-better-skier-through-rock-climbing-this-summer/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						Become a Better Skier Through Rock Climbing This Summer					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						Toor Knives’ New Outdoor Collection Is a True Tour de Force					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/food-drink/cold-brew-at-home-toddy-cold-brew-system-review-and-expert-tips/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						Cold Brew at Home: Toddy Cold Brew System Review and Expert Tips From La Colombe					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/gear/these-1500-luxury-headphones-are-80-off-this-weekend-only/"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force/"
					>
						These $1,500 Luxury Headphones Are 80% Off This Weekend Only					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>
		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&amp;h=563&amp;crop=1 1000w" sizes="300px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1600&amp;h=900&amp;crop=1 1600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=2400&amp;h=1350&amp;crop=1 2400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=3200&amp;h=1800&amp;crop=1 3200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=4000&amp;h=2250&amp;crop=1 4000w" sizes="300px" alt="Bourbon vs Whiskey: The difference between bourbon and whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&amp;h=900&amp;crop=1 1600w" sizes="300px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

	</div><!--/.more-news-gallery-wrap-->

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Gear</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/taste-test-our-6-favorite-freeze-dried-backpacking-meals/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 600px) 300px, 300px" alt="G2G" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/G2G-JacobMoon_06357_med.jpg">
									<span class="carousel-item__title">Taste Test: 6 of Our Favorite Freeze-Dried Backpacking Meals</span>
								</a>
							</article>
						</li>
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/these-1500-luxury-headphones-are-80-off-this-weekend-only/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 600px) 300px, 300px" alt="N90Q Headphones" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.15.58-PM.png">
									<span class="carousel-item__title">These $1,500 Luxury Headphones Are 80% Off This Weekend Only</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-new-gear-coolest-gadgets-week/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 600px) 300px, 300px" alt="ekster" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/ekster2.jpg">
									<span class="carousel-item__title">The Coolest Pieces of Gear We Tested This Week</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/9-outdoor-inflatable-furniture-pieces-for-some-summer-fun/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="(min-width: 600px) 300px, 300px" alt="floating fun" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-10.07.01-PM.png">
									<span class="carousel-item__title">9 Outdoor Inflatable Furniture Pieces For Some Summer Fun</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/best-portable-showers/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="(min-width: 600px) 300px, 300px" alt="rinsekit" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2018/10/POD-SURFBOARDRINSE.jpg">
									<span class="carousel-item__title">5 Best Portable Outdoor Showers for Every Situation</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/the-best-new-gear-for-canoeing-kayaking-and-standup-paddling/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 600px) 300px, 300px" alt="shutterstock_254566111 Rock and Wasp copy" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/shutterstock_254566111-Rock-and-Wasp-copy.jpg">
									<span class="carousel-item__title">The Best New Paddling Gear of 2020</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/ditch-the-headphones-and-listen-to-your-tunes-with-these-bose-frames/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Bose Frames" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-10.23.24-PM.png">
									<span class="carousel-item__title">Ditch The Headphones And Listen To Your Tunes With These Bose Frames</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/gear/g-shock-gbd-h1000-ultimate-fitness-watch-athletes/">
																			<span class="play-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 600px) 300px, 300px" alt="gshock" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2020/06/gshock2.jpg">
									<span class="carousel-item__title">Spotlight: New G-SHOCK GBD-H1000, the Ultimate Watch for Athletes</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->

	<div class="ad-slot banner" id="bottom-ad-slot-0">
		
			<div id="ezoic-pub-ad-placeholder-103"><div id="leader-bottom" class="advertisement js-leader-bottom"></div></div>	</div>

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="489200"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv"
	 data-spot-id="sp_zIZ3i7C9"
	 data-post-id="489200"
	 data-post-url="http://www.mensjournal.com/gear/toor-knives-new-outdoor-collection-is-a-true-tour-de-force"
	 data-article-tags="[commerce, shopping]"
></div>
		</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="/ecare">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://www.americanmediainc.com/brands/mens-journal">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<p class="ami-lifestyle-copyright">American Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© American Media, Inc. 2020</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
				<div class="tag-registered-logo">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	<div class="mobile_sticky mobile-advertisement ad-container" id="js-mobile_sticky">
		
			<div id="mb-sticky" class="mobile_sticky-ad"></div>	</div><!--/.mobile_sticky-->
	
			<div id="interstitial" class="1x1"></div><!-- EZOIC_REMOVE_BEGIN -->
			<div id="teads" class="teads"></div><!-- EZOIC_REMOVE_END -->
			<div id="skin" class="skin"></div>	<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item gallery-template" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}" >
					<figure
						class="gallery-img"
						itemprop="image"
						itemscope=""
						itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="{{ data.image.fallback }}"
									srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									alt="{{ data.alt }}"
								>
							<# } #>
						</div>
							<figcaption class="gallery-caption">
								<# if ( data.credit ) { #>
									{{ data.credit }}
								<# } #>
								<span class="order">
									<span class="sequence">{{ data.ordinal }}</span>
									<span class="divider"> / </span>4								</span>
							</figcaption>
					</figure>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                    <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>4							</span>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
			<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"16","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"489200","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":"\/4216\/mensj.channels\/"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1591831598j'></script>
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/js/dist/gpt.bundle.js?ver=1.1" ></script><!-- EZOIC_REMOVE_END -->
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiGalleryData = {"items":[{"id":489215,"title":"Camp Axe","button_url":"https:\/\/bit.ly\/3g0uvBh","button_text":"GET IT!","slug":"camp-axe","link":"https:\/\/www.mensjournal.com\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/camp-axe\/","order":0,"content":"<p>One of the best joys of going out camping is building a fire and just enjoying the night air without being too cold. But if you wanna build a fire, you need to chop wood. And you can chop wood like a champ with this axe. Not only that, but it can be a great self-defense tool if you come upon a deadly animal in your camp. No matter what you need it for, this axe will be your trusty favorite.<\/p>\n<p><strong>Get It: Pick up the <a href=\"https:\/\/bit.ly\/3g0uvBh\">Camp Axe<\/a> ($450) at Toor Knives<\/strong><\/p>\n<p><em><strong>Check out the great <a href=\"https:\/\/www.mensjournal.com\/tag\/commerce\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">products and gear<\/a> we recommend to Men\u2019s Journal readers<\/strong><\/em><\/p>","credit":"Toor Knives","alt":"Camp Axe","caption":"","image":{"srcset":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=200 200w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=300 300w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=400 400w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=600 600w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=800 800w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1000 1000w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1200 1200w, https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=1600 1600w","fallback":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=800","full":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png","dimensions":["https:\/\/www.mensjournal.com\/wp-content\/uploads\/2020\/06\/Screen-Shot-2020-06-25-at-9.27.10-PM.png?w=800",800,600,true]},"embed_media":"","ordinal":4}],"parent":"https:\/\/www.mensjournal.com\/gear\/toor-knives-new-outdoor-collection-is-a-true-tour-de-force\/","hasNext":"","isGalleryItem":"1","mjAdStyle":"1"};
</script>
<script class="optanon-category-C0003-C0004-C0005" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.0.6'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mensjournal.com/wp-includes/js/wp-embed.min.js?m=1591831598g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'141642939',post:'489200',tz:'-4',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '489200' ]);
</script>
	<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="mensjournal_com",_audins_did=185389;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.mensjournal_com,DomainId.185389" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
