<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">

	<head>
		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="1588896957" />

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e">
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#eb212e">
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

	<title>Slip On These New Allbirds Summer Colorways Before They&#039;re All Gone - Men&#039;s Journal</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "mensjournal";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
	
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};
			
			  var expires = options.expires;
			
			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }
			
			  value = encodeURIComponent(value);
			
			  var updatedCookie = name + "=" + value;
			
			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }
			
			  document.cookie = updatedCookie;
			}
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
                videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/style\/new-allbirds-summer-limited-edition-colors\/","page_category":"post","from_mf":"off","node_id":"348195","content_type":"article","node_category":["Style"],"node_tags":["allbirds","commerce","shoes","shopping","summer shoes"],"content_updated_date":"2019\/08\/07","content_publish_date":"2019\/06\/05","page_title":"Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone","sponsorship_name":"none","comments":"on","author":"Jon Langston","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","skimlinks":"off","narrativ":"off","audience_cat":["Style","Style"],"audience_subcat":["Active","Street"],"retailers":["allbirds"],"advertorial":"off","tragedy":"off","distroscale":"on"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Allbirds just dropped four new summer colors. If you haven&#039;t yet sunk your feet into the soft, breathable glory that is all-wool Allbirds, Now&#039;s the time."/>
<link rel="canonical" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone" />
<meta property="og:description" content="&nbsp;" />
<meta property="og:url" content="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/" />
<meta property="og:site_name" content="Men&#039;s Journal" />
<meta property="article:publisher" content="https://www.facebook.com/MensJournal/" />
<meta property="article:tag" content="allbirds" />
<meta property="article:tag" content="commerce" />
<meta property="article:tag" content="shoes" />
<meta property="article:tag" content="shopping" />
<meta property="article:tag" content="summer shoes" />
<meta property="article:section" content="Style" />
<meta property="article:published_time" content="2019-06-05T16:57:50+00:00" />
<meta property="article:modified_time" content="2019-08-07T18:26:23+00:00" />
<meta property="og:updated_time" content="2019-08-07T18:26:23+00:00" />
<meta property="fb:app_id" content="1680151055560550" />
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=828&#038;h=466&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=828&#038;h=466&#038;crop=1" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="466" />
<meta property="og:image:alt" content="Allbirds" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Allbirds just dropped four new summer colors. If you haven&#039;t yet sunk your feet into the soft, breathable glory that is all-wool Allbirds, Now&#039;s the time." />
<meta name="twitter:title" content="Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone" />
<meta name="twitter:site" content="@MensJournal" />
<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=828&#038;h=466&#038;crop=1" />
<meta name="twitter:creator" content="@MensJournal" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#article","mainEntityOfPage":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/","publisher":{"@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#organization"},"headline":"Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone","datePublished":"2019-06-05T12:57:50-04:00","dateModified":"2019-08-07T14:26:23-04:00","author":[{"@type":"Person","name":"Jon Langston"}],"description":"&nbsp;","articleBody":"News flash! Allbirds just dropped four new summer colors. If you haven't yet sunk your feet into the soft, breathable glory that is all-wool Allbirds, here's a rare opportunity to do so while still being a trendsetter. If you're already an Allbirds advocate, then this is your chance to stand out from the flock.\r\n\r\nThe Shoreline Collection features four new coastal-inspired colorways that are ideal for summertime. And they're in styles that are awesome for warm weather fun. They cost the same as standard Allbirds\u2014but these Limited Edition colorways will fly off the shelves. So if you're on the fence, you'd better hop on over it, and quick.\r\n\r\n&nbsp;\r\nTide Pool\r\n\r\n\r\nThis fresh aqua colorway is reminiscent of cool blue pool water, and makes us want to signal for the cabana boy to bring us another mimosa. It's available in Allbirds' original Wool Runner and high-topped Tree Topper, and also in the casual Tree Skipper ($95, above). It's a laced summer slip-on, perfect for kicking off and relaxing in the chaise.\r\n\r\n&nbsp;\r\nSunkissed\r\n\r\n\r\nHot August nights and slow summer sunsets call for a smoldering colorway, and the Sunkissed delivers. It's available in four Allbirds styles, including Wool Runners, Tree Skippers, Tree Toppers, and the breathable Tree Runners ($95, above). You can get it with a matching sole, but we rather like the contrast of the light grey here.\r\n\r\n&nbsp;\r\nDolphin\r\n\r\n\r\nJust because the sun is bright and hot doesn't mean your shoes have to be. Stay cool, calm, and collected in this subdued, classy colorway. It's only available in Allbirds' original\u00a0Wool Runner style ($95, above), and only with the color-matched sole. But don't let the fabric scare you; 100 percent natural Merino stays cool when it's hot, and warm when it's cool. And it's\u00a0totally suited for year-round wear\u2014even to the office.\r\n\r\n&nbsp;\r\nWhitecap\r\n\r\n\r\nThis icy blue can chill the vibe at any summer gathering. It's also available with the summer active Tree Runner sneaker ($95, shown at top), but we'll take it paired with Allbirds also-chill, lace-less summer Tree Loungers slip-ons ($95, above). Perfect for when you have a drink in your hand and your toes in the sand, just like Diamond Dave.\r\n\r\nRemember, these fresh Allbirds colorways won't last\u2014they rarely do, but because these are so perfectly summer-suited, do yourself a favor and jump on this. And while you're at it, don't forget to add a free all-wool Allbirds beer koozie to your shopping cart. Once you add a pair of shoes, the $10 price tag drops right off, automatically.\r\nGET IT: See the complete line of Allbirds shoes for men\u00a0\r\nCheck out all the products and gear we\u2019ve selected for Men's Journal readers here\r\n\r\n&nbsp;\r\n\r\nSEE ALSO:\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.mensjournal.com\/style\/allbirds-free-koozie\/\" title=\"Allbirds Just Dropped A Limited-Edition Beer Koozie\" target=\"_blank\" thumb=\"false\" imgsrc=\"\" inset=\"false\" format=\"\" subtitle=\"\"]\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.mensjournal.com\/style\/allbirds-some-are-calling-these-worlds-most-comfortable-shoes\/\" title=\"VIDEO: Allbirds: Some Are Calling These the World\u2019s Most Comfortable Shoes\" target=\"_blank\" thumb=\"false\" imgsrc=\"\" inset=\"false\" format=\"\" subtitle=\"\"]","isPartOf":{"@id":"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/#webpage"},"image":["https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/06\/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=828&h=466&crop=1","https:\/\/www.mensjournal.com\/wp-content\/uploads\/2019\/06\/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=828&h=466&crop=1"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/style","name":"Style"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Men&#039;s Journal &raquo; Feed" href="https://www.mensjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mensjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.mensjournal.com/_static/??-eJydzEESwiAMQNELSSM66MrxLEAzLRoSh6RTe/vSnWv3/31YP65wpmVEhawKY1GDRJLfjkpqsW2gthEOtfDQgxN0kYUN2cBmrN1VZHUvWRpHgqiK9vOaSFKkvyiVabYk38uhn/Xhwy14fw338w7TLUNi' type='text/css' media='all' />
<link rel='stylesheet' id='mj-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CNunito%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mensjournal.com/_static/??-eJyNjsEKAjEMRH/IblahCx7ET5GSlG40TYtpEf/ernjxtreZ4Q0z8KqOFaVTNEAzoGArY1GbMus0kgMMZAQtaoPcXZWeWA3usdWAD8iFuoyyreEZKRC9v5I17WnfxjhYQQ7ipKRif2bvh+34T2/4NV+OfvGn8zL7+QPoCFOx' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.mensjournal.new/pb.js.2019_08_06_17_19_30'></script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??-eJx9jNEKwjAMRX/INk50wwfxW7o1bClNqk2K+vcW0Vfhwn0558Dj5kiW3CIqpL57w/r6nk+6g3+AY1prMPRM8oOXIoZiYBtyVxhFXSqtSsgQVNE+mUhqkGndbC7Pg5+bxIw9ceXLcBqP034czlN6A4vlOgM='></script>
<link rel='https://api.w.org/' href='https://www.mensjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.mensjournal.com/?p=348195' />
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fstyle%2Fnew-allbirds-summer-limited-edition-colors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fstyle%2Fnew-allbirds-summer-limited-edition-colors%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 20000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<link rel="standout" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/" />
<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "style" );
		});
		</script>
		<style type="text/css" id="wp-custom-css">
			.more-news-gallery-wrap {
	margin: 0 auto;
}
/* Align caption and credit */
.wp-caption-text {
	text-align: left;
}

/* Remove header gradient for Uncompromised lands post. Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}

/* 
 * Added 10.08.2019
 * style fix for editorial marquee on mobile 
 */
@media (max-width: 30em) {
.editorial-marquee-sponsored-logo-bar {
    margin-bottom: 0;
}
}

/* 
 * Added 10.08.2019
 * remove header gradient for postid-351486 hub
 */
.postid-351486 .hub-header-img:after {
	display: none;
}

/* Fixes for sticky JW player
 * Added 5.08.2019 
*/
.jw-flag-floating .jw-wrapper {
	top: 0 !important
}

@media (min-width: 768px) {
	.jw-flag-floating .jw-wrapper {
		top: 84px !important;
		left: 10px !important;
		right: auto !important;
		bottom: auto !important
	}

	.admin-bar .jw-flag-floating .jw-wrapper {
		top: 116px !important
	}
}

/* Temp fix for 'More from ...' widget title on mobile */
@media (max-width: 767px) {
	.module-featured-carousel__wrapper.featured-template__carousel .module-featured__header-title {
			padding-left: 20px;
	}
}		</style>
			</head>

	<body class="post-template-default single single-post postid-348195 single-format-standard active-content article" >
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"/>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"/>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"/>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"/>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"/>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"/>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"/>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"/>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"/>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"/><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"/><circle cx="151.8" cy="46.2" r="11.9"/></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"/>
</symbol></defs>
</svg>
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/mensjournal/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#039;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#039;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-147640" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147640"><a href="https://www.mensjournal.com/gear/">Gear</a></li>
<li id="menu-item-147641" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147641"><a href="https://www.mensjournal.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-147639" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147639"><a href="https://www.mensjournal.com/adventure/">Adventure</a></li>
<li id="menu-item-147642" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147642"><a href="https://www.mensjournal.com/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-153634" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-153634"><a href="https://www.mensjournal.com/style/">Style</a></li>
<li id="menu-item-153635" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-153635"><a href="https://www.mensjournal.com/travel/">Travel</a></li>
</ul>
				<div class="header-nav-more show-more" id="header-nav-more">
					<a href="#menu-more-menu" aria-expanded="false" aria-controls="menu-more-menu">More</a>

					<div class="menu-full-menu-container"><ul id="menu-full-menu" class="nav"><li id="menu-item-147646" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147646"><a href="https://www.mensjournal.com/gear/">Gear</a></li>
<li id="menu-item-147647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147647"><a href="https://www.mensjournal.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-147648" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147648"><a href="https://www.mensjournal.com/adventure/">Adventure</a></li>
<li id="menu-item-147649" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147649"><a href="https://www.mensjournal.com/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-147650" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147650"><a href="https://www.mensjournal.com/style/">Style</a></li>
<li id="menu-item-147653" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147653"><a href="https://www.mensjournal.com/travel/">Travel</a></li>
<li id="menu-item-147651" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147651"><a href="https://www.mensjournal.com/public-lands/">Public Lands</a></li>
<li id="menu-item-147654" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147654"><a href="https://www.mensjournal.com/sports/">Sports</a></li>
<li id="menu-item-147655" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147655"><a href="https://www.mensjournal.com/features/">Features</a></li>
<li id="menu-item-147656" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147656"><a href="https://www.mensjournal.com/beer/">Beer</a></li>
<li id="menu-item-147657" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147657"><a href="https://www.mensjournal.com/whiskey/">Whiskey</a></li>
<li id="menu-item-147658" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147658"><a href="https://www.mensjournal.com/workouts/">Workouts</a></li>
<li id="menu-item-147659" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147659"><a href="https://www.mensjournal.com/watches/">Watches</a></li>
<li id="menu-item-147660" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147660"><a href="https://www.mensjournal.com/weight-loss/">Weight Loss</a></li>
<li id="menu-item-147661" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147661"><a href="https://www.mensjournal.com/drive/">Cars</a></li>
<li id="menu-item-147662" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147662"><a href="https://www.mensjournal.com/grooming/">Grooming</a></li>
<li id="menu-item-147663" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147663"><a href="https://www.mensjournal.com/recipes/">Recipes</a></li>
<li id="menu-item-147664" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147664"><a href="https://www.mensjournal.com/smarter-eating/">Nutrition</a></li>
<li id="menu-item-147665" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147665"><a href="https://www.mensjournal.com/life-advice/">Life Advice</a></li>
<li id="menu-item-147666" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147666"><a href="https://www.mensjournal.com/gift-ideas/">Gift Ideas</a></li>
<li id="menu-item-147667" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147667"><a href="https://www.mensjournal.com/dads/">Fatherhood</a></li>
<li id="menu-item-147668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147668"><a href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&#038;cds_mag_code=DMT&#038;id=1512169446705&#038;lsid=73351704066044452&#038;vid=1">Subscribe</a></li>
<li id="menu-item-147669" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-147669"><a href="https://www.mensjournal.com/record-breakers/">Record Book</a></li>
<li id="menu-item-147670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147670"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=MTS&#038;cds_page_id=130269">Give a Gift</a></li>
<li id="menu-item-147671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147671"><a href="/ecare">Subscriber Service</a></li>
<li id="menu-item-355232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355232"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-295018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295018"><a href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-303100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303100"><a href="https://www.mensjournal.com/newsletter/">Newsletter</a></li>
</ul></div>
				</div><!--/.header-nav-more-->

				<div class="header-content-title" role="heading" aria-level="1">
											Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					
		<div id="leader1" class="advertisement"></div>				</div>

			</div>
		</div>

		
<article
	class="article-main"
	data-category-slug="style"
	data-ctype="article"
	data-tags="allbirds,commerce,shoes,shopping,summer shoes"
	data-post-id="348195"
>

	<header class="content-head site-container article-head">

		<p class="content-type">

							<span class="content-label">
					Style				</span>
			
		</p>

		<h1 class="content-title">Slip On These New Allbirds Summer Colorways Before They&#8217;re All Gone</h1>		
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content set-min lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png?w=800&amp;h=450&amp;crop=1 800w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 43.75rem" alt="Allbirds" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/JuneLaunch_Homepage_TR_Whitecap_2019_828x1250.png"></div>
			<figcaption class="credit article-body-content-main-photo-caption"><span class="caption"></span>&nbsp;<span class="credit">Allbirds</span></figcaption>
		</figure>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail" id="js-left-rail" role="complementary">

					<div class="content-info">

												<div class="content-byline">
							by <a href="https://www.mensjournal.com/contributor/jlangstonami/" title="Posts by Jon Langston" class="author url fn" rel="author">Jon Langston</a>						</div>
						
						<aside class="module-social-sharing">

							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-348195" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-348195" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-348195" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-348195" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
							<a class="social-comments" href="#" role="button" aria-label="Open comments" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve" aria-label="Comment bubble icon">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						</aside><!--/.module-social-sharing-->

					</div><!--/.content-info-->

				</aside><!--/.left-rail-->

				<div class="center-rail">

					<div class="article-content">
                        <p id="additional-disclaimer">Men’s Journal aims to feature only the best products and services. We update when possible, but deals expire and prices can change. If you buy something via one of our links, we may earn a commission.
	<span class="additional-disclaimer-contact">Questions? Reach us at <a href="mailto:shop@mensjournal.com" target="_blank">shop@mensjournal.com</a>.</span><span class="additional-disclaimer-sponsored">Sponsored content</span></p>
						<p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>News flash! Allbirds just dropped <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fcollections%2Fmens%2Dshoes&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">four new summer colors</a>. If you haven&#8217;t yet sunk your feet into the soft, breathable glory that is all-wool <a href="https://www.allbirds.com/collections/mens-shoes" target="_blank" rel="noopener noreferrer">Allbirds</a>, here&#8217;s a rare opportunity to do so while still being a trendsetter. If you&#8217;re already an Allbirds advocate, then this is your chance to stand out from the flock.</p>
<p>The <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fcollections%2Fmens%2Dshoes&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Shoreline Collection</a> features four new coastal-inspired colorways that are ideal for summertime. And they&#8217;re in styles that are awesome for warm weather fun. They cost the same as standard Allbirds&mdash;but these <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fcollections%2Fmens%2Dshoes&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Limited Edition colorways</a> will fly off the shelves. So if you&#8217;re on the fence, you&#8217;d better hop on over it, and quick.</p>
<p>&nbsp;
</p>
<h2>Tide Pool</h2>
<figure class="wp-caption Array"><img class="alignnone size-large wp-image-348197" src="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Tide_Pool_M_BTY.jpeg?w=900" alt="tree skippers" width="900" height="600" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Tide_Pool_M_BTY.jpeg?w=660 1x, https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Tide_Pool_M_BTY.jpeg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="credit">Allbirds</span></figcaption></figure>
<p>This fresh aqua colorway is reminiscent of cool blue pool water, and makes us want to signal for the cabana boy to bring us another mimosa. It&#8217;s available in Allbirds&#8217; original Wool Runner and <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dtree%2Dtoppers%2Dtide%2Dpool&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">high-topped Tree Topper,</a> and also in the casual <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dtree%2Dskippers%2Dtide%2Dpool&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Tree Skipper</a> ($95, above). It&#8217;s a laced summer slip-on, perfect for kicking off and relaxing in the chaise.</p>
<p>&nbsp;</p>
<h2>Sunkissed</h2>
<figure class="wp-caption Array"><img class="alignnone size-large wp-image-348198" src="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Sunkissed_LightGrey_BTY.jpeg?w=900" alt="tree runner" width="900" height="600" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Sunkissed_LightGrey_BTY.jpeg?w=660 1x, https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Sunkissed_LightGrey_BTY.jpeg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="credit">Allbirds</span></figcaption></figure>
<p>Hot August nights and slow summer sunsets call for a smoldering colorway, and the Sunkissed delivers. It&#8217;s available in four Allbirds styles, including Wool Runners, Tree Skippers, Tree Toppers, and the breathable <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dtree%2Drunners%2Dsunkissed&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Tree Runners</a> ($95, above). You can get it with a matching sole, but we rather like the contrast of the light grey here.</p>
<p>&nbsp;</p>
<h2>Dolphin</h2>
<figure class="wp-caption Array"><img class="alignnone size-large wp-image-348199" src="https://www.mensjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-9.21.13-AM.png?w=900" alt="wool runner" width="900" height="584" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-9.21.13-AM.png?w=660 1x, https://www.mensjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-9.21.13-AM.png?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="credit">Allbirds</span></figcaption></figure>
<p>Just because the sun is bright and hot doesn&#8217;t mean your shoes have to be. Stay cool, calm, and collected in this subdued, classy colorway. It&#8217;s only available in Allbirds&#8217; original<a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dwool%2Drunners%2Ddolphin&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">&nbsp;Wool Runner</a> style ($95, above), and only with the color-matched sole. But don&#8217;t let the fabric scare you; 100 percent natural Merino stays cool when it&#8217;s hot, and warm when it&#8217;s cool. And it&#8217;s&nbsp;totally suited for year-round wear&mdash;even to the office.</p>
<p>&nbsp;</p>
<h2>Whitecap</h2>
<figure class="wp-caption Array"><img class="alignnone size-large wp-image-348200" src="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Whitecap_M_BTY.jpeg?w=900" alt="tree lounger" width="900" height="600" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Whitecap_M_BTY.jpeg?w=660 1x, https://www.mensjournal.com/wp-content/uploads/2019/06/Allbirds_Whitecap_M_BTY.jpeg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="credit">Allbirds</span></figcaption></figure>
<p>This icy blue can chill the vibe at any summer gathering. It&#8217;s also available with the summer active <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dtree%2Drunners%2Dwhitecap&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Tree Runner sneaker </a>($95, shown at top), but we&#8217;ll take it paired with Allbirds also-chill, lace-less summer <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fproducts%2Fmens%2Dtree%2Dloungers%2Dwhitecap&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">Tree Loungers</a><a href="https://www.allbirds.com/products/mens-tree-loungers-whitecap" target="_blank" rel="noopener noreferrer"> slip-ons</a> ($95, above). Perfect for when you have a drink in your hand and your toes in the sand, just like Diamond Dave.</p>
<p>Remember, these fresh Allbirds colorways won&#8217;t last&mdash;they rarely do, but because these are so perfectly summer-suited, do yourself a favor and jump on this. And while you&#8217;re at it, don&#8217;t forget to add a free all-wool <a href="https://www.mensjournal.com/style/allbirds-free-koozie/" target="_blank" rel="noopener noreferrer">Allbirds beer koozie</a> to your shopping cart. Once you add a pair of shoes, the $10 price tag drops right off, automatically.</p>
<h2><em>GET IT: See the <a href="https://shareasale.com/r.cfm?b=923405&amp;u=1978857&amp;m=68246&amp;urllink=www%2Eallbirds%2Ecom%2Fcollections%2Fmens%2Dshoes&amp;afftrack=AllBirdsShoreline" target="_blank" rel="noopener noreferrer">complete line of Allbirds shoes for men</a>&nbsp;</em></h2>
<p><strong>Check out all the products and gear we&rsquo;ve selected for Men&#8217;s Journal readers <a href="https://www.mensjournal.com/tag/commerce">here</a></strong></p>
<p>&nbsp;</p>
<p><em>SEE ALSO:</em></p>
		<p class="link-related">
			<a
				href="https://www.mensjournal.com/style/allbirds-free-koozie/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.mensjournal.com/style/allbirds-free-koozie/"
			>
													Allbirds Just Dropped A Limited-Edition Beer Koozie											</a>
		</p>
	
<p>		<p class="link-related">
			<a
				href="https://www.mensjournal.com/style/allbirds-some-are-calling-these-worlds-most-comfortable-shoes/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.mensjournal.com/style/allbirds-some-are-calling-these-worlds-most-comfortable-shoes/"
			>
													VIDEO: Allbirds: Some Are Calling These the World&rsquo;s Most Comfortable Shoes											</a>
		</p>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"64415796","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":205,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>

						<!-- Table with cooking time details -->
						
						<div id="ds_article_btm"></div>

						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/style/allbirds-patterned-collection/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /style/new-allbirds-summer-limited-edition-colors/"
					>
						Allbirds Takes Flight with Limited Edition, First-ever Patterned Collection					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/style/allbirds-free-koozie/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /style/new-allbirds-summer-limited-edition-colors/"
					>
						Allbirds Just Dropped A Limited-Edition Beer Koozie—Here&#8217;s How You Can Get One Free					</a>
				</article>
							<article class="more-news-article">
					<a
						href="https://www.mensjournal.com/style/allbirds-earth-day/"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /style/new-allbirds-summer-limited-edition-colors/"
					>
						Allbirds Celebrates Earth Day by Releasing Five Limited-Edition Shoes Each Day This Week					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>

					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&amp;h=563&amp;crop=1 1000w" sizes="300px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=1600&amp;h=900&amp;crop=1 1600w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=2400&amp;h=1350&amp;crop=1 2400w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=3200&amp;h=1800&amp;crop=1 3200w, https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=4000&amp;h=2250&amp;crop=1 4000w" sizes="300px" alt="The difference between bourbon and whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2014/09/difference-between-bourbon-and-whiskey.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Here&#039;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&amp;h=225&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&amp;h=338&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&amp;h=450&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&amp;h=563&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&amp;h=675&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&amp;h=900&amp;crop=1 1600w" sizes="300px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&#038;h=169&#038;crop=1"></picture></div>								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

						</div><!--/.module-more-news-center-->

					</div><!--/.article-content-->

					<footer class="content-foot">
						
						<aside class="module-social-sharing">
													  <a class="social-comments" href="#" role="button" aria-label="Open comments" data-lightbox-comments="lightbox-comments">
						    <svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
						      <use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments"></use>
						    </svg>
						  </a>
													</aside><!--/.module-social-sharing-->

						<div class="content-topics">

														
							<span class="content-topics-header">Topics: </span>

															<a href="https://www.mensjournal.com/tag/allbirds/"
								   class="content-tags">allbirds</a>
															<a href="https://www.mensjournal.com/tag/commerce/"
								   class="content-tags">commerce</a>
															<a href="https://www.mensjournal.com/tag/shoes/"
								   class="content-tags">shoes</a>
															<a href="https://www.mensjournal.com/tag/shopping/"
								   class="content-tags">shopping</a>
															<a href="https://www.mensjournal.com/tag/summer-shoes/"
								   class="content-tags">summer shoes</a>
													
						</div><!--/.content-topics-->
					</footer><!--/.content-foot-->

				</div><!--/.center-rail-->

			</div><!--/.content-column-->


		</section><!--/.content-rail-->

		<aside class="right-rail" role="complementary" data-sticky-container>

			<div id="nativeAdArticle">
				
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					
		<div id="rr1" class="advertisement ad-slot rail"></div>						<div id="ds_rr_anchor"></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>
			</div>

			<div class="ad-slot sticky-rail rail">

				<div class="ad-container" id="right-rail-ad-slot-tall-0">
					
		<div id="rr2" class="advertisement js-box-inline"></div>				</div>

			</div>

		</aside>

	</div>

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Style</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/wool-runner-tree-runner-allbirds-new-colors/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg?w=800&amp;h=800&amp;crop=1 800w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="Allbirds tree runner" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/Allbirds_TR_RN_PDP_Savanna-Dusk_PAIR.jpg">
									<span class="carousel-item__title">Allbirds Just Released New Shades for the Wool and Tree Runners</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/outerknown-new-releases-2019/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="Outerknown windbreaker" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/1510028_outerknown_borrascabreaker_pch0175_1400x1400.jpg">
									<span class="carousel-item__title">Get Ready for Fall With These New Releases From Outerknown</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/arch-support-sandals-amazon/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="man with sandals" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-1024948450.jpg">
									<span class="carousel-item__title">Hundreds of Reviewers Claim These are the Most Comfortable Sandals They Own</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/free-brickell-skincare-kit/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="Brickell" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/brickell-mens-products-sample-kit-contents-001-1.jpg">
									<span class="carousel-item__title">Here&#8217;s How to Get a 17-Piece Skincare Kit for Free at Brickell</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/nordstrom-anniversary-sale-2019-shoes/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="timberland boots" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/886fb2d3-ac70-42ab-b619-088ff0754016.jpg">
									<span class="carousel-item__title">11 Must-Have Shoes to Pick Up From the Nordstrom Anniversary Sale</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/brooklinen-mens-loungewear/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="Brooklinen loungewear" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/2019_021_Brooklinen_SarahKehoe_SHOT_19_MENS-COLLECTION-PAGE-HERO-02_091xSquare_1200x-2.jpg">
									<span class="carousel-item__title">Brooklinen Launched a New Loungewear Line and It&#8217;s on Sale</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/backcountry-semiannual-sale-2019/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=1200&amp;h=1200&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=1600&amp;h=1600&amp;crop=1 1600w, https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg?w=2400&amp;h=2400&amp;crop=1 2400w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="man overlooking lake" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/08/GettyImages-867197138-1.jpg">
									<span class="carousel-item__title">The 9 Best Deals at the Backcountry Semiannual Sale</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/lululemon-menswear-sale/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="lululemon pants" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/07/LM5542S_0002_2.jpg">
									<span class="carousel-item__title">Our 9 Favorite On-Sale Picks From the Lululemon Menswear Section</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/aether-motorcycle-boots/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=1200&amp;h=1200&amp;crop=1 1200w, https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg?w=1600&amp;h=1600&amp;crop=1 1600w" sizes="(min-width: 680px) 600px, (min-width: 1024px) 300px, calc(100vw - 62px)" alt="aether moto boots" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/07/MB_1_75384_final.jpg">
									<span class="carousel-item__title">Go From the Bike to the Office With These Stylish New Motorcycle Boots</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<div class="ad-slot banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div><!--/.ad-slot-->

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module">
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19">
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit">
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#039;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div
			class="spot-im-frame-inpage"
			data-spotim-module="spotim-launcher"
			data-post-id="348195"
			data-post-url="http://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors"
			data-disqus-url="http://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors"
			data-disqus-identifier="http://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors"
			data-article-tags="[allbirds, commerce, shoes, shopping, summer shoes]"
		>
		</div>
	</section>
</script>

		</main>

	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>
			<p class="ami-lifestyle-copyright">American Media Active Lifestyle Group</p>
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2019</li><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="/ecare">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://www.americanmediainc.com/brands/mens-journal">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
</ul></nav>
			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
				<div class="tag-registered-logo">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	<div class="mobile_sticky mobile-advertisement ad-container" id="js-mobile_sticky">
		
		<div id="mb-sticky" class="mobile_sticky-ad"></div>	</div><!--/.mobile_sticky-->
	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.mensjournal.com/style/new-allbirds-summer-limited-edition-colors/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container">
			<a href="{{ data.link }}" class="content-card-link">
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>

                <# if ( data.image && data.image.landscape.fallback ) { #>
                    <img src="{{ data.image.landscape.fallback }}" alt=src="{{ data.video.title }}">
                <# } else if( 'video' === data.format && data.video['jwp-id'] ) { #>
                    <img src="{{ data.video.thumbnail }}" alt="{{ data.video.title }}">
                <# } #>

				</span>
				<div class="content-card-body">
					<h2 class="content-card-title">{{{ data.title.rendered }}}</h2>
					<# if ( data.sponsors && data.sponsors.length ) { #>
						<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
					<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.mensjournal.com\/style\/new-allbirds-summer-limited-edition-colors\/":348195};
	</script>
						<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"39","limit_recirculation":null,"text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"348195","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/mensj.channels\/"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","validationEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/towerdata","enableValidation":"","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1564706197j'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"39","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"348195","tags":"5475,5044,1863,1818,5804"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/recirculation.bundle.js,/wp-includes/js/wp-embed.min.js?m=1564706197j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mensjournal.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'141642939',post:'348195',tz:'-4',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '348195' ]);
</script>

	</body>
</html>
