<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-5&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-5&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-5&cb=5', false, [], true, false, true, false);</script>
	
		<link rel="preload" as="font" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAnsSUYevIWzgPDA.woff2" type="font/woff2" crossorigin="anonymous"/>
		
		<link rel="preload" href="/wp-content/themes/ajax-onload.js" as="script"/>
		
		<!-- JS detection -->
		<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

		
		<meta http-equiv="x-ua-compatible" content="ie=edge"/>
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<meta name="ir-site-verification-token" value="1588896957"/>

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicos/apple-touch-icon-180x180.png"/>
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-32x32.png" sizes="32x32"/>
		<link rel="icon" type="image/png" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png" sizes="16x16"/>
		<link rel="mask-icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/safari-pinned-tab.svg" color="#eb212e"/>
		<link rel="shortcut icon" href="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/favicon/favicon-16x16.png"/>
		<meta name="theme-color" content="#eb212e"/>

		<meta name="post-format" content="gallery"/><meta name="post-tags" content="clothing,commerce,shopping"/>
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/style\/pact-apparel-is-here-so-you-can-dress-to-impress-this-season\/textured-slub-v-neck-tee\/","category":"post","title":"Pact Apparel Is Here So You Can Dress To Impress This Season","type":"gallery","id":536322,"article":{"title":"Pact Apparel Is Here So You Can Dress To Impress This Season","category":["Style"],"tags":["clothing","commerce","shopping"],"audience":{"category":["Style"],"subCategory":["Street"]},"retailers":["Pact"],"celebrity":[],"publishDate":"2021-05-05T12:30:07-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async="" src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d4715ad9-059f-4464-a1bf-f7a2ca061fe4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<!-- 		<script type="text/plain" class="optanon-category-C0004">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</script> -->

			<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069"/>
<script>window.amiEzoic = (typeof ezoicTestActive !== "undefined") ? true : false;</script><script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		if ( window.amiEzoic ) {
			var ezstandalone = ezstandalone || {};
			ezstandalone.cmd = ezstandalone.cmd || [];
			var script = document.createElement("script");
	        script.src = "//www.ezojs.com/ezoic/sa.min.js";
	        document.head.appendChild(script);
		}

		
		window.pb_host = "mensjournal";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it

			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
			<!-- EZOIC_REMOVE_BEGIN -->
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
                videoAdServer: 'DFP'
			});
			(function () {
				window.advBidxc = window.advBidxc || {};
				window.advBidxc.customerId = "8CUNHS8LY"; //Media.net Customer ID
				window.advBidxc.domain = window.location.hostname;
				window.advBidxc.version = 5.1;
				window.advBidxc.startTime = new Date().getTime();


				var scriptTag = document.createElement('script'),
				placeTag = document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);

			})();
			<!-- EZOIC_REMOVE_END -->
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type="text/plain" class="optanon-category-C0004" async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/style\/pact-apparel-is-here-so-you-can-dress-to-impress-this-season\/textured-slub-v-neck-tee\/","pageCategory":"post","env":"prod","from_mf":"off","nodeId":536322,"contentType":"gallery","nodeCategory":["Style"],"nodeTags":["clothing","commerce","shopping"],"contentUpdatedDate":"2021\/05\/05","contentPublishDate":"2021\/05\/05","pageTitle":"Pact Apparel Is Here So You Can Dress To Impress This Season","sponsorshipName":"","comments":"on","author":"Tom Lorenzo","sponsored":"off","featured":"off","vupulse":"off","narrativ":"off","zergnet":"on","skimlinks":"on","audience_cat":["Style"],"audience_subcat":["Street"],"retailers":["Pact"],"advertorial":"off","tragedy":"off","distroscale":"on","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pact Apparel Is Here So You Can Dress To Impress This Season</title>
	<meta name="description" content="Pact makes some of the softest and most comfortable clothing in the game. And you can Dress To Impress when you wear these shirts this season."/>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Pact Apparel Is Here So You Can Dress To Impress This Season"/>
	<meta property="og:description" content="Pact makes some of the softest and most comfortable clothing in the game. And you can Dress To Impress when you wear these shirts this season."/>
	<meta property="og:url" content="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/"/>
	<meta property="og:site_name" content="Men&#39;s Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/MensJournal/"/>
	<meta property="article:published_time" content="2021-05-05T16:30:07+00:00"/>
	<meta property="article:modified_time" content="2021-05-05T12:52:27+00:00"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:title" content="Pact Apparel Is Here So You Can Dress To Impress This Season"/>
	<meta name="twitter:description" content="Pact makes some of the softest and most comfortable clothing in the game. And you can Dress To Impress when you wear these shirts this season."/>
	<meta name="twitter:image" content="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.46.37-PM.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all"/>
	<meta name="twitter:creator" content="@MensJournal"/>
	<meta name="twitter:site" content="@MensJournal"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Men&#039;s Journal","url":"https:\/\/www.mensjournal.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.mensjournal.com\/wp-content\/themes\/mens-journal\/assets\/img\/mj-logo.svg","width":150},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/MensJournal","https:\/\/twitter.com\/MensJournal","https:\/\/www.instagram.com\/MensJournal"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.mensjournal.com\/style\/pact-apparel-is-here-so-you-can-dress-to-impress-this-season\/#webpage","publisher":{"@id":"https:\/\/www.mensjournal.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.mensjournal.com\/style\/pact-apparel-is-here-so-you-can-dress-to-impress-this-season\/#website"},"mainEntityOfPage":"https:\/\/www.mensjournal.com\/style\/pact-apparel-is-here-so-you-can-dress-to-impress-this-season\/","name":"Pact Apparel Is Here So You Can Dress To Impress This Season","text":"Pact is one of our favorite brands when it comes to casual clothing. Stuff that you can throw on and just hang out in. Go out to the bar and toss a few back with the boys. All thanks to the soft materials used and the strong eye for design. With this brand, it's easy for you to dress to impress.\r\n\r\nLooking through the Pact store, there are a whole lot of great options for you to get. But there are a few that caught our eye that we think all you guys should get. A few pairs of shirts that will pair perfectly with pretty much any outfit you wear this spring and summer. All of which we've tried out for ourselves.\r\n\r\nHaving gotten ahold of some of these shirts from Pact, we fell in love all over again. That's because the shirts are so comfortable. They are so breathable and they look fantastic. When we say Dress To Impress, we mean it. Your casual outfits don't need to look bland and uninspired. Pact is here to prove they can look great.\r\n\r\nSo if you want to look your best, then Pact is the place to be. Check out the shirts we got ahold of from Pact below and pick some of them up right now. If you haven't shopped there yet, you can 20% off your first order. And shipping is free over $50. So spoil yourself a little bit. You deserve it.","author":[{"@type":"Person","name":"Tom Lorenzo"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Textured Slub V-Neck Tee","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2021\/05\/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1200&quality=86&strip=all","width":1200,"height":800},"associatedMedia":[{"@type":"ImageObject","name":"Textured Slub Pocket Tee","url":"https:\/\/www.mensjournal.com\/wp-content\/uploads\/2021\/05\/Screen-Shot-2021-05-04-at-5.41.27-PM.png?w=1200&quality=86&strip=all","width":1200,"height":800}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mensjournal.com\/style","name":"Style"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mensjournal.com/#website","url":"https://www.mensjournal.com/","name":"Men&#039;s Journal","description":"Health, Adventure, Gear, Style","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/#primaryimage","inLanguage":"en-US","url":"https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.46.37-PM.jpg?quality=86&strip=all","width":2449,"height":1020,"caption":"Dress To Impress"},{"@type":"WebPage","@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/#webpage","url":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/","name":"Pact Apparel Is Here So You Can Dress To Impress This Season","isPartOf":{"@id":"https://www.mensjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/#primaryimage"},"datePublished":"2021-05-05T16:30:07+00:00","dateModified":"2021-05-05T12:52:27+00:00","author":{"@id":"https://www.mensjournal.com/#/schema/person/7a8c543b541571ae17d2c05dbfc26854"},"description":"Pact makes some of the softest and most comfortable clothing in the game. And you can Dress To Impress when you wear these shirts this season.","breadcrumb":{"@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mensjournal.com/","url":"https://www.mensjournal.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/","url":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/","name":"Pact Apparel Is Here So You Can Dress To Impress This Season"}}]},{"@type":"Person","@id":"https://www.mensjournal.com/#/schema/person/7a8c543b541571ae17d2c05dbfc26854","name":"Tom Lorenzo","image":{"@type":"ImageObject","@id":"https://www.mensjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/000fdfef84403b7bf0bc7fb51a4793e2?s=96&d=mm&r=g","caption":"Tom Lorenzo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//static.adsafeprotected.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="text/xml" title="Men&#39;s Journal » Feed" href="https://www.mensjournal.com/feed/"/>
<meta name="tragedy" content="off"/><link rel="stylesheet" id="all-css-0" href="https://www.mensjournal.com/_static/??-eJydzDEOwjAMQNELkZqCoOqAOEuSWq3BsVHsqvT2hI2Z/b8P2yuQZF4nNMhmMJE5JNb8DEypxrqD+c7YFZKuBQdoIqs4ioMvWJorKBYeulaJDNEM/ec1s6bIf1GmefGk79NX38utv/bjcBzOl/ED01hDcA==" type="text/css" media="all"/>
<style id="wp-block-library-inline-css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mj-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CNunito%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&amp;display=swap&amp;ver=5.7.1" media="all"/>
<link rel="stylesheet" id="all-css-2" href="https://www.mensjournal.com/_static/??-eJyVT0EOwjAM+xBt2CTGOCCegqqm6gJtUpFWE7+nQ1y4wc22bMuGtRhinxoGBa8K6HQhL6w2E9uu7KBbulADV8jNlNQiscIt1OL83ZzsBFmwpV6gi3sEdIjPNySOvzZc+whQ8eSSSRJFv8g/W7YTH75FLvk8TMN82I/jcX4BKn5WEA==" type="text/css" media="all"/>
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/js/pb_2020_12_23_16_17_33.js"></script><!-- EZOIC_REMOVE_END -->
<script type="text/javascript" src="https://www.mensjournal.com/_static/??-eJx9jEEOwjAMBD9EYgqCqgfEW9LGah3FDsSOgN8TIQ6ckFbay8zA4+ZIltwiKqS+e8P6+p5nEp90B/8gx7TWYPgLL0UMxcA25K4wirpUWpWQIaiifTKR1CDTutlcngc/N4kZe+LKl+E8TON+PJ6m9AZ2wzt3"></script>
<link rel="https://api.w.org/" href="https://www.mensjournal.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.mensjournal.com/wp-json/wp/v2/posts/536322"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mensjournal.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mensjournal.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel="shortlink" href="https://www.mensjournal.com/?p=536322"/>
<link rel="alternate" type="application/json+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fstyle%2Fpact-apparel-is-here-so-you-can-dress-to-impress-this-season%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.mensjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mensjournal.com%2Fstyle%2Fpact-apparel-is-here-so-you-can-dress-to-impress-this-season%2F&amp;format=xml"/>
<style type="text/css">img#wpstats{display:none}</style>
			<script>
		window.refresh = true;
		window.refreshDesktop = false;
		window.refreshMobile = false;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>
	var dfpSlots   = {},
		gpt   = gpt || {},
		mapping    = [];
	gpt.slotsFired = [];
	gpt.initialLoadSlots = [];
	gpt.lazyLoadSlots = [];
	infSlots = [];
	window.iasPETSlots = [];
	window.mobile_box = 0;
	window.inject = true;
	var amazonSlots = amazonSlots || [];
	var amazonSlotsRef = amazonSlotsRef || [];
	var amazonOff = amazonOff || [];
			infSlots["leader"] = "leader1";
			infSlots["rr"] = "rr1";
			infSlots["sh-hub"] = "sh-hub1";
			infSlots["mb"] = "mb1";
			infSlots["inf"] = "inf1";
			infSlots["sh-inf"] = "sh-inf1";
			infSlots["sh-gal"] = "sh-gal1";
			infSlots["inline-box"] = "inline-box1";
			window.adsRefresh.not.push("interstitial");
			window.adsRefresh.not.push("teads");
			window.adsRefresh.not.push("teads-inline");
			window.adsRefresh.not.push("yieldmo");
			window.adsRefresh.not.push("skin");
			amazonOff.push("interstitial");
			amazonOff.push("teads");
			amazonOff.push("teads-inline");
			amazonOff.push("yieldmo");
			amazonOff.push("skin");
			amazonOff.push("sponsor");
	window.gptIsMobile = function() {
		if ( window.gptAdsWindowWidth() < 768 ) {
			return true;
		}
		return false;
	};

	window.gptIsTablet = function() {
		if ( window.gptAdsWindowWidth() >= 768 && window.gptAdsWindowWidth() < 1024 ) {
			return true;
		}
		return false;
	};

	function adsParseUrlParams( val ) {
		var result = false,
			tmp = [];
		var items = location.search.substr( 1 ).split( "&" );
		for ( var index = 0; index < items.length; index++ ) {
			tmp = items[ index ].split( "=" );
			if ( tmp[ 0 ] === val ) {
				result = decodeURIComponent( tmp[ 1 ] );
			}
		}
		return result;
	};
	</script>

	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
			<script type="text/plain" class="optanon-category-C0004" async="" src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async="" src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "5KRCGIZC9EUT4VN" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2021-05-05T12:52:27+00:00"/>
<meta property="og:image" content="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.46.37-PM.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all"/>
<meta property="og:image:secure_url" content="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.46.37-PM.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=86&amp;strip=all"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<script type="text/plain" class="optanon-category-C0004">
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "style" );
		});
		</script>
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
			    tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
					"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5WS597H");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">
			/* Remove header gradient for Uncompromised lands post. 
 * Requested by Nicole on 21.03.19 */
.postid-558 .hub-header-img:after {
	background: transparent;
}
.postid-558 .hub-header #page-name {
	visibility: hidden;
}


/* Remove header gradient for postid-351486 hub. 
	* Requested by Nicole on 10.08.2019
 */
.postid-351486 .hub-header-img:after {
	display: none;
}


/* Hardcoded thumbnails for 'More' menu subnav items
 * Added 19.08.2019
 * Shouldn't be removed
 */
.header-nav-primary .sub-menu .menu-item-360173 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscribe.jpg);
}
.header-nav-primary .sub-menu .menu-item-360182 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Give-a-gift1-1.jpg);
}
.header-nav-primary .sub-menu .menu-item-360183 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Subscriber-Service.jpg);
}
.header-nav-primary .sub-menu .menu-item-360184 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shop-Special-Issues.jpg);
}
.header-nav-primary .sub-menu .menu-item-360185 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Accessibility-Statement.jpg);
}
.header-nav-primary .sub-menu .menu-item-360186 .item-tag__placeholder {
	    background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Newsletter.jpg);
}
/* // */		</style>
					<script type="text/javascript">var ezouid = "1";</script><base href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/textured-slub-v-neck-tee/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 185389;
var ezdomain = 'mensjournal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":185389,"domain_test_group":20210308,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fedb0219-c6c7-43db-615a-71b5d53142fe","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":145852,"response_time_orig":382,"serverid":"100.26.189.182:28545","state":"VA","t_epoch":1620279663,"template_id":120,"time_on_site_visit":0,"url":"https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/textured-slub-v-neck-tee/","user_id":0,"word_count":588,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_185389=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fedb0219-c6c7-43db-615a-71b5d53142fe", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

	<body class="post-template-default single single-post postid-536322 single-format-gallery active-content article collection">
		<nav role="navigation" class="visuallyhidden">
			<ul>
				<li><a href="#main">Skip to content</a></li>
				<li><a href="#footer">Skip to footer</a></li>
			</ul>
		</nav><!--/.visuallyhidden-->

	<svg class="svg-defs" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs><svg id="logo-primary" viewBox="5 5 552 128" enable-background="new 0 0 552 128" xml:space="preserve">
	<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"></path>
</svg>
<symbol id="svg-icon-facebook">
	<path d="M19.7,26.2v-7h2.4l0.4-2.7h-2.7v-1.7c0-0.8,0.2-1.3,1.4-1.3l1.5,0v-2.4c-0.3,0-1.1-0.1-2.1-0.1	c-2.1,0-3.5,1.3-3.5,3.6v2h-2.4v2.7h2.4v7H19.7z"></path>
</symbol><symbol id="svg-icon-twitter">
	<path d="M26.9,13.3c-0.6,0.3-1.3,0.5-2,0.5c0.7-0.4,1.3-1.1,1.5-1.9c-0.7,0.4-1.4,0.7-2.2,0.8 c-0.6-0.7-1.5-1.1-2.5-1.1c-1.9,0-3.5,1.5-3.5,3.5c0,0.3,0,0.5,0.1,0.8c-2.9-0.1-5.4-1.5-7.1-3.6c-0.3,0.5-0.5,1.1-0.5,1.7 c0,1.2,0.6,2.3,1.5,2.9c-0.6,0-1.1-0.2-1.6-0.4c0,0,0,0,0,0c0,1.7,1.2,3.1,2.8,3.4C13.2,20,12.9,20,12.6,20c-0.2,0-0.4,0-0.7-0.1 c0.4,1.4,1.7,2.4,3.2,2.4c-1.2,0.9-2.7,1.5-4.3,1.5c-0.3,0-0.6,0-0.8,0c1.5,1,3.4,1.6,5.3,1.6c6.4,0,9.8-5.3,9.8-9.8 c0-0.2,0-0.3,0-0.4C25.9,14.6,26.5,14,26.9,13.3z"></path>
</symbol><symbol id="svg-icon-email">
	<path fill="#ffffff" d="M10,14.9v10.3l6.3-5.1L10,14.9z"></path>
	<path fill="#ffffff" d="M23.7,20.1l6.3,5.1V14.9L23.7,20.1z"></path>
	<path fill="#ffffff" d="M10.6,13.3L20,21l9.4-7.7H10.6z"></path>
	<path fill="#ffffff" d="M10.6,26.7h18.8l-6.9-5.6L20,23.2L19.8,23l-2.4-2L10.6,26.7z"></path>
</symbol><symbol id="svg-icon-comments">
	<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
</symbol><symbol id="icon-facebook-alt">
	<path fill-rule="evenodd" d="M105.8 198H10.9c-6 0-10.9-4.9-10.9-10.9V10.9C0 4.9 4.9 0 10.9 0H187c6 0 10.9 4.9 10.9 10.9V187c0 6-4.9 10.9-10.9 10.9h-50.5v-76.7h25.7l3.9-29.9h-29.6V72.4c0-8.7 2.4-14.5 14.8-14.5h15.8V31.1c-2.7-.4-12.1-1.2-23.1-1.2-22.8 0-38.4 13.9-38.4 39.5v22H80v29.9h25.8V198z"></path>
</symbol><symbol id="icon-twitter-alt">
	<path fill-rule="evenodd" d="M198 19.6c-7.3 3.2-15.1 5.4-23.3 6.4 8.4-5 14.8-13 17.9-22.5-7.8 4.7-16.5 8-25.8 9.9-7.4-7.9-18-12.8-29.6-12.8-22.4 0-40.6 18.2-40.6 40.6 0 3.2.4 6.3 1.1 9.3C63.8 48.7 33.8 32.6 13.8 8c-3.5 6-5.5 13-5.5 20.4 0 14.1 7.2 26.5 18.1 33.8-6.7-.2-12.9-2-18.4-5.1v.5c0 19.7 14 36.1 32.6 39.8-3.4.9-7 1.4-10.7 1.4-2.6 0-5.2-.3-7.6-.7 5.2 16.1 20.2 27.9 37.9 28.2-13.9 10.9-31.4 17.4-50.4 17.4-3.3 0-6.5-.2-9.7-.6 18 11.5 39.3 18.3 62.3 18.3 74.7 0 115.6-61.9 115.6-115.6 0-1.8 0-3.5-.1-5.3 7.8-5.6 14.7-12.8 20.1-20.9"></path>
</symbol>
<symbol id="icon-instagram-alt">
	<g fill-rule="evenodd"><path d="M99 17.8c26.4 0 29.6.1 40 .6 9.7.4 14.9 2.1 18.4 3.4 4.6 1.8 7.9 3.9 11.4 7.4 3.5 3.5 5.6 6.8 7.4 11.4 1.4 3.5 3 8.7 3.4 18.4.5 10.4.6 13.6.6 40s-.1 29.6-.6 40c-.4 9.7-2.1 14.9-3.4 18.4-1.8 4.6-3.9 7.9-7.4 11.4-3.5 3.5-6.8 5.6-11.4 7.4-3.5 1.4-8.7 3-18.4 3.4-10.4.5-13.6.6-40 .6s-29.6-.1-40-.6c-9.7-.4-14.9-2.1-18.4-3.4-4.6-1.8-7.9-3.9-11.4-7.4-3.5-3.5-5.6-6.8-7.4-11.4-1.4-3.5-3-8.7-3.4-18.4-.5-10.4-.6-13.6-.6-40s.1-29.6.6-40c.4-9.7 2.1-14.9 3.4-18.4 1.8-4.6 3.9-7.9 7.4-11.4 3.5-3.5 6.8-5.6 11.4-7.4 3.5-1.4 8.7-3 18.4-3.4 10.4-.5 13.6-.6 40-.6zM99 0C72.1 0 68.7.1 58.2.6c-10.5.5-17.7 2.2-24 4.6-6.5 2.5-12 5.9-17.5 11.4s-8.9 11-11.4 17.5c-2.4 6.3-4.1 13.5-4.6 24C.1 68.7 0 72.1 0 99s.1 30.3.6 40.8c.5 10.5 2.2 17.7 4.6 24 2.5 6.5 5.9 12 11.4 17.5s11 8.9 17.5 11.4c6.3 2.4 13.5 4.1 24 4.6 10.6.5 13.9.6 40.8.6s30.3-.1 40.8-.6c10.5-.5 17.7-2.2 24-4.6 6.5-2.5 12-5.9 17.5-11.4s8.9-11 11.4-17.5c2.4-6.3 4.1-13.5 4.6-24 .5-10.6.6-13.9.6-40.8s-.1-30.3-.6-40.8c-.5-10.5-2.2-17.7-4.6-24-2.5-6.5-5.9-12-11.4-17.5s-11-8.9-17.5-11.4c-6.3-2.4-13.5-4.1-24-4.6C129.3.1 125.9 0 99 0z"></path><path d="M99 48.2C70.9 48.2 48.2 71 48.2 99c0 28 22.8 50.8 50.8 50.8 28 0 50.8-22.8 50.8-50.8 0-28-22.7-50.8-50.8-50.8zm0 83.8c-18.2 0-33-14.8-33-33s14.8-33 33-33 33 14.8 33 33-14.8 33-33 33z"></path><circle cx="151.8" cy="46.2" r="11.9"></circle></g>
</symbol><symbol id="icon-comment-alt">
	<path fill-rule="evenodd" d="M99 .3C44.4.3 0 36.8 0 81.7c0 20.7 10.4 41.2 28.7 56.7L6.9 178.9c-.7 1.3-.5 2.8.5 3.8.6.7 1.5 1 2.4 1 .5 0 1-.1 1.4-.3l55-25.9c8.8 2.6 20.3 5.5 32.9 5.5 54.6 0 99-36.5 99-81.4C198.1 36.7 153.6.3 99 .3"></path>
</symbol>
	<symbol id="icon-rss">
			<path fill="#ffffff" d="M54.8,292.4c-15.2,0-28.2,5.3-38.8,16C5.3,319,0,332,0,347.2c0,15.2,5.3,28.2,16,38.8
	c10.7,10.7,23.6,16,38.8,16c15.2,0,28.2-5.3,38.8-16c10.7-10.7,16-23.6,16-38.8c0-15.2-5.3-28.2-16-38.8
	C83,297.7,70,292.4,54.8,292.4z"></path>
			<path fill="#ffffff" d="M181,221c-21.5-21.7-46.2-39-73.9-51.8c-27.8-12.9-56.9-20.5-87.4-23h-1.4c-4.9,0-9,1.6-12.3,4.9
	c-4,3.4-6,7.9-6,13.4V203c0,4.8,1.6,8.9,4.7,12.3c3.1,3.4,7.1,5.3,11.8,5.7c43.6,4.2,80.8,21.8,111.8,52.7
	c30.9,30.9,48.5,68.2,52.7,111.8c0.4,4.8,2.3,8.7,5.7,11.8c3.4,3.1,7.5,4.7,12.3,4.7h38.5c5.5,0,10-2,13.4-6
	c3.6-3.8,5.2-8.4,4.9-13.7c-2.5-30.4-10.1-59.6-23-87.4C220,267.2,202.7,242.5,181,221z"></path>
			<path fill="#ffffff" d="M367.7,239.7c-20.4-45.6-48.3-86.1-83.9-121.5c-35.4-35.6-75.9-63.6-121.5-83.9C116.7,13.9,69,2.5,19.1,0
	h-0.9C13.3,0,9.1,1.7,5.7,5.2C1.9,8.6,0,13,0,18.3v40.8c0,4.8,1.7,8.9,5,12.4c3.3,3.5,7.4,5.4,12.1,5.6
	c40.9,2.5,79.8,12.2,116.6,29.1c36.8,16.9,68.8,39,95.9,66.1c27.1,27.1,49.1,59.1,66.1,95.9c16.9,36.8,26.6,75.7,28.8,116.6
	c0.2,4.8,2,8.8,5.6,12.1c3.5,3.3,7.8,5,12.7,5h40.8c5.3,0,9.7-1.9,13.1-5.7c3.8-3.8,5.5-8.3,5.1-13.4
	C399.5,333,388.1,285.3,367.7,239.7z"></path>
</symbol>
	</defs>
</svg>
	
	<header id="header" class="header" role="banner">

		<div class="container-full">

			<button type="button" id="header-hamburger" class="header-hamburger" aria-controls="header-nav-primary-list" aria-expanded="false">
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<div class="header-hamburger-bar" aria-hidden="true"></div>
				<span class="visuallyhidden">Toggle Navigation</span>
			</button>

								<a href="https://www.mensjournal.com/" class="header-logo">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1076 418" role="image" aria-label="Men&#39;s Journal">
						<use class="header-logo-img" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-primary"></use>
					</svg>
					<span class="visuallyhidden">Men&#39;s Journal</span>
				</a>
				
			<nav class="header-nav-primary enable-scroll" role="navigation">
				<ul id="header-nav-primary-list" class="nav"><li id="menu-item-147640" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147640"><a href="https://www.mensjournal.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-518627" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-518627"><a href="https://www.mensjournal.com/sampler/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2021/01/sampler-menu-item.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Gear Box</a></li>
	<li id="menu-item-360096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360096"><a href="https://www.mensjournal.com/tag/drive/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Autos.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Autos</a></li>
	<li id="menu-item-360098" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360098"><a href="https://www.mensjournal.com/tag/technology/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Tech.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Tech</a></li>
	<li id="menu-item-360099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360099"><a href="https://www.mensjournal.com/tag/home-lifestyle/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Home-Lifestyle.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Home &amp; Lifestyle</a></li>
	<li id="menu-item-360101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360101"><a href="https://www.mensjournal.com/tag/fitness-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fitness.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Fitness</a></li>
	<li id="menu-item-360102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360102"><a href="https://www.mensjournal.com/tag/outdoor-gear/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoor.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Outdoor</a></li>
	<li id="menu-item-360100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360100"><a href="https://www.mensjournal.com/tag/gear-of-the-week/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Reviews.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Reviews</a></li>
</ul>
</li>
<li id="menu-item-147641" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147641"><a href="https://www.mensjournal.com/health-fitness/">Health &amp; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-360110" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360110"><a href="https://www.mensjournal.com/tag/health/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Wellness.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Wellness</a></li>
	<li id="menu-item-360111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360111"><a href="https://www.mensjournal.com/tag/workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Workouts</a></li>
	<li id="menu-item-360112" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360112"><a href="https://www.mensjournal.com/tag/celebrity-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Celebrity-Workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Celebrity workouts</a></li>
	<li id="menu-item-360113" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360113"><a href="https://www.mensjournal.com/tag/abs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Ab-workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Ab workouts</a></li>
	<li id="menu-item-360114" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360114"><a href="https://www.mensjournal.com/tag/legs-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Leg-workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Leg workouts</a></li>
	<li id="menu-item-360117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360117"><a href="https://www.mensjournal.com/tag/total-body-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Full-Body-Workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Total-body workouts</a></li>
	<li id="menu-item-360118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360118"><a href="https://www.mensjournal.com/tag/arms-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Arm-workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>arms workouts</a></li>
	<li id="menu-item-360119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360119"><a href="https://www.mensjournal.com/tag/chest-workouts/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Chest-workouts.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Chest workouts</a></li>
	<li id="menu-item-360120" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360120"><a href="https://www.mensjournal.com/tag/weight-loss/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Weight-Loss.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Weight Loss</a></li>
</ul>
</li>
<li id="menu-item-147639" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147639"><a href="https://www.mensjournal.com/adventure/">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-360131" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360131"><a href="https://www.mensjournal.com/tag/from-the-magazine/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Features.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Features</a></li>
	<li id="menu-item-360132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360132"><a href="https://www.mensjournal.com/tag/fit-travel/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Trips.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Trips</a></li>
	<li id="menu-item-360136" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360136"><a href="https://www.mensjournal.com/tag/adventure-guides/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Guides.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Guides</a></li>
	<li id="menu-item-361465" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-361465"><a href="https://www.mensjournal.com/public-lands/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Public-Lands.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Lands Uncompromised</a></li>
	<li id="menu-item-360135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360135"><a href="https://www.mensjournal.com/tag/outdoor-adventure/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Outdoors.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Outdoors</a></li>
</ul>
</li>
<li id="menu-item-147642" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-147642"><a href="https://www.mensjournal.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-360142" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360142"><a href="https://www.mensjournal.com/tag/whiskey/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Whiskey.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Whiskey</a></li>
	<li id="menu-item-360143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360143"><a href="https://www.mensjournal.com/tag/beer/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Beer.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Beer</a></li>
	<li id="menu-item-360144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360144"><a href="https://www.mensjournal.com/tag/recipes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Recipes.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Recipes</a></li>
	<li id="menu-item-360145" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360145"><a href="https://www.mensjournal.com/tag/liquor/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/CocktailsSpirits.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Cocktails &amp; Spirits</a></li>
	<li id="menu-item-360146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360146"><a href="https://www.mensjournal.com/tag/healthy-food/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Healthy-Food.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Healthy Food</a></li>
</ul>
</li>
<li id="menu-item-153634" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153634"><a href="https://www.mensjournal.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-360152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360152"><a href="https://www.mensjournal.com/tag/grooming/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Grooming.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Grooming</a></li>
	<li id="menu-item-360153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360153"><a href="https://www.mensjournal.com/tag/fashion/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Fashion.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>fashion</a></li>
	<li id="menu-item-360154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360154"><a href="https://www.mensjournal.com/tag/watches/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Watches.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>Watches</a></li>
	<li id="menu-item-360155" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360155"><a href="https://www.mensjournal.com/tag/shoes/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Shoes.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>shoes</a></li>
</ul>
</li>
<li id="menu-item-153635" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-has-children menu-item-153635"><a href="https://www.mensjournal.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-360162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360162"><a href="https://www.mensjournal.com/tag/travel-guide/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Guides.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>travel guides</a></li>
	<li id="menu-item-360166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360166"><a href="https://www.mensjournal.com/tag/four-day-weekends/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/4-day-weekend.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>4-Day Weekends</a></li>
	<li id="menu-item-360164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360164"><a href="https://www.mensjournal.com/tag/national-parks/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/National-Parks.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>National Parks</a></li>
	<li id="menu-item-360165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360165"><a href="https://www.mensjournal.com/tag/travel-tips/" class="sub-nav__item-tag-link"><div class="item-tag__image" style="background-image: url(https://www.mensjournal.com/wp-content/uploads/2019/08/Travel-Tips.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all)"></div>travel tips</a></li>
</ul>
</li>
<li id="menu-item-360172" class="nav-primary-more mobile-opened menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360172"><span class="nav-more-trigger" href="http://#">More</span>
<ul class="sub-menu">
	<li id="menu-item-360173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360173"><a href="https://w1.buysub.com/pubs/SR/DMT/print_digital_premium2.jsp?cds_page_id=203594&amp;cds_mag_code=DMT&amp;id=1512169446705&amp;lsid=73351704066044452&amp;vid=1" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscribe</a></li>
	<li id="menu-item-360182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360182"><a href="/givegift" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Give a Gift</a></li>
	<li id="menu-item-360183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360183"><a href="https://a360media.cloud.buysub.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Subscriber Service</a></li>
	<li id="menu-item-360184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360184"><a href="https://shop.getspecialissues.com/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Shop Special Issues</a></li>
	<li id="menu-item-360186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360186"><a href="https://www.mensjournal.com/newsletter/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Newsletter</a></li>
	<li id="menu-item-360185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360185"><a href="https://www.mensjournal.com/accessibility-statement/" class="sub-nav__item-tag-link"><div class="item-tag__placeholder"></div>Accessibility Statement</a></li>
</ul>
</li>
</ul>
				<div class="header-content-title" role="heading" aria-level="1">
											Pact Apparel Is Here So You Can Dress To Impress This Season									</div><!--/.header-content-title-->
			</nav><!--/.header-nav-primary-->

			<ul class="header-nav-social nav">

				<li class="header-nav-social-facebook">
					<a target="_blank" href="https://www.facebook.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-twitter">
					<a target="_blank" href="https://twitter.com/MensJournal" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 162">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-instagram">
					<a target="_blank" href="https://instagram.com/MensJournal/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 198 198">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram-alt"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

				<li class="header-nav-social-rss">
					<a target="_blank" href="/rss-feeds/" rel="noopener noreferrer me">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402 402">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-rss"></use>
						</svg>
						<span class="visuallyhidden">This link opens in a new window</span>
					</a>
				</li>

											<li id="icon-comment" class="header-nav-social-comment">
					<a href="#" role="button" aria-controls="lightbox-comments" data-lightbox-comments="lightbox-comments">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 199 184">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-comment-alt"></use>
						</svg>
						<span class="visuallyhidden">Open Comments</span>
					</a>

				</li>
							
			</ul>

		</div><!--/.container-full-->

	</header><!--/.header-->

	<main id="main" class="main" role="main">
			<div id="sticky-leaderboard">
			<div class="ad-slot banner top-banner has-stuck">

				<div class="ad-container" id="top-ad-slot-0">
					
			<div id="ezoic-pub-ad-placeholder-102"><div id="leader1" class="advertisement"></div></div>				</div>

			</div>
		</div>

		
<article class="collection grid" data-category-slug="style" data-ctype="gallery" data-tags="clothing,commerce,shopping">
	<header class="content-head site-container gallery-head">

		<div class="content-type">
							<span class="content-label">
					Style				</span>
					</div>

		<h1 class="content-title">Pact Apparel Is Here So You Can Dress To Impress This Season</h1>
		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>
			</header>

	<div class="collection-container grid">

		<div class="collection-set">

			
							<div class="collection-lede">
					<div class="collection-item collection-lede-item lead">

						<figure class="gallery-main-photo " itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=900&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=200&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=400&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=600&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=700&amp;quality=86&amp;strip=all 700w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=800&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=900&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1000&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1200&amp;quality=86&amp;strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1400&amp;quality=86&amp;strip=all 1400w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1600&amp;quality=86&amp;strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?w=1800&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 768px) 100vw, (max-width: 1024px) 800px, 900px" alt="Textured Slub V-Neck Tee" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.43.32-PM.png?quality=86&amp;strip=all" class="gallery-main-photo"/></div>
			
		</figure>
						<div class="total">
							<div>3</div>
						</div>

						<figcaption class="article-body-content-main-photo-caption">
							<span class="credit">Pact</span>															<span>
									<span class="gallery-count-num">2</span>
									/
									<span class="gallery-count-total">3</span>
								</span>
													</figcaption>
					</div><!--/.collection-item-->
				</div><!--/.collection-lede-->
			
			<div class="collection-set-container gallery-content">
				<div class="collection-info" id="js-left-rail">
					<div class="content-info">
																			<div class="content-byline">
								<span>by</span> <a href="https://www.mensjournal.com/contributor/tlorenzoami/" title="Tom Lorenzo">Tom Lorenzo</a>							</div><!--/.content-byline-->
						
						
						<aside class="module-social-sharing">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-536322" class="share-facebook sd-button share-icon no-text" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-536322" class="share-twitter sd-button share-icon no-text" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-536322" class="share-linkedin sd-button share-icon no-text" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-536322" class="share-pinterest sd-button share-icon no-text" href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							
								<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
									<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
										<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
											<svg id="svg-icon-comments" width="100%" height="100%">
												<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
											</svg>
										</use>
									</svg>
								</a>

													</aside><!--/.module-social-sharing-->
					</div><!--/.content-info -->

				</div><!--/.collection-info -->

				
				<div class="collection-items-gallery">
					<div class="collection-items">
						<div id="collection-items-container">
                            <div id="gallery-current" class="article-content lede collection-item single-gallery-item">
								
																			<div class="gallery-item-info">

											<h2>Textured Slub V-Neck Tee</h2>

																							<a href="https://fave.co/3uktpbe" target="_blank" class="get-it__button">GET IT!</a>
											
										</div> <!--/.gallery-item-info-->
									
								
                                
                                <p>It’s hard to overstate how good you’ll look in this V-Neck. V-Necks are always a great look for a guy, letting them show off a bit of that chest. And this one stands at the top of the heap in our esteem.</p>
<p><strong>Get It: Pick up the <a href="https://fave.co/3uktpbe" target="_blank" rel="nofollow noopener">Textured Slub V-Neck Tee</a> (<a href="https://fave.co/3uktpbe" target="_blank" rel="nofollow noopener">$30</a>) at Pact</strong></p>
	                            
	                            <p>
	<strong>
		<em>For access to exclusive gear videos, celebrity interviews, and more, <a href="https://www.youtube.com/channel/UCNeLFVqmsz1ykGWxIzapHHw" target="_blank">subscribe on YouTube!</a></em>
	</strong>
</p>
																	<a href="https://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/" class="pagination-collection control-beginning">Back to top</a>
								
							</div><!--/.article-content-->

							<div id="gallery-container">
								<p id="cookie-empty-placeholder">In order to view the gallery, please allow  <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
							</div>
						</div><!--/#collection-items-container-->
					</div><!--/.collection-items-->
					<div class="collection-footer grid">
						<aside class="right-rail collection-sidebar"></aside>
						<div class="collection-footer-container">
							<footer class="content-foot">
								
								<div class="content-topics">

																		
								</div><!--/.content-topics--->
							</footer><!--/.content-foot-->
						</div>


					</div>
				</div><!--/.collection-items-gallery-->
			</div><!--/.collection-set-container-->

		</div><!--/.collection-set-->

		<div class="right-rail collection-sidebar" data-sticky-container="">
			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">
					
		<div class="ad-container"><div id="ezoic-pub-ad-placeholder-104"><div id="rr1" class="advertisement ad-slot rail"></div></div></div>						<div id="ds_rr_anchor"></div>
					<div id="media_image-2" class="widget widget_media_image"><a href="https://www.lifetogo.com/products/lifetogo-immunity-booster-vitamin-drink-mix-bundle-pack?pr_prod_strat=description&amp;pr_rec_pid=4749850312807&amp;pr_ref_pid=4740380098663&amp;pr_seq=uniform?utm_source=AMI&amp;utm_medium=display&amp;utm_campaign=LifeToGo&amp;utm_term=300x490&amp;utm_content=LTG_Immunity3Pack_MensDiverse_300x490"><img width="1250" height="2042" src="https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?w=1250&amp;quality=86&amp;strip=all" class="image wp-image-534745  attachment-1250x2042 size-1250x2042" alt="LTG_Immunity3Pack_MensDiverse_300x490" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?quality=86&amp;strip=all 1250w, https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?w=92&amp;quality=86&amp;strip=all 92w, https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?w=184&amp;quality=86&amp;strip=all 184w, https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?w=768&amp;quality=86&amp;strip=all 768w, https://www.mensjournal.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_300x490.png?w=627&amp;quality=86&amp;strip=all 627w" sizes="(max-width: 1250px) 100vw, 1250px"/></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/MJ.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>
					<div id="zergnet-3" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-61748"></div></div></div>
				</div>

				<div class="ad-slot gallery-sticky sticky-bottom">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div class="ad-container"><div id="ezoic-pub-ad-placeholder-105"><div id="rr2" class="advertisement js-box-inline"></div></div></div>					</div>

				</div>

			</div>

		</div>

	</div>
	<!-- .collection-container.grid -->

	<div class="more-news-gallery-wrap">
		

	<div id="module-more-news">

				<h3 class="module-header">More News</h3>
		<div class="article-list">
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/gear/rossmonster-baja-camper/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						Rossmönster&#39;s New Baja Camper Will Take You Way Off the Beaten Path					</a>
				</article>
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/gear/best-electric-skateboards-from-250-to-over-2500-mens-journal/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						The Best Electric Skateboards for Any Kind of Rider					</a>
				</article>
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/travel/colorados-latest-ski-and-off-road-hut-comes-with-a-chef-mens-journal/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						Colorado’s Newest Backcountry Adventure Lodge Comes With a Chef					</a>
				</article>
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/style/best-wallets/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						The Best Men&#39;s Wallets to Store Your Essentials					</a>
				</article>
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/gear/the-best-rem-sleep-trackers-for-the-troubled-sleepers/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						The Best REM Sleep Trackers For The Troubled Sleepers					</a>
				</article>
							<article class="more-news-article">
					<a href="https://www.mensjournal.com/gear/ford-explorer-timberline/" data-track-category="Gallery Page" data-track-action="Tap More Module" data-track-label="0 - /style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season/">
						Ford&#39;s Newest Explorer Will Get You Off the Grid in Style					</a>
				</article>
						<a class="more-link" href="/news">
				All Stories			</a>
		</div>
		
					<div id="more_videos-2" class="widget more-videos-widget">			<div id="module-more-news">
				<h3 class="module-header">More Videos</h3>
				<div class="article-list">
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/sports/the-mj5-tony-hawk-on-his-favorite-gear-why-he-always-carries-his-board-and-more/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=260&amp;h=146&amp;crop=1&amp;quality=86&amp;strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=520&amp;h=292&amp;crop=1&amp;quality=86&amp;strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w" sizes="200px" alt="Tony Hawk skates during an exhibition before the Skateboard Vert competition at the X Games Austin on June 5, 2014 at the State Capitol in Austin, Texas. (Photo by Suzanne Cordeiro/Corbis via Getty Images)" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/tony-hawk-main-1.jpg?quality=86&amp;strip=all"/></picture></div>								The MJ5: Tony Hawk on His Favorite Gear, Why He Always Carries His Board, and More							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/food-drink/what-exactly-is-the-difference-between-bourbon-and-whiskey-20140905/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=260&amp;h=146&amp;crop=1&amp;quality=86&amp;strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=520&amp;h=292&amp;crop=1&amp;quality=86&amp;strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1200&amp;h=675&amp;crop=1&amp;quality=86&amp;strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1600&amp;h=900&amp;crop=1&amp;quality=86&amp;strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=1800&amp;h=1012&amp;crop=1&amp;quality=86&amp;strip=all 1800w, https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?w=2400&amp;h=1350&amp;crop=1&amp;quality=86&amp;strip=all 2400w" sizes="200px" alt="Here&#39;s the Difference Between Bourbon and Whiskey" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2018/02/shutterstock_1035051754.jpg?quality=86&amp;strip=all"/></picture></div>								Here&#39;s the Difference Between Bourbon and Whiskey							</a>
						</article>
											<article class="more-news-article">
							<a href="https://www.mensjournal.com/health-fitness/mens-journal-x-u-s-sailgp-team-strength-conditioning-workout/">
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=200&amp;h=113&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=260&amp;h=146&amp;crop=1&amp;quality=86&amp;strip=all 260w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=300&amp;h=169&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=400&amp;h=225&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=520&amp;h=292&amp;crop=1&amp;quality=86&amp;strip=all 520w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=600&amp;h=338&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=800&amp;h=450&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=900&amp;h=506&amp;crop=1&amp;quality=86&amp;strip=all 900w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1000&amp;h=563&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1200&amp;h=675&amp;crop=1&amp;quality=86&amp;strip=all 1200w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1600&amp;h=900&amp;crop=1&amp;quality=86&amp;strip=all 1600w, https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?w=1800&amp;h=1012&amp;crop=1&amp;quality=86&amp;strip=all 1800w" sizes="200px" alt="U.S. SailGP Team" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2019/06/Sailgp.jpg?quality=86&amp;strip=all"/></picture></div>								Young Guns and a Supercharged Catamaran: U.S. SailGP Team Takes on New York City							</a>
						</article>
									</div>
			</div>
			</div>
		
	</div>

	</div><!--/.more-news-gallery-wrap-->

	
	<div class="module-featured-carousel__wrapper featured-template__carousel">
		<div class="featured-template__carousel-container">
			<div class="module-featured__header">
									<span class="module-featured__header-title">More from Style</span>
							</div>
			<div class="module-featured-carousel__inner">
				<ul class="module-featured-carousel__list">
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/best-wallets/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?w=1000&amp;h=1000&amp;crop=1&amp;quality=86&amp;strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="men&#39;s wallets" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2018/08/WalletsMain1.jpg?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">The Best Men&#39;s Wallets to Store Your Essentials</span>
								</a>
							</article>
						</li>
																							<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/spalding-is-here-with-the-workout-gear-that-you-need/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w" sizes="(min-width: 600px) 300px, 300px" alt="Screen Shot 2021-05-04 at 5.30.32 PM" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.30.32-PM.png?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">Spalding Is Here With The Workout Gear That You Need</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/planning-to-be-active-this-summer-grab-an-amazing-waterproof-watch/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w" sizes="(min-width: 600px) 300px, 300px" alt="Waterproof Watch" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-3.58.10-PM.png?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">Planning To Be Active This Summer? Grab An Amazing Waterproof Watch</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/your-wardrobe-could-always-use-more-stretch-denim-like-this-pair/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=1000&amp;h=1000&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?w=1200&amp;h=1200&amp;crop=1&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Stretch Denim" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/05/81JhHQbsGPL._AC_SR21001575_.jpg?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">Your Wardrobe Could Always Use More Stretch Denim Like This Pair</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/best-mens-sneakers/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w" sizes="(min-width: 600px) 300px, 300px" alt="men&#39;s sneakers" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/04/SneakersMain1.jpg?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">The Best Men&#39;s Sneakers of Summer 2021</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/these-nike-swim-shorts-are-perfect-for-any-trip-to-the-beach/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=1000&amp;h=1000&amp;crop=1&amp;quality=86&amp;strip=all 1000w, https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?w=1200&amp;h=1200&amp;crop=1&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 600px) 300px, 300px" alt="Nike Swim Shorts" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/04/711vll5dPDL._AC_SR21001575_.jpg?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">These Nike Swim Shorts Are Perfect For Any Trip To The Beach</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/hair-wax-products/">
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?w=1000&amp;h=1000&amp;crop=1&amp;quality=86&amp;strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="hair wax" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/04/HairWax1.jpg?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">The Best Hair Waxes for Any Hairstyle</span>
								</a>
							</article>
						</li>
																	<li class="module-featured-carousel__item">
							<article>
								<a href="https://www.mensjournal.com/style/go-out-into-the-spring-night-adorned-with-into-the-am-gear/">
																			<span class="gallery-button"></span>
																		<img src="https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all" srcset="https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=60&amp;h=60&amp;crop=1&amp;quality=86&amp;strip=all 60w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=100&amp;h=100&amp;crop=1&amp;quality=86&amp;strip=all 100w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=120&amp;h=120&amp;crop=1&amp;quality=86&amp;strip=all 120w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=200&amp;h=200&amp;crop=1&amp;quality=86&amp;strip=all 200w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=300&amp;h=300&amp;crop=1&amp;quality=86&amp;strip=all 300w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=400&amp;h=400&amp;crop=1&amp;quality=86&amp;strip=all 400w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=600&amp;h=600&amp;crop=1&amp;quality=86&amp;strip=all 600w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=800&amp;h=800&amp;crop=1&amp;quality=86&amp;strip=all 800w, https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?w=1000&amp;h=1000&amp;crop=1&amp;quality=86&amp;strip=all 1000w" sizes="(min-width: 600px) 300px, 300px" alt="INTO THE AM Gear" data-fallback-img="https://www.mensjournal.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-27-at-10.58.07-AM.png?quality=86&amp;strip=all"/>
									<span class="carousel-item__title">Go Out Into The Spring Night Adorned With INTO THE AM Gear</span>
								</a>
							</article>
						</li>
									</ul>
			</div>
		</div>
	</div>

	<footer class="content-foot">
		
<aside class="module-newsletter">

	<h2 class="module-newsletter-title">Want more?</h2>

	<p id="module-newsletter-text" class="module-newsletter-text">Sign up for our newsletter to get the latest adventures, workouts, destinations, and more.</p>

	<form id="js-newsletter-signup" class="module-newsletter-form" action="">

		<label for="email" class="visuallyhidden">Email</label>
		<input class="form-text" id="email" name="email" placeholder="Enter your email address" type="email" required=""/>
		<input type="hidden" id="subscriber_source" name="subscriber_source" value="footer_module"/>
		<input type="hidden" id="mj_newsletter_list" name="formList[mensjournal]" value="19"/>
		<input class="form-submit" id="newsletter-submit" value="Sign Up" type="submit"/>
		<div class="module-newsletter-legal tooltip-wrapper">
			<span class="tooltip">
				We may use your e-mail address to send you the newsletter and offers that may interest you, on behalf of Men&#39;s Journal and its partners. For more information please read our <a href="/services/privacypolicy">Privacy Policy</a>			</span>
			<p>How we use your email address</p>
		</div>

	</form>

	<p id="newsletter-success-message" class="module-newsletter-text">You have successfully signed up.</p>

</aside>
	</footer><!--/.content-foot-->


	<div class="ad-slot banner" id="bottom-ad-slot-0">
		
			<div id="ezoic-pub-ad-placeholder-103"><div id="leader-bottom" class="advertisement js-leader-bottom"></div></div>	</div>

	<div class="zergnet-widget-61747 zergnet-widget"></div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			data-spot-id="sp_zIZ3i7C9"
			data-post-id="536322"
		></div>
	</section>
</script>

<div id="spotImCommentsDiv" data-spot-id="sp_zIZ3i7C9" data-post-id="536322" data-post-url="http://www.mensjournal.com/style/pact-apparel-is-here-so-you-can-dress-to-impress-this-season" data-article-tags="[clothing, commerce, shopping]"></div>
		</main>


	<footer class="footer" role="contentinfo" id="footer">
		<div class="footer-wrapper">
			<p>Men’s Journal has affiliate partnerships so we may receive compensation for some links to products and services.</p>

			<div class="menu-footer__wrapper">
				<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li id="menu-item-147612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147612"><a rel="nofollow" href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-295011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295011"><a rel="nofollow" href="https://www.mensjournal.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-147613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147613"><a rel="nofollow" href="https://www.mensjournal.com/adchoices/">Your Ad Choices</a></li>
<li id="menu-item-147614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147614"><a rel="nofollow" href="https://www.mensjournal.com/datapolicy/">Data Policy</a></li>
<li id="menu-item-147615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147615"><a rel="nofollow" href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-147617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147617"><a rel="nofollow" href="https://a360media.cloud.buysub.com/">Customer Service</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147618"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/mensjournal/">Media Kit</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.mensjournal.com/sitemap/">Sitemap</a></li>
<li id="menu-item-359365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359365"><a href="/about-team/">Our Team</a></li>
</ul></nav>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<p class="ami-lifestyle-copyright">A360 Media Active Lifestyle Group</p>
			<p class="ami-copyright-year">© A360 Media LLC 2021</p>

			<div class="footer-copy-tag">
				<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=www.mensjournal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
				<div class="tag-registered-logo">
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy"/>
					<img src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy"/>
				</div>
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	<div class="mobile_sticky mobile-advertisement ad-container" id="js-mobile_sticky">
		
		<div id="mb-sticky" class="mobile_sticky-ad"></div>	</div><!--/.mobile_sticky-->

	
		<div id="interstitial" class="1x1"></div><!-- EZOIC_REMOVE_BEGIN -->
		<div id="teads" class="teads"></div><!-- EZOIC_REMOVE_END -->
		<div id="skin" class="skin"></div>	<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item gallery-template" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}" >
					<figure
						class="gallery-img"
						itemprop="image"
						itemscope=""
						itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/img/placeholders/default-mensjournal.svg"
									data-src="{{ data.image.fallback }}"
									srcset=""
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									alt="{{ data.alt }}"
								>
							<# } #>
						</div>
							<figcaption class="gallery-caption">
								<# if ( data.credit ) { #>
									{{ data.credit }}
								<# } #>
								<span class="order">
									<span class="sequence">{{ data.ordinal }}</span>
									<span class="divider"> / </span>3								</span>
							</figcaption>
					</figure>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                    <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
								{{ data.credit }}
							<# } #>
							<span class="order">
								<span class="sequence">{{ data.ordinal }}</span>
								<span class="divider"> / </span>3							</span>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
                <# if ( data.button_url && data.button_text ) { #>
                <a href="{{ data.button_url }}" target="_blank" class="get-it__button">{{ data.button_text }}</a>
                <# } #>
			</div>
		</div>
	</script>
			<script id="wp-util-js-extra">
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id="mens-journal-js-extra">
var mjl10n = {"rest_endpoint":"https:\/\/www.mensjournal.com\/wp-json\/wp\/v2\/","category":"39","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"536322","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var ajaxurl = "https:\/\/www.mensjournal.com\/wp-admin\/admin-ajax.php";
var gptNetwork = {"ID":"\/4216\/mensj.channels\/"};
var recirculationSettings = {"zergnet_id":"61747","zergnet_repeat":"9","zergnet_wrap":"1","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","mobile_only_ads":"1","teads":"1"};
var iframeURL = "https:\/\/www.mensjournal.com\/iframe\/";
var rest = {"url":"https:\/\/www.mensjournal.com\/wp-json\/ami\/v1\/"};
var mjNewsletterStrings = {"userEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.mensjournal.com\/wp-json\/mj\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.mensjournal.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/mens-journal/assets/js/dist/global.bundle.js?m=1619707359j"></script>
<!-- EZOIC_REMOVE_BEGIN --><script class="optanon-category-C0004" type="text/plain" src="https://www.mensjournal.com/wp-content/themes/mens-journal/assets/js/dist/gpt.bundle.js?ver=1.1"></script><!-- EZOIC_REMOVE_END -->
<script class="optanon-category-C0004" type="text/plain" src="https://static.adsafeprotected.com/vans-adapter-google-ima.js" id="ami-googleima-js"></script>
<script id="ami-galleries-js-extra">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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src="https://www.mensjournal.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.0.9" id="ami-galleries-js"></script>
<script class="optanon-category-C0003" type="text/plain" src="https://www.mensjournal.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.1" id="overlay-recirc-widget-script-js"></script>
<script type="text/javascript" src="https://www.mensjournal.com/wp-includes/js/wp-embed.min.js?m=1618502279g"></script>
<script id="sharing-js-js-extra">
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src="https://www.mensjournal.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1" id="sharing-js-js"></script>
<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									window.permutive.identify( [{
										"id": newClientId,
										"tag": "publisherUserId"
									}
									] );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								window.permutive.identify( [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId"
								}
								] );
							}

						} );
					   }
					} else {
						window.permutive.identify([{
							"id": cachedId,
							"tag": "publisherUserId"
						}]);
					}
				} );
			} )( jQuery );
		</script>

		<script src="https://stats.wp.com/e-202118.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'141642939',post:'536322',tz:'-4',srv:'www.mensjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '141642939', '536322' ]);
</script>
	

<script type="text/javascript">window.webpDetection=window.webpDetection||{};window.webpDetection.canUseWebP=false;window.webpDetection.funcs={isWebpAvailable:function(){var elem=document.createElement('canvas');if(!!(elem.getContext&&elem.getContext('2d'))){return elem.toDataURL('image/webp').indexOf('data:image/webp')==0;}
return false;},addWebpDetectParam:function(){function addWebpParam(url){if(/(\.jpg)|(\.png)/.test(url)){var split=url.split(' ');var addParam=split[0].indexOf('?')>-1?'&':'?';split[0]+=addParam+'iswp='+(window.webpDetection.canUseWebP?'1':'0');return split.join(' ');}
return url;}
var images=document.getElementsByTagName('img');for(i=0;i<images.length;i++){images[i].src=addWebpParam(images[i].src);if(images[i].srcset){images[i].srcset=images[i].srcset.split(', ').map(function(url){return addWebpParam(url)}).join(', ');}
if(images[i].dataset){if(images[i].dataset.src){images[i].dataset.src=addWebpParam(images[i].dataset.src);}
if(images[i].dataset.runnerSrc){images[i].dataset.runnerSrc=addWebpParam(images[i].dataset.runnerSrc);}
if(images[i].dataset.srcset){images[i].dataset.srcset=images[i].dataset.srcset.split(', ').map(function(url){return addWebpParam(url)}).join(', ');}}}}}
window.webpDetection.canUseWebP=window.webpDetection.funcs.isWebpAvailable();window.webpDetection.funcs.addWebpDetectParam();</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="mensjournal_com",_audins_did=185389;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.mensjournal_com,DomainId.185389" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=5&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>